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Abstract
Aims—Histomorphometric analysis is a widely used technique to assess changes in tissue
structure and function. Commercially-available programs that measure histomorphometric
parameters can be cost prohibitive. In this study, we compared an inexpensive method of
histomorphometry to a current proprietary software program.

Methods and results—Image J and Adobe Photoshop® were used to measure static and
kinetic bone histomorphometric parameters. Photomicrographs of Goldner’s Trichrome stained
femurs were used to generate black and white image masks, representing bone and non-bone
tissue, respectively, in Adobe Photoshop®. The masks were used to quantify histomorphometric
parameters (bone volume, tissue volume, osteoid volume, mineralizing surface, and interlabel
width) in Image J. The resultant values obtained using Image J and the proprietary software were
compared and found to be statistically non-significant.

Conclusions—The wide ranging use of histomorphometric analysis for assessing the basic
morphology of tissue components makes it important to have affordable and accurate
measurement options that are available for a diverse range of applications. Here we have
developed and validated an approach to histomorphometry using commonly and freely available
software that is comparable to a much more costly, commercially-available software program.
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Introduction
Histomorphometric examination of tissues is based on quantitative measurements of
microscopic organization and structure and has been used to provide information on cellular
responses (e.g., migration1, inflammation2), tissue pathology (atherosclerotic lesions4,5,
tumor growth6–8) as well as metabolic bone disturbances9. Here we focus on bone
histomorphometric analysis since parameters of bone structure and function are well
established10. These parameters require three types of measurements: area, perimeter, and
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distance between defined segments of interest. These basic measurements translate into
primary histomorphometric indices including tissue volume, bone volume, osteoid volume,
mineralizing surface, and interlabel width11.

Advances in histomorphometric analyses have been made possible with the use of
computer-assisted image recognition software and the development of sophisticated
approaches to assess the microstructure of bone. There are commercially-available programs
that allow for increased automation of histomorphometric analyses. However, these
programs can be prohibitively expensive, requiring both the purchase of proprietary
software and dedicated cameras and computers. Therefore, the availability of substantially
less costly alternative methods that maintain comparable accuracy would make
histomorphometric analyses more readily accessible to researchers across diverse fields of
investigation.

Materials and methods
TISSUE SAMPLES

Human bone samples were obtained from elective hip arthroplasties in accordance with
protocols approved by the Institutional Review Board of the University of Pennsylvania.
Animal experiments were approved by the Institutional Animal Care and Use Committee
(IACUC), University of Pennsylvania.

HISTOLOGICAL ANALYSIS
To measure dynamic bone formation parameters, mice (wild-type) were injected
subcutaneously with calcein (Sigma, St Louis, MO, USA) [30mg/kg body weight] on day 9
before tissue harvest and xylenol orange (Sigma, St Louis, MO, USA) [90mg/kg body
weight] on day 2 before tissue harvest.

Both human core bone samples and mouse hind limbs were excised, cleaned of soft tissue,
and fixed in 3.7% formaldehyde for 72 hours. Isolated bone tissue were dehydrated in
graded alcohols (70 to 100%), cleared in xylene and embedded in methyl methacrylate.
Plastic tissue blocks were cut into 5µm sections using a Polycut-S motorized
microtome(Reichert-Jung, Nossloch, Germany).

After the mouse bone sections were used to measure the fluorochrome labeled surface and
interlabel width, they were deplasticized in xylene and then stained with Goldner’s
Trichrome.

Randomly selected regions of interest (ROIs) within three sections per limb were visualized
for fluorochrome labeling using a Nikon Eclipse 90i microscope and Nikon Plan Fluor 10X
objective. ROIs from the same sections were visualized using a Nikon Eclipse 90i
microscope and 4X and 20X objectives for Goldner’s Trichrome staining. Image capture
was performed using NIS Elements Imaging Software 3.10 Sp2 and a Photometrics
Coolsnap EZ camera. The Bioquant Osteo II digitizing system (R&M Biometrics, Nashville,
TN) according to the manufacturer’s instructions, or sequentially Adobe Photoshop® and
Image J software, were used for image analysis. The following primary measurements for
dynamic parameters of bone formation were collected from the trabecular surface in defined
ROIs (100 µm distal to the growth plate and 50 µm in from the endosteal cortical bone) at
100X magnification: single-label perimeter (sL.PM), double-labeled perimeter measured
along the first label (dL.Pm) and interlabel distance. The same sections were then evaluated
under brightfield microscopy after Goldner’s Trichrome staining to determine static
parameters of bone formation including: tissue volume (TV), bone volume (BV) and osteoid
volume (OV).
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PREPARATION OF IMAGE MASKS
Before evaluation of bone sections in Image J, black and white image masks were created
using Adobe Photoshop® Version CS2 (9.0).

In Adobe Photoshop®, the following steps were taken for each image captured from tissue
sections stained with Goldner’s Trichrome:

• Click File>Open

• Once the image is open make a copy of this original image:

◦ Click the rectangular marquee tool

◦ Outline the entire image with the rectangle tool

◦ Click Edit>Copy

◦ Click File>New

◦ Click Edit>Paste

• On the copied image

◦ Use the wand tool ( ) to select the areas of bone.

▪ To optimize the wand tool for the purposes of making
the black and white mask it is important to optimize
the wand color tolerance. The tolerance determines the
similarity or differences in the color of pixels selected.
The scale for tolerance ranges from 0 to 255. The
higher the tolerance value, the more colors (wider pixel
range) will be incorporated into the wand selections.
Conversely, the lower the tolerance value, the fewer
the colors (shorter pixel range) that will be included in
the wand selection. We determined the optimum
tolerance value to be 128.

◦ After selection of all relevant areas, choose Edit>Fill.

◦ In the pop-up window

▪ Click in the pull down menu

▪ Click ”Black”

▪ Click “OK”

◦ Click Select>Inverse.

◦ Click Edit>Fill.

◦ In the pop-up window

▪ Click in the pull down menu

▪ Click “White”

▪ Click “OK”

Note: The image will now be black (bone) and white (all other tissue).

• Click File>Save as

• Save this image as a .TIFF file named “Bone Volume Mask” (Figure. 1).
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CALIBRATING IMAGE J
Image J was calibrated for each magnification used in the analysis.

If the calibrations for the microscope are known:

• At the end of the Image J menu, select the last icon (“>>”)

• Click “Scale bar tools for Microscopes”

• Click the icon Microscope Profiles Manger Menu ( )> Create a New Microscope
Profile

• A new window appears: “Editing of the Microscope Profile”

◦ Click “Microscope Profile Name”

◦ Name the Profile (e.g., “My Microscope Calibrations”)

◦ Enter the known calibrations for the microscope used to capture the
images

◦ Click “OK”

• Once the image is open

◦ Click the microscope icon “Available Microscope Profiles Menu”
( )> “My Microscope Calibration”

◦ Click the “Scale Bar” icon( )

◦ In pop-up window, select the magnification that is appropriate for the
image being analyzed (>OK>OK)

If the calibration of the microscope is unknown:

• To calibrate Image J, a scale bar must be placed on one image for each
magnification.

• Click File>Open

◦ Open the file with an image containing a scale bar inserted by the
microscope or camera software that acquired the image.

• Click Image >Type: 8-bit (image will become black and white)

• Click the line icon ( ) and draw a line measuring the length of the scale bar.

• Click Analyze>Set Scale

◦ The length measured for the scale bar is entered as Distance in pixels.

◦ The length of the scale bar as labeled by the microscope is entered as
Known distance.

◦ Enter the unit of length for the scale bar.

◦ Check Global. (Subsequent analysis will be measured on this scale.
When the magnification changes the calibration must be changed
accordingly to the new magnification.)

QUANTIFYING THE BONE AND OSTEOID VOLUME
In Image J:

• Click File> Open Bone Volume Mask or Osteoid Mask
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• Click Edit> Selection>Select All

• Click Analyze>Measure

◦ The area is the Tissue Area.

• Click the “wand tool” ( ) and shift key to select all the black areas.

• Click Analyze>Measure

◦ The area is the Bone Area (or the area is the Osteoid Area, if osteoid is
being quantified)

QUANTIFYING DISTANCES AFTER FLUORESCENT LABELING
Images of fluorescent labeling can be opened directly in Image J.

• Select File: Open

• Upload the image of the fluorescently labeled sections.

• Right click the line icon ( ) and select a segmented line.

• Draw a line tracing the single labeled dye fronts.

• Select Analyze> Measure the line.

• Draw a line tracing the length of the double labeled dye fronts along the front
facing the bone marrow (Figure. 2).

• Select Analyze> Measure the line.

• This is repeated for the entire ROI until all of the single and double labeled tracular
bone has been measured. The mineralizing surface (MS) is calculated by the
formula MS= dL.Pm + (0.5 × sL.Pm), where sL.Pm is the length of the single
labeled surfaces and dL.Pm the length of double labeled surface.

• Right click the line icon ( )and select a straight line.

• Measure the distance between the inner and outer fluorescent labels at increments
of approximately 5µm part. These measurements are averaged as the interlabel
width (Figure 2).

STATISTICS
To determine if measurements made by BioQuant and Image J were statistically different,
the paired Student’s t-test (two-tailed) was used for all measurements. All statistics were
generated using GraphPad (GraphPad Software, Inc La Jolla, CA). The differences were
considered statistically significant at p <0.05. Associated error is reported as ± standard
deviation.

Results
Tissue sections from mouse and human femurs were stained with Goldner’s Trichrome and
used to assess bone histomorphometric parameters. Images were visualized under light
microscopy and regions of interest were captured for analysis. Adobe Photoshop® was used
to prepare the images for analysis. Color images were converted to black and white masks
using the wand tool in Adobe Photoshop® to highlight areas of bone. All bone tissue was
designated in black color. The remaining tissue was designated in white color, creating a
black and white mask for analysis by Image J software (http://imagej.nih.gov/ij/) (Figure 1).
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Similarly, a mask was created for analysis of osteoid, with osteoid selected using the wand
tool and colored black; the remaining tissue being colored white.

The tissue volume, bone volume, and osteoid volume were quantified using freely-available
Image J software and commercially-available BioQuant imaging software. As shown in
Table 1, the values for tissue volume, bone volume and osteoid volume determined by each
program were not statistically significantly different.

Dynamic histomorphometry makes use of fluorochromes, such as calcein, that are
incorporated into bone at the front of mineralization. When two sequential fluorochromes
are administered over a defined time interval, mineralization and the rates of bone formation
can be calculated from the distance between the two labeled fronts (interlabel width; Figure.
2). The mineralizing surface (MS) was quantified by measuring the length of the single
labeled surfaces (sL.Pm), and double labeled surface (dL.Pm), according to the formula
MS= dL.Pm + (0.5 × sL.Pm) 11. Calculated measurements were determined using Image J
and BioQuant software and differences between derived parameters were not found to be
statistically significantly different (Table 2).

Discussion
The wide ranging use of histomorphometric analysis for assessing the basic morphology of
tissue components makes it important to have affordable and accurate measurement options
that are available for a diverse range of applications. Here we have developed an approach
to histomorphometry using commonly and freely available software that is comparable to a
much more costly, commercially-available software program.

Histomorphometric analyses are based on the identification of cells and extracellular matrix
by chemical or fluorescent staining within a region of interest and defined by primary
parameters of areas they occupy, their boundary perimeters, or their distances from other
points of reference. Commercially-available programs allow assignment of cells or
extracellular matrix components by color, followed by the calculation of primary (or
secondary) parameters by image analysis. In the approach described here, the former is
achieved using commonly-available software such as Adobe Photoshop, while the latter is
performed using the freely-available program Image J.

Image J is available as a no-cost download from the internet and is frequently updated. It
allows freedom to work on any computer, adding flexibility to when and where the analysis
of sections is performed. All measurements in Image J are made on archived images and so
determination of histomorphometric parameters are semi-automated rather than live (i.e., in
real time from tissue sections).

The approach described in this paper offers an alternative possibility for quantitative
analysis of tissue sections that is both accessible and as accurate as more cost prohibitive
approaches requiring proprietary software.
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Figure 1.
Construction of the black and white image mask. (A) A region of interest was selected at
40X magnification from a Goldner’s Trichrome stained section. This captured image was
then opened in Adobe Photoshop® to prepare the black and white mask. (B) Within the
selected region of interest, bone was identified and represented in black. (C) The remaining,
non-bone tissue, was selected to be white.
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Figure 2.
Measurement of mineral apposition. (A) A region of interest was selected at 100X
magnification showing incorporation of the fluorochromes calcein and xylenol orange. (B)
Demarcation of interlabel width between double labeled fronts. (C) Demarcation of single
labeling. BM, Bone marrow.
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Table 2

Comparison of dynamic parameters of bone formation using commercially and freely-available software
programs.

Mineralizing Surface (mm) Interlabel Width
(µm)

BioQuant Image J BioQuant Image J

WT Sample 1 1.21±0.32 1.22±0.32 11.94±2.17 11.43±2.44

p=0.26 p=0.23

WT Sample 2 0.93±0.25 0.92±0.23 14.11±1.20 14.27±1.55

p=0.74 p=0.72

WT Sample 3 0.82±0.38 0.84±0.37 12.04±0.28 11.84±0.28

p=0.75 p=0.72

WT Sample 4 0.70±0.37 0.71±0.38 12.86±1.01 12.79±0.72

p=0.63 p=0.76

WT Sample 5 0.77±0.09 0.77±0.09 12.80±1.76 12.56±2.41

p=0.24 p=0.69

WT Sample 6 0.35±0.24 0.36±0.24 16.63±0.99 16.51±1.05

p=0.42 p=0.64

WT Sample 7 1.17±0.52 1.17±0.53 12.29±0.95 12.29±0.05

p=0.67 p=0.94

WT Sample 8 0.75±0.00 0.75±0.00 12.27±0.29 12.30±0.38

p=0.86 p=0.75

WT Sample 9 0.87±0.35 0.87±0.35 13.21±1.72 13.12±1.87

p=0.29 p=0.39

WT Sample 10 0.14±0.05 0.15±0.06 4.52±5.64 4.52±5.65

p=0.60 p=0.90

The mineralizing surface and the interlabel width were measured using multiple regions of interest from sections of each sample. The numbers
shown are averaged results. Parameters were shown to be statistically similar by paired student t-tests.
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