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Abstract The academic portfolio has become an integral part
of the promotions process. Creating and maintaining an aca-
demic portfolio in paper-based or web-based formats can be a
cumbersome and time-consuming task. In this article, we
describe an alternative way to efficiently organize an academ-
ic portfolio using a reference manager software, and discuss
some of the afforded advantages. The reference manager
software Papers (Mekentosj, Amsterdam, The Netherlands)
was used to create an academic portfolio. The article outlines
the key steps in creating and maintaining a digital academic
portfolio. Using reference manager software (Papers), we
created an academic portfolio that allows the user to digitally
organize clinical, teaching, and research accomplishments in
an indexed library enabling efficient updating, rapid retrieval,

and easy sharing. To our knowledge, this is the first digital
portfolio of its kind.

Keywords Academic portfolio . Portfolio . Reference
manager

Background

Many US medical schools require faculty to summarize their
professional achievements in an academic portfolio as part of
the promotions process. Traditionally, these portfolios have
been supplied to the promotions committee in a paper-based
format. Zobairi et al. [1] conducted a survey of 435 academic
chairs of family medicine, internal medicine, and pediatrics to
assess knowledge and utilization of academic portfolios for
career promotion. The survey results revealed increased
knowledge and use of portfolios in those respondents working
at institutions with fellowships/advanced educational pro-
grams. While no corresponding study has been reported spe-
cifically for academic radiology, we believe portfolios will
have increased utility among academic radiologists in light of
the increasing trend towards documentation of educational
activities. For example, Casanova et al. [2] reports that the
use of portfolios in dermatology residency training could
serve as a repository of material to document certification
and fulfillment of competencies. The need for development
and implementation of digital portfolios is increasing, as res-
idency programs worldwide are increasingly utilizing them as
learning and assessment tools [3, 4]. Benefits of portfolio use
in medical education include improved student-tutor relation-
ships, facilitating literature sharing, and improved self-
learning. However, the time and effort required to make a
portfolio could potentially detract from overall learning and
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Fig. 1 In using Papers, a portfolio folder was created along with multiple subfolders that can be tailored to individual preferences and university
requirements

Fig. 2 Within the portfolio, insertion of keywords such as “resident evaluations” searches all documents containing these words either within its title or
in its contents. Thus, older and even unsorted documents in the indexed portfolio can be easily retrieved
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deter meaningful engagement with students [5]. Furthermore,
suboptimal user-friendliness of portfolios may be prohibitive
for some students [6]. To this end, we believe reference
manager software programs may aid faculty, residents, and
students in organizing and navigating their portfolios.

Portfolios can exist in various forms. While the paper-
based format remains popular, the recently developed web-
based format offers a viable alternative. Although there are no
efficiency studies comparing the use of these traditional for-
mats to the use of reference manager softwares, maintaining a

Fig. 3 Software allows for easy sharing of set of documents via email. a
Screen capture shows all publications in the year 2012 being selected for
email. b Screen capture illustrates automatic generated email with the

detailed list of attachments, which allows for easy sharing of attachments
by the user through Microsoft Outlook (Microsoft, Redmond, WA)
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portfolio using paper or web-based formats may be time-
consuming, clumsy, and expensive if professional information
technology support is required. More importantly, these for-
mats are relatively inflexible with respect to citing accom-
plishments in a customized fashion. For example, the value of
a particular accomplishment may carry varying weight de-
pending on the institution. The ideal portfolio would be read-
ily amenable to organization such that the user’s strengths may
be displayed to the greatest advantage. In this article, we
propose the possibility of using reference manager software,
such as Papers, as a means of building a portfolio that is
comprehensive, while offering the user increased flexibility
compared to other formats.

Papers was selected after reviewing several reference man-
ager software programs. Its selection was based on the ease of
use, authors’ experience, and presence of key features that
facilitate configuration of a portfolio. Papers not only allows
the user to organize email and other document types but also
provides the ability to add citations to Microsoft Word docu-
ments and annotations to PDFs. Since any document uploaded
into the software is fully indexed, retrieval and sharing of
documents are expedited. A collection of documents may be
rapidly sent to a colleague by highlighting and clicking the
email functionality available in the software. Without this
software, the user would be required to find the individual
files from a potentially large silo of documents accumulated
over time, log into a separate email account, and add the
intended attachments to complete the same action. This
process can be cumbersome and time-consuming, par-
ticularly if one must manually sift through hundreds or
thousands of documents by file names. File sharing

capability of a Papers-based portfolio is limited by the
size constraints of the user’s personal email; therefore,
the ability to share an entire academic portfolio may
require several emails, depending on the size of the
files. With reference manager software, the user may
also carry out a literature search across various external
databases, obviating the need to perform two tasks on
different screens. Finally, in addition to its ability to aid
in portfolio organization, Papers allows for collaboration
via social networks. In aggregate, Papers and similar
reference managers may provide many services to the
academic radiologist.

Creating an Electronic Portfolio

Using the Papers reference manager software, a personal
portfolio was created. The main folder was divided into
subfolders containing a large volume of clinical, teaching,
and research materials. Various document style types includ-
ing Microsoft Word, Excel, PowerPoint, and PDF files were
placed into the corresponding folders by clicking and drag-
ging the files from either desktop or flash drive into their
locations. Each file was subsequently assigned a title with
the date of origin (Fig. 1). The software allows searching
and indexing of various file types, and can search any key-
word contained in these files including within the document
text (Fig. 2). Arranging the material in this format allowed for
quick sharing through email by generating attachments and
labeling them (Fig. 3). Each document can be flagged for
future review, marked read or unread, made private, and

Fig. 4 Screen capture shows personal annotations being associated with a document within the portfolio
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shared in multiple collections or subfolders. Each file can also
be annotated using keywords and assigned personalized notes
(Fig. 4). Furthermore, the software was configured to directly
communicate with the user’s university library so that the

article metadata could be easily associated with published
material (Fig. 5). This process resulted in the creation of a
digital academic portfolio. Details of this process are present-
ed in Appendix 1, video file.

Fig. 5 Software allows association of article metadata extracted from
PubMed through library EZproxy with the PDF imported within the
portfolio. a Screen capture shows a search being performed in PubMed

to associate the PDF with the corresponding article. b Screen capture
shows associated metadata with the PDF (right column)
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Discussion

The use of a reference manager software program, such as
Papers, offers many advantages in the development and main-
tenance of the academic portfolio. Academic portfolios
existing in traditional paper-based formats are often plagued
by inefficiencies of size and organization, while web-based
formats may be expensive due to the frequent need for pro-
fessional information technology support. Papers overcomes
these shortcomings and allows a unique alternative in the
creation and maintenance of the academic portfolio. Papers
is a desktop application available for both Macintosh and
personal computers (PCs), and compatible with all modern
web browsers, smart phones, and tablet computers. Papers
enables users to save all documents in a personal library that

is comprehensively indexed. It is able to extract embedded
metadata, digital object identifiers, and PubMed IDs from
saved PDFs in the library [7]. Importing the embedded meta-
data simply requires that Papers is configured to the user’s
university library system. It also has web proxy server func-
tionality (EZproxy support) built within that allows access to a
library’s computer network after password authentication to
gain access to bibliographic databases to help extract article
metadata. Although Papers is designed to manage files in PDF
format, other file formats can be added and readily retrieved
from the user’s library. A potential drawback is the lack of
functionality of these files; while files such as Microsoft Word
and PowerPoint can be stored, annotated, and retrieved, these
files must be opened with another software program (such as
Microsoft Office) in order to be updated or changed.

Table 1 Comparison of various reference manager softwares outlining different features available

Programs Papers Mendeley EndNote RefWorks Zotero

General Comparison
of products

Basic software package $79.00 Free $250 $100 Free

Free web storage space NA 1 GB 1 GB NA 100 MB

Premium software package NA 4.00–9.99/month NA NA 1.67–20.00/month

Reference and Document
Management

Organization of PDFs and other documents Yes Yes Yes No Yes

Citation plug-ins for Word Yes Yes Yes Yes Yes

Citation plug-ins for Open Office Yes Yes Yes No Yes

Annotations/highlighting in PDFs Yes Yes Yes No No

Cross-platform synching across desktop,
web, and mobile devices

No Yes No No Yes

Knowledge discovery Free and open database approaching
100 million documents

No Yes No No No

Personalized paper recommendations No Yes No No No

Readership statistics and community tags No Yes No No No

Open Web API No Yes No No Yes

Full text search across all your papers Yes Yes Yes No Yes

Search across external databases Yes No Yes Yes No

Collaboration Private groups No Yes Yes Yes Yes

Public groups No Yes No No Yes

Social network Yes Yes No No Yes

Collaboration newsfeed No Yes No No Yes

General technology Web app No Yes Yes Yes Yes

Desktop app Yes Yes Yes No Yes

Compatibility with all modern web browsers Yes Yes No Yes No

Compatibility with Mac/Win/Linux No Yes No No Yes

Mobile and iPad Yes Yes No No No

Product feedback forum Yes Yes Yes No Yes

Library systems integration/EZproxy Support Yes No (almost there) Yes Yes Yes

Metadata extraction
technology

Extraction of DOI from PDFs Yes Yes Yes Yes Yes

Extraction of PubMed IDs and ArXiv IDs
from PDFs

Yes Yes No No Yes

Extraction of embedded metadata from PDFs Yes Yes Yes No Yes

Extraction of citation from PDFs without
embedded metadata

No Yes No No Yes
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Mendeley and Papers are arguably the two most commonly
used reference managers. Other programs include Zotero
(Zotero, Fairfax, VA), RefWorks (RefWorks, Bethesda,
MD), and EndNote (Thomson Reuters, New York, NY).
While the authors’ do not have a first-hand experience of
creating academic portfolios with these alternative reference
managers, a comparison of their features is presented in
Table 1 [7]. One limitation of Papers is that this program does
not provide internet-based synchronization across different
platforms such as web-based storage, desktop computers,
and mobile devices. Bluetooth synchronization is now avail-
able as a separate application for portable devices (Fig. 6) and
smart phones. Mendeley and Zotero overcome this shortcom-
ing, but do not offer the capability of literature search across
external databases such as PubMed and Google Scholar,
which Papers allows this with ease. With regard to collabora-
tion, Papers allows social networking using a service called
“Livfe.” But unlike Mendeley and Zotero, Papers does not
allow formation of private or public groups [7].

Conclusion

To our knowledge, we are the first to propose the novel role of
reference manager software, particularly Papers, in the

creation of an academic portfolio. This method of digital
portfolio creation is applicable not only in radiology but also
across all medical specialties. As the digital era continues to
permeate medicine, we anticipate greater reliance on such
digital platforms in the future.

Disclosures Puneet Bhargava is the Editor-in-Chief of Current
Problems in Diagnostic Radiology, Elsevier Inc. There are no other
disclosures.

Appendix: How to Create an Academic Portfolio
Using Papers

Softwares needed to organize an academic portfolio are as
follows:

1. Microsoft Word
2. Microsoft PowerPoint
3. Adobe Acrobat Professional
4. Papers

1. Go to www.mekentosj.com to download a free 30-
day trial or purchase.

Fig. 6 Screen capture from the iPad version synchronized using Bluetooth illustrates the usability of this portfolio on tablet devices. Notes, highlights,
and organization done on the iPad are transferred to the main library to keep both versions synchronized
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2. Select “Run” to install the program.

Steps:
The process of creating an academic portfolio in Papers is

described below under four sections:

(A) Creating a master folder and subfolders:

1. – Open Papers by clicking on the icon.
– Go to File > New collection >Manual Collection.
– Name the New Collection and click OK.

2. – To create subfolders, right click on the master
folder.

– Select New Collection.
– Go to File > New collection >Manual Collection

and click OK.
– Repeat these steps to create the desired number of

subfolders.
(B) Converting files to PDF format:

1. – For Microsoft Word and PowerPoint documents,
open the file.

– Select save > PDF.
2. – For other documents (such as email), download a

free commercial PDF conversion program.
3. – Once the file is in PDF format, drag and drop the

PDF into the appropriate subfolder.
(C) Configuring Papers with your health system library

1. – Configure Papers with your health system library
and check that your library has access to the
publisher for a successful download. Video tuto-
rial is available at http://support.mekentosj.com/
kb/how-to/configure-papers-to-work-with-your-
library-proxy

2. – Select File > Options > Access.
– Select your institution from the drop-down menu

under Use Library Proxy.
– The library website URL may also be entered as

a shortcut.
(D) Searching and downloading articles into the Papers

library.

& In the left pane, select Search.

– Select the preferred repository and enter the search
parameters.

– Select an article by left clicking then click on Import
Selected in the bottom right corner of the screen.

– The information for the entry has now been added to
your library.

– To download the associated PDF file, double click
on the search entry that was imported.

(E) Importing metadata to match a PDF

1. – Select the PDF by left clicking.
– click Edit > Match in the bottom of the right

pane.
– select a search engine and enter some key infor-

mation about the PDF, such as the title.
– Select the article from the list and select Match.

(F) Note-taking:

1. – Select the document and right click.
– Select Show Notes.
– Type the desired notes then close the Notes pane

to save the entered information.
(G) Emailing documents from the Papers library:

1. – Select the folder that contains the document to be
emailed.

– Select the document and right click.
– Select Email > PDF.
– Alternatively, click on the email icon in the tool

bar.
– Your default email is the one entered during

registration of Papers.
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