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Abstract

Collagen fibrils are the major tensile element in vertebrate tissues where they occur as ordered 

bundles in the extracellular matrix. Abnormal fibril assembly and organization results in scarring, 

fibrosis, poor wound healing and connective tissue diseases. Transmission electron microscopy 

(TEM) is used to assess formation of the fibrils, predominantly by measuring fibril diameter. Here 

we describe an enhanced protocol for measuring fibril diameter as well as fibril-volume-fraction, 

mean fibril length, fibril cross-sectional shape, and fibril 3D organization that are also major 

determinants of tissue function. Serial section TEM (ssTEM) has been used to visualize fibril 3D-

organization in vivo. However, serial block face-scanning electron microscopy (SBF-SEM) has 

emerged as a time-efficient alternative to ssTEM. The protocol described below is suitable for 

preparing tissues for TEM and SBF-SEM (by 3View®). We demonstrate the power of 3View® for 

studying collagen fibril organization in vivo and show how to find and track individual fibrils. 

Time scale: ~8 days from isolating the tissue to having a 3D image stack.
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Introduction

Collagens are a superfamily of triple helical proteins that are essential for a broad range of 

tissue functions including scaffolding, force transmission, cell adhesion, cell migration, 

morphogenesis and repair (for an overview see 1). Of the ~30 different types of collagen and 

collagen-related proteins in vertebrates, collagen types I, II, III, V and XI assemble into D-

periodic (where D ~ 67 nm (for review see 2)) cross-striated fibrils in the extracellular 

matrix (ECM) of tissues. The fibrils vary in diameter from ~12 to ~500 nm as a function of 

tissue and age3, and are the primary tensile element of tissues such as tendons, ligaments, 

skin, cartilage, bone, fascia, joint capsule, blood vessels and other hollow organs. Much is 

known about the structure of fibrillar collagen genes but fundamental questions remain 

unanswered about the assembly and organization of the fibrils. TEM is a popular technique 

for studying collagen fibrils in which the diameter is the most commonly measured 

parameter. However, cell and tissue functions depend not only on collagen fibril diameter 

distributions but also on collagen fibril number, 3D organization, fibril volume fraction 

(FVF), and fibril length. Consequently, changes to any of these parameters can lead to 

altered tissue mechanics as is observed in diverse collagen diseases including fibrosis, 

scarring, adhesion formation, and heritable disorders of connective tissues such as 

osteogenesis imperfecta and the Ehlers-Danlos syndromes.

Electron microscopy of individual collagen fibrils

Individual collagen fibrils in embryonic tissues are ~12 to ~50 nm in diameter, close packed 

in curvilinear bundles, and are, therefore, not readily detectable by light microscopy. Fibrils 

in older tissues can be ~500 nm in diameter but even these are at the limit of resolution of 

most light microscopes because the fibrils are crowded into bundles and sheets. Combination 

of tissue cryosectioning with non-destructive atomic force microscopy has successfully 

visualized macromolecular structures of unstained and unfixed fibrillar collagens4. However, 

surface imaging techniques have limitations in measuring fibril length, FVF, fibril 3D 

organization and tracking the long-range course of individual fibrils.

Measurement of 3D connective tissue architecture

The varied 3D organizations of collagen fibrils in different tissues was first revealed by 

ssTEM, which showed parallel bundles in tendon and ligament, orthogonal lattices in 

cornea, and basket-weaves in skin and bone. Using ssTEM, Trelstad and Hayashi5, and later 

Birk and Trelstad6, were among the first to show that the collagen fibrils in embryonic 

tendon and cornea originate in slender plasma membrane invaginations. Subsequent studies 

using a combination of ssTEM and electron tomography showed that the slender 

invaginations and finger-like projections (called fibripositors, which contain collagen fibrils) 

were co-aligned with the long axis of the cell7 and could be disassembled by cytochalasin 

B8. An advantage of serial sections over single sections was the ability to track individual 

collagen fibrils. However, despite these advantages, the technical challenges associated with 

obtaining undistorted sections by ssTEM and ensuring precise alignment between sections 

have been significant hurdles to many research groups.
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Serial block face-scanning electron microscopy (SBF-SEM)9 provides an opportunity to 

automate serial section electron microscopy and, as we show here, can replace ssTEM for 

some studies of collagen fibrils. A detailed review of SBF-SEM is outside the scope of this 

article but examples of its use include studies of neuronal tissue organization10–12, 

chromatin architecture13, and elastin organization14. These studies have shown that SBF-

SEM can add to the information obtained by ssTEM. A working SBF-SEM system was 

developed by Winfried Denk15 and has been commercialized by Gatan Inc. and called 

3View®. Here, images of the resin block face are formed by collecting the back-scattered 

electrons before an in-chamber ultramicrotome removes a section. The images are acquired 

(following sectioning) by Gatan DigitalMicrograph™ software. These images can be 

converted into other image formats as required. The protocol described below shows how 

3View® can be used to image the 3D organization of connective tissues including the shape 

and dimensions of cells and collagen fibrils.

With conventional TEM sectioning using an ultramicrotome, section thickness is estimated 

by the interference color of the section floating on water. The precise thickness of the 

section can be determined by labeling the surfaces of the section with nanogold beads and 

taking images of tilt pairs. These methods are not applicable to 3View®. The instrumental 

settings provide an average section thickness after the manufacturer’s calibration. The actual 

section thickness should be determined experimentally, for example, by having internal 

standards such as polystyrene latex beads of defined diameter.

As discussed by Briggman and Bock12, there is no best 3D EM imaging method; the 

challenge for 3D TEM is to acquire datasets of sufficient z-depth, x-y resolution, and 

completeness so that the tortuosity of cellular protrusions, cellular organelles (and in our 

case collagen fibrils) can be identified. For collagen fibrils this problem equates to having 

sufficient contrast and resolution to measure fibril diameters of individual fibrils, to find the 

ends of fibrils, to track narrow (~30 nm diameter) fibrils that are crowded by other collagen 

fibrils, and to estimate lengths of fibrils in the range 1 μm to several millimeters. The 

superior resolution of TEM over SBF-SEM makes it the better choice for measurement of 

fibril diameter, FVF and fibril profile. However, the convenience of serial sectioning using 

3View® makes it the technique of choice for tracking individual collagen fibrils for studies 

of connective tissue 3D architecture. A downside of ssTEM is that cutting sections before 

imaging destroys the continuity between sections, and sections need to be aligned 

(rotationally and translationally, and occasionally flipped) and corrected for physical 

distortion. Although the issue of alignment for ssTEM is being improved by novel software 

tools (for example see 16–19), SBF-SEM is a powerful 3D EM approach that is worthy of 

consideration for studies of collagen fibril architecture. A distinct advantage of SBF-TEM is 

its ability to generate large numbers (hundreds to low thousands) of serial images in a 

workable time frame of a few days.

The ideal situation is to have the opportunity to perform both TEM and 3View® on the same 

specimen block. Therefore, ultrathin sections can be prepared for measurements of fibril 

diameter, FVF and circularity by TEM, whilst 3View® can be used to study 3D 

organization, fibril assembly, and fibril length. We compared a number of published EM 

preparation procedures and settled on a reduced osmium procedure that is similar to one 
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published by Ellisman and co-workers20. Figure 1 shows a comparison of TEM and 3View® 

using the same specimen block. The sample was embryonic tendon prepared using the 

reduced osmium staining protocol, as described below. The fibrils are ~30 nm in diameter 

tapering to finite tips and are close packed into bundles at the cell surface.

As shown in Supplemental Video 1 (3DMOD-movie.mov), 3View® images of samples 

prepared using the reduced osmium protocol have sufficient contrast to identify individual 

collagen fibrils and to obtain quantitative information on cell number, cell shape, cell-cell 

interactions, collagen fibril number, and to identify collagen fibrils in cell surface 

fibripositors. Does 3View® replace ssTEM for studies of collagen fibril organization in 

vivo? The answer has to be ‘Probably yes’, because the resolution is sufficient to identify the 

fine tapering tips of fibrils. The answer to the question, ‘Does 3View® supersede TEM for 

all studies of collagen fibrils?’ is most probably ‘No’. This is because TEM has superior 

resolution, which is especially useful for diameter measurements. A further consideration is 

that the cut depth (section thickness) in SBF-SEM can be greater that the volume of 

interaction i.e. the depth of information collected from the surface of the block face15. 

Therefore information is lost as parts of the sample that have not contributed to the image 

are cut away. 3View® can cut sections as thin as 50 nm (even less on ideal samples) but we 

have found that for studies of collagen fibrils that are at least several microns in length, there 

is no advantage of generating sections thinner than 100 nm. For 3View® studies of collagen 

fibrils in mature tissues (in which tips of fibrils are extremely rare) it is likely that the section 

thickness can be increased.

Measuring collagen fibril diameter in situ by TEM

Collagen fibrils are conspicuous in TEM longitudinal section (LS, side-on) by their 

characteristic D-periodic staining pattern (Fig. 2a,b). The D-periodicity is explained by the 

D-stagger of collagen molecules that are 4.4 x D in length; the molecular length of fibrillar 

collagen molecules is ~300 nm, which is ~4.4 times the D-spacing (discussed in 2). In 

transverse section (TS, end-on) the fibrils typically have a near-circular profile (Fig. 2c,d).

Measurement of diameter from LS views

If fibrils are removed from tissue (e.g. by ultra sonication and homogenization21) and 

imaged on EM grids, fibrils will flatten on the support surface22, which will lead to an over-

estimate of fibril diameter. If fibrils are imaged within LS sections, the entire width of the 

fibril might not be included in the section and therefore the distribution will be skewed to 

smaller diameters.

Measurement of diameter from TS views

If the images have sufficient contrast and signal-to-noise then they can be segmented into 

binary images using a thresholding algorithm followed by application of the Watershed 

segmentation step to separate fibrils in contact with each other. Various size and shape 

parameters can then be computed in ImageJ (Fig. 3). Fitting of fibril sections to ellipses 

indicates the presence of local tilting of fibrils. The best measure of fibril diameter is to use 
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the minor diameter of the fitted ellipse in accord with the standard method of manual 

measurement of fibril diameter where the minimal diameter is selected by eye.

Fibril-volume-fraction (FVF)

FVF is the proportion of the ECM occupied by collagen fibrils and depends on fibril volume 

and number23. In the case of aligned tissues (e.g. tendons and ligaments), the FVF is equal 

to the fibril-area-fraction (FAF) calculated from transverse sections. The calculation of FAF 

is shown by Eq. 1:

Equation 1,

where Ai is the transverse area of a single fibril in the image and A is the total image area. 

The sum is for all fibrils appearing in the image rectangle (whole and part fibrils). In tissues 

in which fibrils are not parallel to the tissue long axis, FVF can be estimated from FAF 

taking into account the thickness of the sections and the tilt of the fibrils with respect to the 

sectioned axis. Quantitative measurements of fibril diameter and FVF can be interpreted in 

terms of a simple fibril growth mechanism 24.

Fibril profile shape – measurement of circularity

Collagen fibril profiles can deviate from circular and exhibit bulges and surface 

irregularities, even in healthy tissues. Large deviations from circular are common in diseases 

caused by mutations in genes that encode fibrillar collagens 25–29, enzymes involved in 

fibrillar procollagen processing30, and in animal models of small proteoglycan deficiencies31 

(for review see 32). Cross-sectional shape can be quantified by the circularity parameter, 

defined in Eq. 2, which has a maximum value of 1, for circles33

Equation 2,

where P is the perimeter, A is the transverse area of the fibril.

Fibril length (L) and mean fibril length (Lm) by TEM

Collagen fibrils need to exceed a critical length (lc) to achieve sufficient shear stress at the 

fibril-matrix interface and thereby ensure tissue mechanical integrity (discussed by 34). 

Evidence suggests that lc is approximately twice the length of the cell 34. Therefore, 

knowledge of fibril and cell lengths provides a valuable insight into the mechanical status of 

a tissue. Two approaches have been developed to estimate fibril length: by fibril 

fragmentation and by serial section electron microscopy.
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Estimation of mean fibril length (Lm) by fibril fragmentation

Lm can be estimated by fragmenting collagen fibrils in situ, adhering the fibril fragments to 

TEM grids, and measuring the total contour length of the fragments (Lsum) and the number 

of tapered tips (Ntip). Assuming that each fibril has two tips the mean fibril length can then 

be calculated using Eq. 3.

Equation 3,

It should be noted that this approach provides no information on the length distribution. 

Furthermore, free tips of collagen fibrils in the extracellular matrix can fuse with the shaft of 

a neighboring fibril in vivo to generate Y-shaped structures 35. If Y-junctions are observed in 

the fibril fragments, the value of Ntip should be increased accordingly.

Measurement of collagen fibril lengths in invertebrates: a special case

Intact collagen fibrils have been isolated from the dermis of the sea cucumber (class 

Holothuroidea) by treatment with EDTA. The fibrils were imaged by negative staining TEM 

and unstained by dark-field scanning transmission electron microscopy (STEM)36. The 

ability to release intact fibrils means that a precise length distribution can be obtained. The 

lengths of the long flexible fibrils have been traced and shown to be in the range 14-444 μm. 

STEM images were analyzed to provide axial mass distributions from fibrils of different 

lengths. Examination of the staining pattern showed that the fibrils were exclusively N, N-

bipolar i.e. the fibrils had two N-tips. Here, the collagen molecules are oriented with their 

amino-termini pointing to the tip and the carboxyl-termini oriented towards the middle of 

the fibril. Staining of the fibrils identified an 8-D-period region (the polarity transition 

region, PTR) precisely mid-distance between the tips where the collagen molecules flipped 

through 180°. Therefore, the distance from a tip to the PTR equates to half the length of the 

fibril. In contrast, the tissues of all vertebrates that have been examined to date have both N, 

N-bipolar and unipolar fibrils 37. Unipolar fibrils have a C-tip and an N-tip with all collagen 

molecules oriented in one direction with no PTR. The C-ends contain binding sites for tip-

to-tip fusion with either another C-tip or an N-tip, thereby facilitating increase in fibril 

length 21. The ability of a C-tip to fuse with either another C-tip (to produce a PTR) or an N-

tip of either a bipolar or unipolar fibril, produces bipolar fibrils in which the PTR can be 

located at any position along the fibril length. Therefore, in vertebrates, the distance from the 

tip to the PTR is not a meaningful indicator of fibril length.

Estimation of fibril length by ssTEM and 3View®

Craig, Parry and co-workers were amongst the first to use ssTEM to estimate the mean fibril 

length in rat tail tendon as a function of age 34. These researchers cut thin sections (~80 nm) 

transverse to the tendon long axis and tracked the course of 1368 collagen fibrils across 17 

sections (z-depth ~1.4 μm) and made estimates of the mean length of tendon fibroblasts, the 

fraction of tendon occupied by cells (the cell-volume-fraction), Lm and lc. Their 

interpretation of the data suggested that Lm ranged from 25-45 μm (in 5 day postnatal rat tail 

tendon) to 6400-12,700 μm (at 6 months of age).
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The ability of 3View® to generate volumetric data with z-depths much larger than 1.4 μm, 

means that more fibril tips can be counted leading to greater confidence in the estimate of 

mean fibril length (Lm). Thus, by generating a 3D reconstruction by 3View® and counting 

the number of fibril tips and the total length of fibrils, Lm can be estimated according to Eq. 

4.

Equation 4,

Eq. 4 can be shown to be accurate, to a close approximation, according to the following 

analysis.

Suppose that all fibrils are aligned parallel to the z-axis, and have length L. Suppose that the 

field of view along z runs from z=0 to z=f. If L>f, then we will only see one end of any 

fibril, the other being out of the view. A random fibril of length L will only be visible in the 

field of view (FOV) if its bottom tip starts in the range z=-L to z=f (a region of width f+L). 

The bottom tip itself will only be visible if it is in the range z=0 to z=f. Thus if a fibril is 

visible in the FOV, the probability that the bottom tip is visible is p = f/(f+L).

Suppose a total of N fibrils are visible in our FOV. Assuming we do not know the value of N 

explicitly, so can estimate it.

We have an estimate of the total length of fibrils visible, T.

If we knew p and N, we could estimate T as:

T = (Total visible length of fibrils without visible ends) + (Total length of fibrils with 

an end visible)

= (1-p)Nf + 0.5pNf; [since average visible length of fibril with an end visible is 0.5f]

= Nf – 0.5pNf

We can count the number of bottom tips visible, n, which we expect to be n = pN. Therefore

T = Nf – 0.5nf

and we can estimate the number of fibrils as N = (T+0.5nf)/f

This allows us to estimate p = n/N = nf/(T+0.5nf)

Since p = f/(f+L), re-arranging gives L = f(1-p)/p

Thus an approximation of the length is given by:

L = f(1-p)/p, where p = nf/(T+0.5nf)

[n = number of bottom tips, f = width of field, T = total length of fibrils visible]

Further simplification : If T is much larger than nf (number of ends x FOV width), then p 

is ~ nf/T
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Then L = f (1-p)/p, which is approximately f x 1 x T/nf = T/n

Note that n is the number of one end (tip), which is half of the total number of ends.

So in this case, L = 2T/(number of ends) (Eq. 4).

This calculation makes several assumptions:

• The fibrils have the same length.

• Fibril tips occur randomly along the z-axis.

• Sufficient numbers of tips are identified that p is reasonable.

• The fibrils have two tips.

Collagen fibrils are almost certainly of different lengths in embryonic tissues and during 

wound repair. Therefore, according to Assumption 1, Lm is likely to have a large range (as 

previously suggested 34). Evidence suggests that Assumption 2 is satisfied; the location of 

the base of fibripositors (plasma membrane invaginations that contains one end of the fibril) 

appears to be randomly positioned along the z-axis; furthermore, the location of the (second) 

tip in the ECM appears to be random. Assumption 3 is achievable for embryonic tissues 

using 3D reconstructions with z-depth of 10 μm. For late embryonic and postnatal tissues in 

which very long fibrils occur, a larger FOV is required to increase the probability of 

observing fibril tips; the 3View® protocol can readily provide volumetric datasets of z-

depths of 100 μm.

Experimental Design

Choosing the 3View® microscope settings

When choosing imaging conditions it is necessary to find a balance between image quality, 

acquisition speed and sample damage. For the highest resolution it is desirable to use the 

lowest accelerating-voltage to reduce the beam’s volume of interaction. One downside with 

this is that the detector efficiency decreases with the lower beam energy and so image noise 

becomes a problem. Lower accelerating voltage does have the advantage that charging is 

reduced, so it is possible to work closer to, or in, high vacuum conditions, which reduces 

beam spread and helps with collection efficiency. It is possible to counter some of the 

reduced detector efficiency by increasing the dwell time at each pixel, but this increases the 

time per image. The most important determinant of imaging conditions is the sample itself. 

More stain increases the back scattering potential and helps conduct some of the primary 

beam away from the sample surface. Harder resins allow a higher total dose to be used 

before cutting artifacts start to appear. When testing a new stain protocol, or resin, we have 

found that it is helpful to collect a secondary electron image along with the back-scattered 

image during sectioning. The secondary electron image shows more topographical 

information, which allows you to see damage accumulating on the block face earlier than 

you would notice it in the back-scattered image. In this way it is possible to identify what 

maximal imaging conditions (dose and vacuum level) a particular sample can cope with. 

Suggested settings for users examining collagen fibril-rich tissues are shown below:
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• 3.8 kV operating voltage and a spot size of 3.5 (FEI Quanta setting) – a good 

balance between speed of image acquisition and quality of image. To balance 

charging, a vacuum setting of 0.3-0.4 Torr was used.

• 100 nm cut thickness – the shortest collagen fibril identified by fragmentation 

were in the range 1-5 μm (ref. 21). A cut thickness of 0.1 μm would be ~1/10th 

the length of the shortest identified fibril and thus provide sufficient z-axis 

resolution to identify tapering tips of entire fibrils.

• 1000 sections – A z-depth of 100 μm is ample to identify entire early fibrils 

forming at the plasma membrane and sufficient to enclose entire fibripositors, of 

which the longest recorded was ~18 μm (ref. 7).

• 4900 x indicated magnification collecting 3000-x pixels, 3000-y pixels at 10 
μs/spot dwell time – These settings provide a pixel resolution of 10 nm, which is 

sufficient resolution to clearly identify fibripositors and individual collagen 

fibrils. (Collagen fibrils in embryonic tendon, skin and healing wounds are ~ 30 

nm in diameter.) The scan time is approximately numX x numY x dwell time, 

where numX and numY are the number of pixels used to make up the images, 

and the dwell time here is 10 μs. Therefore each scan takes ~1.5 min. The cut 

time is ~0.313 min, therefore, collection of 1000 sections is achieved in ~30 

hours. Therefore, the 3View® can be set up in the morning, run through the day, 

overnight and through the next day, and data collected in the evening of the 

second day. The 3View is then ready to be set up for another data collection on 

day 3.

Choice of image-processing software

Measurements of fibril morphometric parameters and the generation of 3D reconstructions 

from serial electron microscope images are best performed using image-processing software. 

A wide variety of packages are available, some of which will have features better suited to 

some applications than others. In the examples shown below we describe the use of 

ImageJ33, Fiji38, SigmaPlot, Gatan DigitalMicrograph™ and IMOD39 although the use of 

the protocol is not restricted to these programs. ImageJ is a public domain, image processing 

and analysis programs. Fiji is ImageJ, bundled with a host of useful plugins, including 

TrakEM2, which is plugin for morphological analysis and 3D analysis. SigmaPlot is a data 

analysis and graphing program that we use to display the diameter and FVF data. IMOD is a 

suite of image processing modeling and display programs for tomographic and 3D 

reconstruction from serial section EM. IMOD was developed by David Mastronade and co-

workers at the Boulder Laboratory for 3-D Electron Microscopy, who provide expert advice 

on all aspects of the IMOD suite. IMOD is available for Linux, Windows and Mac OS X and 

is supported by an online User’s Guide. IMOD can be downloaded from http://

bio3d.colorado.edu/imod/, which also provides detailed descriptions of how to install and 

use the programs. Gatan DigitalMicrograph™ is an image acquisition and processing 

program that is available from Gatan and accompanies 3View®. The Gatan 

DigitalMicrograph™ images from 3View® can be converted to MRC format and inputted 

into IMOD for computational analysis.
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Future perspectives

Future developments will include automation of collagen fibril measurements by TEM and 

single fibril tracking by SBF-SEM (3View®). For the automation of collagen fibril 

measurements, it should be possible to perform real-time analysis on images collected from 

a TEM fitted with a digital camera. With the microscope suitably calibrated for 

magnification, information would be obtained on fibril diameter distribution, fibril-volume-

fraction and fibril profile circularity.

Automation of single fibril tracking would provide a major step-up in our understanding of 

fibril growth and length distribution. As shown in the examples below (Anticipated Results), 

it is possible to identify early fibrils at the cell surface because one tip of the fibril is 

contained within a recess in the plasma-membrane. However, the identification of entire 

fibrils in the ECM (e.g. contained with bundles of fibrils) is much more challenging and 

requires manual searching for fibril tips. Particle-picking routines would need to be 

developed that track fibrils and identify tapering tips, count the number of collagen fibrils in 

consecutive sections, and track the curvilinear path of individual fibrils within a bundle of 

fibrils.

Materials

Reagents

Samples for analysis—This protocol has been validated on a wide range of collagen-rich 

tissues including:

• 3D cell culture tendon-like constructs and fibroblast populated collagen gels.

• demineralized bone

• embryonic and postnatal mouse and rat tendons,

• embryonic chick tendon,

• human Achilles tendon,

• human skin,

• mouse heart,

• mouse kidney,

• rabbit patella tendon

• rat diaphragm,

! CAUTION All animal and human tissue samples should be collected in 

accordance with the relevant ethics regulations, Animals Act and animal 

licences.

Tissue preparation and glutaraldehyde fixation

• Cyanoacrylate glue (no preferred supplier). ! Caution Avoid contact with skin 

and eyes.
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• Glutaraldehyde 25% (vol/vol) EM grade (Agar scientific, cat. no. R1011). ! 
Caution Glutaraldehyde is harmful and may cause dermatitis or skin 

sensitization with prolonged skin contact. Wear gloves and safety goggles, and 

work in a fume cupboard. Avoid contact and inhalation.

• Hydrochloric acid (Sigma-Aldrich). ! Caution HCl is poisonous, can be 

explosive, might be fatal by inhalation, and will cause burns. Open and use it 

inside a fume cupboard, wear gloves and safety goggles. Avoid skin contact and 

inhalation.

Osmium and tannic acid impregnation

• Osmium 4% (vol/vol) (Agar scientific, cat. no. R1024). ! Caution Osmium 

tetroxide is highly toxic and may have reproductive effects. The vapour is an 

irritant and can cause burns to eyes and skin. It can cause dermatitis and 

ulceration. Open and use it inside a fume cupboard. Wear gloves and safety 

goggles.

• Potassium ferrocyanide (The Brtish Drug House Ltd, Laboratory Chemicals 

Division. cat. no. 214022). ! Caution potassium ferrocyanide might cause 

irritation to eyes and might be harmful in contact with skin. May be harmful if 

inhaled. Might cause irritation. Open and use it inside a fume cupboard. Wear 

gloves and safety goggles. Avoid skin contact and inhalation.

• Sodium cacodylate (Agar scientific, cat. no. R1102). ! Caution Sodium 

cacodylate is toxic and inhalation of small concentrations over a long period of 

time will cause poisoning as it contains arsenic. It may also be carcinogenic and 

mutagenic. Open and use inside a fume cupboard, wear gloves and safety 

goggles. Avoid contact and inhalation.

• Tannic Acid (TAAB scientific, cat. no. TO46)

Stains

• Uranyl acetate (Agar scientific, cat. no. R1100A). ! Caution Uranyl acetate is 

toxic, radioactive and may be carcinogenic. There is a danger of cumulative 

effects. Open and use it inside a fume cupboard. Wear gloves and safety goggles. 

Avoid skin contact and inhalation.

• Toluidine blue (Agar scientific, cat. no.R1727).

EM dehydration and infiltration

• Ethanol (Fisher scientific cat.no. e/0650DF/P17). ! Caution Ethanol is highly 

flammable and intoxicating if inhaled or ingested. Wear gloves and safety 

goggles.

• Propylene oxide (Agar scientific, cat. no. R1080). ! Caution Propylene oxide is 

toxic, flammable and carcinogenic. It is readily absorbed through the skin and 

causes blisters. It is irritating to skin, eyes, respiratory system and GI tract. Open 
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and use it inside a fume cupboard, wear gloves and safety goggles, Avoid contact 

and inhalation. Use in glassware or polypropylene containers.

• Agar100 pre-mix kit, Hard Irritant (Agar scientific, cat. no. R1140). ! Caution 
Agar 100 resin is irritating to eyes and skin and may cause sensitization. The 

vapor may be harmful. Dodecenylsuccinic anhydride (DDSA) is irritating to eyes 

and skin. Methyl nadic anhydride (MNA) is irritating to eyes and skin and may 

cause sensitization. Dimethylbenzylamine (BDMA) is corrosive and can be 

absorbed through the skin. Worker must work in a fume cupboard. Wear gloves 

and safety goggles. Avoid contact and inhalation.

Equipment

Tissue handling, fixation and embedding

• 200 mesh copper EM grids (Agar Scientific, cat. no. G2700C)

• Compact light microscope (e.g. Leica DM LS)

• Fine forceps (Agar Scientific, cat. no. T5225)

• Fine forceps, curved tip (Agar Scientific, cat. no. T5131)

• Flat embedding molds (Agar Scientific, cat. no. G369)

• Glass vials (Agar Scientific, cat. no. B794)

• Glass slides (Agar Scientific, cat. no. L4339)

• Laboratory embedding oven capable of 60°C.

• Plastic Pasteur pipettes, 3 ml (Agar Scientific, cat. no. G3374)

• Polyethylene graduated containers, 100 ml (Agar Scientific, cat. no. G332)

• Razor blades. ! Caution Sharp. Handle with care at all times.

• 1.5-ml tubes (Agar Scientific, cat. no. G3711)

• 15-ml tubes (Corning Incorporated cat. no. 430766)

• 50-ml tubes (Corning Incorporated cat. no. 430828)

• Single edge razor blades (Agar Scientific, cat. no. T585). ! Caution sharp blades, 

handle with care at all the time. Dispose of used blades safely

Block trimming

• Glass knives (Agar Scientific)

• Diamond trimming knife (UltraTrim 45 Diatome)

Semi-thin and ultrathin sectioning and TEM

• Bright field light microscope (no manufacturer specified)

• Diamond knife (Ultra 45° Diatome)
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• Dissecting microscope (OLYMPUS TL2)

• Hot plate (e.g. Kaiser 4141, temperature 20-45°C)

• Tecnai 12 Biotwin electron microscope (FEI Company) or similar.

• Ultramicrotome (Leica EM UC6 or equivalent)

SBF-SEM by 3View®

• Aluminum cryo pin, bullseye (Electron Microscopy Sciences, USA, cat no 

70446)

• Miniature hacksaw

• Minispin Eppendorf centrifuge

• QUANTA FEG 250 (FEI Company) equipped with a Gatan 3View® 

ultramicrotome

Computation and image processing

• Macintosh desktop or laptop computer running Mac OS X (preferred) or Linux 

or Windows PC with high performance graphics card.

• Wacom tablet (Cintiq) with interactive pen, 12 or 24-inch (Wacom Company)

• IMOD software

• SigmaPlot (Systat Software Inc.) – Optional.

• ImageJ

Reagent Setup

Glutaraldehyde, 2.5% (vol/vol) Prepare fresh for each experiment, 1 ml per sample. 

Combine 2.5% (vol/vol) glutaraldehyde in 0.1 M cacodylate buffer, pH 7.2

Reduced osmium, 2% (vol/vol) prepare fresh for each experiment, 0.6 ml per sample. 

Combine 2% (vol/vol) osmium tetroxide in 0.1 M sodium cacodylate buffer, pH 7.2 and 

1.5% potassium ferrocyanide.

Osmium tetroxide, aqueous, 2% (vol/vol) prepare fresh for each experiment, 0.6 ml per 

sample. 2% (vol/vol) osmium tetroxide in distilled water.

Potassium ferrocyanide stock solution, 3% (wt/vol). 3 g of potassium ferrocyanide in 100 

ml of 0.2 M sodium cacodylate buffer, pH7.2. Can be stored at 4°C for 2 months.

Sodium cacodylate buffer stock solutions, 0.2 M (42 g of sodium cacodylate, 0.5 ml 

glacial HCl, make up to 1 litre of solution). Can be stored at 4°C for 3 months.

Tannic Acid (TAAB EM grade, MW 1701.23,cat. no. T046), 1% (wt/vol) prepare fresh for 

each experiment, 1 ml per sample. 1% tannic acid in 0.1 M cacodylate buffer, pH 7.2.
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Toluidine blue, add 1 g di-sodium tetraborate (borax) to 100 ml distilled water. Add 1g 

toluidine blue to the borax solution and allow to dissolve. Filter the solution and store in a 

brown bottle. Can be stored at RT (20-22°C) for 3 months.

Uranyl acetate aqueous 1% (wt/vol) prepare fresh for each experiment, 1 ml per sample. 

1%(wt/vol) uranyl acetate in distilled water.

Procedure

Tissue preparation and fixation • TIMING 2.5 h

1| Cut tissues into small pieces (ideally 0.5-1 mm cubes) to allow good penetration 

of fixative and stain.

! CAUTION All animal and human tissue samples should be collected in accordance with 

the relevant ethics regulations, Animals Act and animal licences.

Δ CRITICAL STEP Prevent tissues from drying.

2| Transfer all samples to 2.5% glutaraldehyde made up in 100 mM cacodylate 

buffer (pH 7.2). Fix the specimens for 15 min at room temperature (RT, 

20-22°C). Cut into smaller pieces (if required) and place into fresh fixative. 

Continue fixation for 2 h at 4°C after which wash the specimens in 100 mM 

cacodylate buffer (pH 7.2) for 5 x 3 min in RT.

? TROUBLESHOOTING

PAUSE POINT. Samples can be stored overnight or shipped to the EM laboratory without 

significant degradation of specimen quality. For shipping, transfer samples to fresh 

phosphate buffer (pH 7.4) in a sealed tube. Glutaraldehyde is highly effective at cross-

linking collagen fibrils and introduces detectable mass leading to specimen stiffening, 

especially during extended reaction times 40. Furthermore, from a health and safety 

viewpoint, it is preferable to transfer samples in phosphate buffer rather than glutaraldehyde. 

Label the tubes clearly with ‘Sample ID’, ‘Date’ and ‘User ID’. The tubes should be filled 

with buffer and securely sealed with stretch film. The samples are safe to be shipped at RT 

(or cooler) for up to 5 days. If the samples are transferred to phosphate buffer the receiving 

laboratory must wash the samples (5 x 3 min) in fresh cacodylate buffer (100 mM, pH 7.2) 

before starting the next step

En bloc reduced osmium staining • TIMING 1 h 15 min

3| Incubate tissue in freshly-made 2% osmium tetroxide and 1.5% potassium 

ferrocyanide in cacodylate buffer (100 mM, pH 7.2) for 1 h at RT. Wash with 

double distilled water (ddH2O, or equivalent) for 5 x 3 min at RT.

Tannic acid staining • TIMING 4 h 15 min

4| Transfer the specimen to freshly made 1% tannic acid in 100 mM cacodylate 

buffer (pH 7.2) for 2 h at 4°C. Replace with fresh 1% tannic acid solution for 

another 2 h at 4°C. Wash the specimen in ddH2O for 5 x 3 min at RT.
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Δ CRITICAL STEP Staining with tannic acid should be performed for at least 3 h because 

of slow penetration of most tissues.

? TROUBLESHOOTING

Second osmium staining • TIMING 55 min

5| Incubate with 2% osmium tetroxide in ddH2O for 40 min, at RT. Wash specimen 

gently in ddH2O for 3 x 5 min at RT.

Δ CRITICAL STEP Before staining the sample with uranyl acetate (next step), the samples 

must be washed thoroughly because uranyl acetate reacts with the cacodylate buffer leading 

to a grainy contamination.

Uranyl acetate staining • TIMING 16 h + 15 min

6| Incubate with 1% uranyl acetate (aqueous) at 4°C for 16 h (overnight) then wash 

the specimen in ddH2O for 3 x 5 min at RT.

Δ CRITICAL STEP Uranyl acetate solution should be cleared before use by centrifugation 

5000 x g for 5 min.

Dehydration, replacement and infiltration • TIMING 1 h 30 min + 4 h

7| Dehydrate the specimen in graded ethanol: 30%, 50%, 70%, 90% ethanol in 

ddH2O for 10min each step. Final step is 100% ethanol; 4 x 10 min at RT.

8| Transfer the specimen to propylene oxide for 10 min at RT.

9| Infiltrate in graded series of Agar100Hard in propylene oxide at RT. First 4 h in 

30% Agar100Hard, then overnight in 50% Agar100Hard. Then 1h in each of 

70%, 90% and 100% Agar100Hard. Finally repeat 1h in 100% Agar100Hard 

twice more.

? TROUBLESHOOTING

Embedding • TIMING 72 h

10| Transfer samples to freshly made 100% Agar100 Hard in labeled molds. Allow 

to cure at 60°C for 72 h.

Electron microscopy

! CRITICAL Electron microscopy is a high-vacuum technology that requires specialist 

expertise and learning. The steps described below should be carried out under the guidance 

of experienced personnel.

11| Researchers trained for TEM sectioning and imaging can use the same blocks 

for TEM and SBF-SEM. Choose Option (A) for TEM analysis of ultrathin 

sections. Choose Option (B) for 3View® SBF-SEM. Choose Option (C) to 

prepare samples for serial image reconstruction either after ssTEM or 3View®. 

Option C shows how to use IMOD to generate colored 3D reconstructions. The 

3 main stages are: prepare a single file that contains the stacked 3View® images; 
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generate a simple Step-Through movie that is playable by QuickTime; and 

generate a false-color 3D reconstruction. Although the protocol here uses IMOD 

it is possible to complete these steps with other image processing software. If the 

reader is familiar with a different image-processing package then option C can 

be used as an indication of processes that are be used to convert and filter the 

data and the order in which they should be run.

(A) Semi-thin and ultra-thin sectioning for TEM• TIMING ~ 3 days for steps i-vi; 2h for steps 
vii-xvii

i. Remove blocks from molds.

ii. Using a diamond trimming knife cut semi-thin (2 μm thick) sections and place on 

a glass slide.

iii. Stain with 1% toluidine blue, rinse in distilled water, and dry the sections on a 

hot plate.

iv. Examine the semi-thin sections using a light microscope to verify the specimen 

area, orientation and section quality (i.e. torn tissue or the presence of holes).

v. For ultra-thin sectioning, prepare 70-80 nm-thick (silver or gold interference 

colors on water) sections using an ultramicrotome.

vi. Collect the sections on 200 mesh copper grids and examine, without additional 

staining, using a Tecnai 12 Biotwin electron microscope.

vii. Automated measurement of fibril transverse sizes and shapes. Import images into 

ImageJ using File Open sequence.

viii. Set pixel size in nm using Analyze → Set Scale sequence. Set as global.

ix. Remove extreme intensity points using Image → Noise → Despeckle sequence.

x. Smooth noise but retain clear fibril edges using Process → Filter → Gaussian 

Smooth sequence.

xi. Set threshold level using interactive mode using Image → Threshold sequence. 

Adjust level to fill fibril with minimum holes areas but also minimize merging of 

fibrils.

Convert threshold image to binary using Image → Binary → Make Binary sequence.

i. Edit image to fill any holes by marking regions and filling using ‘Ctrl+F’.

ii. Separate any merged fibril regions using Process → Binary → Watershed 

sequence.

iii. Set measurements using Analyze → Set Measurements: Area, Shape Descriptor, 

Perimeter, Fit ellipse.

iv. Run particle analysis using Analyze / Analyze Particles sequence. Set ‘exclude 

objects over boundary’ and ‘display of masks’.
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v. If the tendon sections are not transverse to the tendon long-axis, the cross-

sectional shape of an otherwise cylindrical fibril will be an ellipse. In this case, 

measure the minor axis of the fitted ellipses.

vi. For improved accuracy of perimeter measurements and associated shape 

measurements (e.g. circularity) run the ‘ShapeFilter’ Plugin after Analyze 

Particles. This can be run on the binary mask image generated by Analyze 

Particles using Plugins → Shape Filter. The order of fibrils measured is the same 

as for that for Analyze Particles.

? TROUBLESHOOTING

(B) Sample mounting and loading for 3View® • TIMING 3 h for steps i-xi; 1.5h for steps xii-
xvi

i. Attach the sample (~1-2 mm cube) to a cryo pin using cyanoacrylate glue and 

allow the glue to cure. Blocks can be pre-glued in batches to minimize waiting 

times.

Δ CRITICAL STEP Users who are new to 3View® are advised to work alongside 

experienced personnel to ensure that the microscope performs at the manufacturer’s 

specification. 3View® comes with a set of instructions for loading a sample and starting a 

run. The steps described here are a brief description of a procedure used in our laboratory 

and should be seen as complimentary to the standard instructions.

PAUSE POINT Samples can be stored for at least 2.5 years

i. Once the glue has set, accurately and cleanly trim the block face with near 

vertical sides. Fragments of sections can affect image recording, therefore it is 

important to obtain edges that are clean. It is also important to trim the edges 

close to 90° vertical so that the block face does not become too large as the 

volume is cut away in the 3View®. A razor blade can be used, however, better 

results can be obtained by rotating a glass knife around the sample. If possible, 

trim into the sample to expose the stained tissue to expose a potential conduction 

path and prevent excess charging (for discussion see 10).

ii. If the precise region of interest is not readily apparent or there is concern over 

stain penetration, it is advised to trim the trapezoid leaving a larger face than 

normal. The sample will still require trimming with a diamond knife to get a 

freshly cut face, but is possible to check stain gross morphology and stain quality 

in the scanning electron microscope. By using the back-scattered electron 

detector to examine the stain quality and the secondary electron image to locate 

the position in the block face it is possible to accurately trim the sample with the 

aid of the stereo-microscope. This technique is analogous to checking a semi-

thin TEM section using a toluidine blue stain before trimming a smaller block 

face, but it allows examination of the final image quality.
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iii. Use the Gatan conical shaped sample pin holder to trim a flat face using a 

diamond trimming-knife on an ultramicrotome set up to cut a face perpendicular 

to the mounting pin.

iv. To minimize the time taken to approach the sample within the 3View® system, 

cut the face of the sample to match the face cut within the 3View®. A good 

starting place is to set all of the approach angles (sample and knife) to 0 degrees. 

With experience a more precise setting can be found to match a particular 

microtome with a particular 3View® system.

v. Coat with gold to give a conductive surface. In our hands the thickness of the 

gold layer does not appear to be critical. Any non-powdering conductive coating 

will be sufficient, as the face will be cut away before imaging. The remainder of 

the coating helps to dissipate electrical charges that can accumulate during 

imaging.

vi. Using the main height adjusting screw move the sample close while watching the 

reflection in the stereomicroscope. If the block face is parallel with the knife 

cutting action it is possible to align to the second, paler, reflection (cutting face 

reflection), which means that the knife is approximately 10-15 μm away.

? TROUBLESHOOTING

Δ CRITICAL STEP It is important to move the ‘stroke’ up when bringing the sample 

towards the knife-edge. The ‘stroke’ is normally down in order to allow the knife to move 

over the sample without damaging it. When the sample is cut the ‘stroke’ moves up by more 

than 10 μm. If the adjustments are made with the stroke down it is possible to damage the 

knife by cutting a very thick first section.

i. Set the approach settings in Gatan DigitalMicrograph™ to: 100 nm, 100 cuts.

ii. Start the approach and watch the knife cutting through the stereomicroscope in 

order to check that the knife is clearing the sample. It is possible to watch until 

the block face starts to cut. It might be necessary to start the approach for a 

second time if the sample has not started cutting within the 10 μm.

iii. Stop cutting when the block face is cut sufficiently and clear the knife out of the 

way.

iv. Use a puff of dust remover to clear the block and knife-edge.

? TROUBLESHOOTING

(B) • TIMING 1.5h

v. 3View® set up and image acquisition. For studies of collagen fibrils in situ use 

the settings: accelerating voltage = 3.8 kV; spot size = 3.5; aperture = 30 μm.

vi. Within Gatan DigitalMicrograph™ use search parameters (512 x 512, 1 μs) at a 

low magnification to select a region to check the focus.

? TROUBLESHOOTING
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Δ CRITICAL STEP The stigmator setting is one of the most critical settings for consistent 

imaging. It is worth spending some time here at high magnification and adjust the settings 

using a live fast Fourier transform (FFT: chosen from the Process menu in Gatan 

DigitalMicrograph™) to check for a clear circle. Adjust the focus and check for a circularly 

symmetric power spectrum.

i. Set the acquisition parameter cutting-step to 100 nm and set imaging parameters.

ii. It is useful to make a note of the pixel size and cut thickness to aid future data 

manipulation away from the acquisition software. The pixel size can be found in 

ImageDisplay>Calibrations within Gatan DigitalMicrograph™.

iii. Start the acquisition. Watch the first few images to check that all is well. If the 

sample does not cut for a few frames it is worth leaving it for up to 10 cuts (1μm) 

to check if problems with accumulation of imaging dose during the uncut period 

are removed and the resin starts to cut without any further problems.

(C) Image processing for ssTEM and 3View® TIMING 10 min for step i; 30 min for steps ii-
xiii; 10 min for steps xiv-xxiv; timing for step xxv-xxvi is open ended

i. Download and install the recent beta version of IMOD. The latest version at the 

time of publication was IMOD 4.6.15, which is able to read the .dm4 files 

produced by 3View®. Up-to-date information about installing the software on a 

variety of operating systems is available on the IMOD website (http://

bio3d.colorado.edu/imod/).

ii. Preparing the image stack. From command line (e.g. ‘Terminal’ in Mac OS X/

Linux or ‘Cygwin’ on a Windows PC) change directory to the Desktop (e.g. in 

Mac OS X key $ cd ~/Desktop)

iii. Make a new directory called ‘My3ViewProject’ (e.g. $ mkdir My3ViewProject)

iv. Change directory to My3ViewProject e.g. cd ~/Desktop/My3ViewProject

v. Copy the 3View .dm4 files to My3ViewProject.

vi. Stack the .dm4 files into a single .mrc file by running the following Shell Script.

           #!/bin/bash

           #

           #Shell Script to stack .dm4 files

           #

           mkdir temporary

           cd temporary

           dm2mrc ../My3ViewProject/*_*.dm4 initial.mrc

           newstack -float 2 initial.mrc floated.mrc

           clip smooth -2d floated.mrc smoothed.mrc
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Δ CRITICAL STEP The Shell Script floats the images to the same mean and standard 

deviation to compensate for changes in image intensity caused by changes in the room 

temperature affecting detector sensitivity during long runs. The output file is 

‘floated.mrc’. The file ‘initial.mrc’ is the unprocessed image stack. newstack is used 

here to float the images to a common range or mean of density however it is a powerful 

stack editor within IMOD capable of binning images, applying specified rotation or 

expansion, and pulling out a range of images from a previously-formed stack. To learn more 

about the capabilities and options within newstack type ‘man newstack’ from a terminal. 

Clip is used here to smooth images but has additional functions including image averaging, 

contrast adjustment and false coloring. To learn more about the capabilities and options 

within clip type ‘man clip’ from a terminal. If desired, to remove some of the noise in the 

images, smooth the files in 2D to produce ‘smoothed.mrc’. This processing is run on each 

2D image separately because each voxel in the image is incomplete as the depth of imaging 

does not match the depth of cutting with our current imaging protocol.

Δ CRITICAL STEP A beta version of a more complete Shell Script that includes all of the 

steps vi-xiii can be downloaded as Supplementary Data 4 3view-dm4-script.sh. The 

script floats the images, converts to 8-bit, and corrects the header information and removes 

all of the intermediate files. The beta script also flips the images about the X-axis to 

compensate for the way that the MRC file orders the images. The script can be edited using 

a text editor such as vim. To run the script put the dm4 files into folders with a suitable name 

with no spaces. Place the script in the same top folder and make sure it is executable using 

the command:

$ chmod +x 3view-dm4-script.sh

Then run as the data folders and run the script with the command:

$ ./3view-dm4-script.sh foldername1 foldername2

This should generate a separate folder containing MRC files named after the data 

folders (in this case foldername1.rec foldername2.rec)

i. If desired, half the file size by converting the files from 16 bit to 8 bit. 8 bit 

(0-255) is suitable for most analyses. To convert the file: open the smoothed data 

set in IMOD cached. Select cache 1 image in the option window, or type:

$ 3dmod –C 1 smoothed.mrc

ii. Check the contrast and brightness through the data set and make a note of your 

favored black and white values (see the bars in the 3dmod window). Input the 

values into the following command:

$ newstack –c [black],[white] –mode 0 smoothed.mrc 

my3view.rec

iii. Check that the voxel size is correct in order that subsequent models give realistic 

results. To check the header information type

$ alterheader smoothed.mrc
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iv. Now check the ‘Pixel spacing (Ångstroms)’ . If the information has not been 

successfully transferred from the .dm4 file the correct values can be added by 

typing ‘del’, then typing X Y Z in Ångstrom. As an Ångstrom is 1/10 of a 

nanometer, it is necessary to multiply all of the nanometer values by 10. Thus for 

our typical data sets we would type

Enter option: del

Alter delta - changes cell sizes to achieve desired 

pixel spacing

Current delta x, y, z: 1.000 1.000 1.000

New delta x, y, z: 100 100 1000

v. To finish editing the header, type ‘done’. This example will set the voxel size to 

10 nm x 10 nm x 100 nm.

vi. If you have not converted the stack to 8bit (step viii) then change the name of the 

image stack to something meaningful, e.g.

$ mv smoothed.mrc my3view.rec

vii. Delete the other intermediate files (initial.rec and floated.rec).

viii. Making a step-through movie. Make the movie by writing .jpg files from 

my3view.rec and reading the files into ImageJ:

From a command line type:

$ 3dmod -C 1 my3view.rec

Δ CRITICAL STEP If a model has been generated using the MRC file it is possible to 

open the model file within IMOD in order to overlay the model points and contours on the 

slice images. It is worth spending some time to familiarize yourself with the model overlay 

options within the Objects menu (found from within the model view). We would typically 

adjust the color of the objects and the 2D line thickness when overlaying a model on a slice 

view.

i. Set a folder in which to save the individual movie frames: From the File menu, 

select 'Set Snap Dir…'

ii. Create a folder called 'movie'.

iii. Choose your region of interest by selecting the image (Zap) window and 

adjusting the level of magnification.

iv. When the region of interest is selected press ‘Shift-T’ to remove the small cross-

hair (pressing T on its own will toggle the model points on and off if this is 

needed).

v. From the 3dmod menu, select 'File>Movie/Montage…'

A control panel appears. Select Start/End, Increment, Round Trip or One Way, 

JPEG, Start/end. Do not click 'Done'.
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vi. Middle, or Right click on the image to start scrolling through the slices.

The frames for the movie will be saved to the selected folder as Zap_xxx.jpg.

vii. When the frames have been created, launch Fiji.

viii. Import 'Image Sequence'.

ix. Test movie speed (frames per second) Image>Stacks>Tools>’Animation 

Options…’

x. Save as .AVI (or other suitable format).

Δ CRITICAL STEP There are several variations to the above listed procedure. For 

example, it is possible to change the magnification during the image output phase by 

pressing + or − on the keyboard. Explore the options in IMOD to produce the desired image 

sequence. In ImageJ it is possible to select alternative numbered images and to alter the 

frame rate. These choices influence the file size, which might be important when importing 

the movie into a presentation package or when sending the file electronically to another 

computer.

i. Segmentation. Data segment as desired. There are many packages that offer 

tools for 3D data segmentation. Free packages that can be used include 

TrackEM2, which is included as part of the Fiji (Fiji is ImageJ: http://fiji.sc/

TrakEM2). Currently we are using IMOD as it includes a host of utilities that 

allow you to generate models. There is a comprehensive guide to using IMOD 

(man pages from command line and on the IMOD website (http://

bio3d.colorado.edu/imod/doc/3dmodguide.html). For modeling cells and 

organelles it is possible to trace the features using a closed contour. If the cell 

cross-sectional shape remains much the same through each section, it is possible 

to generate a relatively quick model of a cell by tracing around the plasma 

membrane every 10 sections (every 1 μm). This crude model can be meshed by 

selecting the SKIP option in the meshing menu. The benefit of this system is that 

if a higher resolution image is required at a particular region it is possible to fill 

in the missing section contours and re-mesh the volume. When we track 

individual collagen fibrils we use open contours and put a single point on each 

section. These contours can be meshed as tubes in order to be seen in the 3-

dimensional model.

Δ CRITICAL STEP Currently IMOD defaults to treating a volume as though image 1 is 

the bottom image and you are viewing the stack from within the volume. To examine 

3View® data where image 1 is the top image and you are viewing from above the stack you 

need to select the option to invert Z (With the Model View window selected, choose 

View>’Invert Z’). Failure to do this will invert the handedness of features that rotate as they 

pass through the volume, but this can be corrected by flipping any images generated (NB: 

the attached beta script compensates for this by flipping the images about the x-axis, so 

inverting Z is not required if this script is used).

i. After features have been modeled, get information on the volume, lengths and 

separation distances using an open contour to track between two points of 
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interest. Alternatively, obtain information on cell volumes, or fibril lengths are 

found using the program imodinfo

(D) Estimating the length of a collagen fibril TIMING 30 min

i. Open an image stack in IMOD (If the data set is too large it may be necessary to 

cache the data, e.g.

$ 3dmod –C 1 myimagestack.mrc mymodel.mod

ii. Click ‘model’ in the mode panel of the IMOD window.

iii. Select a fibril to model. Change object type to open (or start a new open object) 

Edit>Object>type

iv. Select to display a circle at each point and set a suitable diameter (this can be re-

adjusted later). Track the fibril by clicking the middle mouse button once on each 

slice. It is possible to start tracking in the middle of the fibrils and work to one 

end, and then go back to the other end. If this is done the model will be incorrect 

as it will have long connections from the first end found back to the middle. The 

points can be sorted into the correct order using Edit>Point>’Sort by Z’.

v. If desired change the color in the model window by selecting model view (Shift-
V to open (or Image>’Model View’)), then the object window (while model 

window is in front Shift O, or Edit Objects). The model can also be meshed as a 

tube at this point, but this will not affect any calculations based on the contours.

vi. Find a single fibril length by selecting the contour corresponding to the fibril of 

interest and choosing Edit>Contour>info The output appears in the main 

information window. Generally it is more efficient to model multiple fibrils using 

separate contours for each fibril and separate objects to group fibrils by type 

(such as totally internal fibrils, or fibripositor fibrils). The lengths of these fibrils 

can be found by interrogating the model file using imodinfo. A typical command 

would be:

$ imodinfo –l –f output_data.txt –input INPUTMODEL

This command will save a text file containing information about the model, 

which includes the lengths of the open contour objects calculated based on the 

voxel information within the MRC file header.

vii. If desired, use the ‘-l’ option to print lengths of contours. Alternatively other 

options are available including ‘Print ratio of length to area for closed contours’ 

(option –r). For a complete list of options type:

$ man imodinfo
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Anticipated Results

3View® protocol development for collagen applications

Figure 4 shows a 3D reconstruction of embryonic tendon with cells and bundles of collagen 

fibrils displayed in different colors. The sample was fixed, en bloc stained (osmium tetroxide 

and uranyl acetate) and embedded for conventional TEM as previously described8. 3View® 

was used to cut 795 x 100 nm-thick sections. The Gatan DigitalMicrograph™ images were 

stacked using IMOD and segmentation done manually to track individual cells and bundles 

of collagen fibrils. The results showed that IMOD was highly effective for analysis of the 

image stack. We found that using a Wacom® Cintiq tablet to trace the outlines of objects 

greatly simplified the segmentation tasks. Regarding the specimen preparation, we found 

that the contrast obtained from our microscope was sufficient to identify the outlines of 

individual cells and fibril bundles but too low to provide sufficient confidence to track single 

collagen fibrils. It should be noted that good contrast from conventional staining and 

embedding protocols has been obtained using serial section scanning electron microscopy 

combined with focused ion beam milling41, although milling thin layers (~15 nm, thereby 

increasing the number of images collected) might be necessary to see the tapered tips of 

collagen fibrils that are ~30 nm at their thickest point. The curvilinear organization of the 

cells and ECM of the tendon as shown by 3View® agrees with the curvilinear crimp 

structure of tendon as seen by plane polarized light microscopy 42,43, and would be lost 

when serially aligning to the previous section as in ssTEM.

Studying collagen fibril assembly in vivo using 3View®

Detailed studies of collagen fibril assembly in vivo require the ends of fibrils to be located 

with high precision because the ends contain sites of molecular accretion during fibril 

elongation44. The extreme length of the fibrils in vivo makes identifying fibril ends by 

conventional serial section EM extremely challenging. In this regard, the speed of 3View® 

permits relatively large z-depths of tissue (~100 μm per 2 working days) to be imaged in a 

reasonable time frame and the resolution is sufficient to identify fibril tips. During new fibril 

formation, such in embryonic development7 or wound healing45, the ends of fibrils often 

occur in plasma membrane recesses. To illustrate this point, Fig. 5 shows the course of a 

fibril from within a plasma membrane recess to within a bundle of collagen fibrils in the 

ECM where the other end of the same fibril is located. See also Supplementary Data 1 

(‘complete-fibril.mod’, which is an IMOD model file) and Supplementary Video 2 

(‘complete-fibril.mov’). To view Supplementary Data 1, install IMOD and use the following 

command:

$ 3dmodv complete-fibril.mod

Within IMOD it is possible to zoom in and out of the model and rotate the volume. The 

length of the short fibril is 5.1 μm, which is in good agreement with the length range of short 

fibrils isolated from embryonic tendon by mild homogenization21. Figure 6 shows screen 

shots of Supplementary Data 1.
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Estimating the mean length of collagen fibrils by 3View®

As shown in the above section, it is possible to trace the entire path of relatively short fibrils 

by 3View®. However, especially in aged tissues, the fibrils are too long to be enclosed 

within a 100 μm-z-depth volume of a typical 3View® run. Therefore, it is only possible to 

estimate a value for mean fibril length (Lm). One approach for estimating mean fibril length 

is to generate an image stack from a 3View® run on 100 x 100 nm-thick sections (z-axis, 

parallel to the fibrils, of 10 μm) and to count the number of fibril tips and the total length of 

the fibril shafts in a bundle of fibrils. The mean fibril length (Lm) is estimated according to 

Equation 4 (corresponding to that used for the mean length of isolated fibril length 

fragments). Applying this approach to E15.5 mouse embryonic tendon produced a value for 

the mean fibril length of 587 ± 86 μm. From the same dataset we showed that the average 

cell length was 53.1 ± 8 μm, which is ~ 1/10th the average fibril length.

Example 3View® datasets

Two example datasets are available for download. These are:

Supplemental Data 2 (example_bin4.zip);

Supplemental Data 3 (example_cropped.zip);

The datasets are folders of 100 images in tiff format. To convert the images back into an 

MRC stack by using the commands:

$ tif2mrc example_bin4/*.tif example_bin4.mrc

$ tif2mrc example_cropped/*.tif example_cropped.mrc

The image stacks can be viewed in IMOD using the following commands:

$ 3dmod –C 1 example_bin4.mrc

$ 3dmod –C 1 example_cropped.mrc

example_bin4

To highlight some of the artifacts that can arise, we generated the images using an old 

3View® knife that introduced marks on the block face. The images show some clear knife 

marks running vertically within the images. The knife marks are more noticeable in regions 

surrounding the sample where the resin is softer because of the lack of stain. Stepping 

through the volume it is possible to see horizontal lines, especially in the empty resin. These 

lines are caused by knife chatter. The stained region shows reduced chatter because of the 

stain density. Another artifact is a fleck of gold near the top of the 22nd image. The gold 

fleck probably originated from the outer coating and has fallen on the block face. The 56th 

image in the dataset appears to have a ghost section. This has arisen because a section has 

landed on the block face near the end of the acquisition phase. Presumably it was sitting off 

to one side and was drawn in by electrical charging during the imaging phase.

The protocol typically produces datasets with good alignment, as shown by the example 

datasets. Alignment problems can arise if the electron dose is increased. We suspect this is 
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because variable charging induces shifts and pin-cushion affects in the beam that change 

from slice to slice.

To illustrate the quality of the images that can be obtained, yet keeping the file size low to 

facilitate download, we cropped the original dataset without binning. The images and 

assembled mrc file can be downloaded from Supplemental Data 4 and 5, respectively.

Alternative views of the image stack

IMOD can provide alternative views of the image stack. Figure 7 shows an example in 

which the y-plane and z-plane of an image stack are superimposed.

Smoothing in IMOD

IMOD can remove some of the noise in the images using the clip program. Figure 8 shows 

a comparison of an unsmoothed and a smoothed image using the default smoothing kernel.

Supplementary Material

Refer to Web version on PubMed Central for supplementary material.
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Figure 1. 
Embryonic chick metatarsal tendon prepared using the reduced osmium protocol and imaged 

using 3View® and TEM. (a) a typical 3View® image of the block face. The inserts show the 

boxed area in serial sections. Collagen fibrils (red arrows) and fibrillin microfibril bundles 

(black arrows). (b), a TEM image of a 60 nm-thick section from the same block and imaged 

with an FEI BioTwin TEM. Insert, boxed region shown at a higher optical magnification to 

show collagen fibrils (red arrows) and fibrillin microfibrils (black arrows).
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Figure 2. 
TEM of postnatal tendon. (a) A tendon fibroblast flanked by D-periodic collagen fibrils. 

Scale bar, 500 nm. (b) Enlarged view of (a) showing fibril D-periods. Scale bar, 100 nm. (c) 

Tendon sectioned transversely to the long axis of the tissue. Scale bar, 1 μm. (d) Enlarged 

view of (c) showing near-circularity of fibril profiles. Scale bar, 200 nm.
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Figure 3. 
Semi-automated measurements of fibril diameter from transverse sections. (a), A typical 

TEM image of the transverse section of adult rat-tail tendon. (b) The binary image was 

derived from the image in (a) by thresholding to identify the dark fibril regions followed by 

application of the Watershed algorithm to separate close fibril boundaries. (c) The outline of 

each object fully contained within the image area in (b) is fitted to an ellipse. The long axis 

of the ellipses in (c) are aligned, which is consistent with a slight departure of the fibril 

images from precise transverse section. (d, e, f), Measurements from the binary image using 
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the Analyze Particles routine of ImageJ. (d) Fibril diameters based on the fitted ellipse minor 

axes. The distribution has been fitted to two Gaussian distributions (solid line). (e) Area 

distribution computed from binary image (b) and corrected for fibril tilt indicates the relative 

area contribution of fibrils of different sizes. (f) The area-weighted version of the histogram 

shown in (e). Scale bars = 200 nm.
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Figure 4. 
3View® analysis of a conventionally en bloc stained resin-embedded sample of a newborn 

mouse tendon. The z-depth of the reconstruction is 795 x 100 nm-thick 3View® sections. 

3D reconstruction and segmentation were completed using IMOD. The 3D reconstruction is 

viewed ‘side on’ to the long axis of the tendon. Colors represent different cells and bundles 

of collagen fibrils. The fibril bundles are continuous throughout the 3D reconstruction.
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Figure 5. 
Complete collagen fibril at the plasma membrane of a fibroblast in embryonic mouse 

tendon. (a) Images produced using the ‘Snap Tiff As …’ command in IMOD selected from 

‘complete-fibril.mov’. A short fibril at the plasma membrane is highlighted with a red circle. 

The proximal tip is within a plasma membrane recess. The distal tip is within a bundle of 

fibrils. The length of the fibril is 5.1 μm. (b) Schematic showing the relative position of the 

fibril (red) with the plasma membrane of the cell (grey) and extracellular collagen fibrils 

(yellow). Scale bars, 500 nm.
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Figure 6. 
Screen shots of an IMOD model window from ‘complete-fibril.mod’. Blue, nucleus. Green, 

plasma membrane. Gray, the plasma membrane recess. Red, the extracellular aspect of the 

short fibril. Yellow, collagen fibrils. Arrow, fibril ends. Scale bar, 1 μm.
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Figure 7. 
Alternative views of an image stack produced in IMOD. The image is based on the original 

data set used to prepare Supplemental Data 2. To generate the image the entire volume was 

opened in IMOD. The image was generated by examining the volume in the model view 

(Press V, or select Image> Model View). The Z and Y planes were opened by selecting the 

Image option within the model view (Shift I, or Edit > Image). The background color was 

changed to white (Shift B, or Edit > Background) and a 2 x 2 montage was saved (File > 

Movie/Montage).
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Figure 8. 
Example output images from dm2mrc and clip showing the effects of smoothing on image 

appearance. The dataset was the original dataset used to prepare Supplemental Data 2 prior 

to binning. (a) a non-floated and non-smoothed image produced by dm2mrc. Insert shows 

enlarged area containing two fibripositors surrounded by collagen fibrils. (b) the same image 

stack was floated (produced by newstack) and smoothed (produced by clip). The image 
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shows the same two fibripositors and surrounding fibrils. Scale bar, 1 μm. Inserts, 5x 

magnified views to make voxels visible.
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Table 1
Troubleshooting table.

Step Problem Possible reason Solution

2 Some tissues might shrink when 
excised. This is particularly 
noticeable in embryonic tendon. It 
might be desirable to keep the 
tissue at its physiological length 
during the fixation process.

Cell-mediated contraction of the 
extracellular matrix.

For tendon, immerse the entire limb or tail in 
glutaraldehyde-cacodylate fixative, remove the skin, 
and leave the tendon attached to bone and muscle. 
In older tissue, cut down the middle of the tendon to 
expose the tissue to fixative.

4 Low contrast of cellular 
structures.

Insufficient stain. Tannic acid is a mordant and can improve the 
staining.

9 Selecting an appropriate resin. We 
have evaluated different resins for 
studies of collagen-rich tissues by 
TEM and 3View®, including 
CY212, TAAB LV and 
Agar100Hard.

Our experience is that CY212 is 
sticky and difficult to handle, it is 
difficult to change to 100% resin and 
infiltration is poor. TAAB LV-
embedded specimens are too soft for 
serial sectioning by 3View®.

Agar100Hard is conveniently premixed and easy to 
handle. Infiltration and embedding is good 
throughout. It is ideal for routine sectioning and for 
processing large numbers of samples. Blocks can be 
used both for TEM without additional staining and 
3View®.

11 (A) Individual collagen fibrils are not 
accurately detected.

The automated steps are most 
effective on images with high 
contrast in which the edges of the 
fibrils are clearly discernable.

Manually segment.

11 (Bvii) Difficulty adjusting the rotation of 
the sample.

The knife located over the sample. If you cannot fit your fingers between the knife and 
microtome in order to nudge the grub screw, it may 
be easier to adjust the rotation with the knife in the 
‘clear’ position.

11 (Bxi) Contamination of the knife. This might be because the propellant 
contains oils.

Use only a brief puff of dust remover to clean the 
cutting area. If possible, use dust-negative 
propellant.

11 Bxiii) We have found that some samples 
shrink slightly when first exposed 
to the microscope vacuum.

Unknown for certain, however, 
confirm that the sample face is at the 
cutting position before focusing.

Take a few test cuts e.g. 10 x 100 nm sections 
before completing the focusing.
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