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Abstract

Redox homeostasis plays multiple roles in essentially all aspects of cellular function, and hence, 

reliable methods for measuring cellular or tissue redox status are key elements in understanding 

the redox related signal pathways. However, in the free radical biology field, there are many 

controversies on the methods to measure reactive oxygen species. In this chapter we describe our 

experience in measuring superoxide, hydrogen peroxide, and a general redox status using redox-

sensitive green fluorescence proteins (roGFPs) in human melanoma cells.
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1. Introduction

Quantitatively measuring the cellular reactive oxygen species (ROS) or cellular redox status 

is critical for understanding the role of redox in the cellular function and human diseases, 

including cardiovascular disease, aging, and cancer [1, 2]. ROS include superoxide, 
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hydrogen peroxide and other peroxides, and hydroxyl radical or ion. These molecules can 

serve as signals for normal physiological reactions; however, when in excess, they will also 

oxidize lipids, proteins and DNA, and cause cellular damage, resulting in DNA mutation, 

disease conditions, or apoptosis. Cellular redox balance is mainly maintained by two 

interactive systems: glutathione system and thioredoxin system [3].

Based on the biochemical characteristics, cellular superoxide and hydrogen peroxide levels 

can be measured in the laboratory via fluorescence probes, among an extensive list the most 

commonly used includes dihydroethidium (DHE) [4], dichlorofluorescin diacetate (DCFDA) 

[5], and AmplexRed. DCFDA was believed specific for hydrogen peroxide while DHE was 

for superoxide. New evidence challenged the specificity of DCFDA [6, 7]. In addition, auto-

oxidation and autofluorescence seem to be a challenge that was not previously fully 

recognized. These problems led to continuing effort of seeking new probes. Recent years 

have witnessed developing and thriving of new protein-based probes including redox-

sensitive GFPs (roGFPs), redox-sensitive YFPs (rxYFP), and HyPer [8]. The roGFP probes 

were fused to various organelle targeting peptides, and hence, various versions suitable for 

detecting redox status for whole cell, mitochondria, or endoplasmic reticulum were 

developed [9, 10, 11]. The probes that we obtained from Dr. Remington’s laboratory include 

ro1GFP, ro2GFP, pRA306 (mitochondria-targeting ro1GFP, mito-ro1GFP) and pRA305 

(mitochondria-targeting ro2-GFP, mito-ro2GFP) [11, 12]. The ro1GFP and ro2GFP differ on 

amino acid modifications and green fluorescence peaks (emission at 528 nm) excited at 405 

nm and 488 nm [11]. The fluorescence ratio (ex405/ex488, or ex488/ex405) indicates 

relative redox status of the cells. Stable cell lines expressing these probes were established in 

human melanoma cells and enabled us to monitor the redox changes in real time following 

stimulation. In this study we used mito-ro1GFP as an example.

2. Materials

1. Melanoma cell line: SK-Mel28.

2. 5 % FBS (fetal bovine serum).

3. 5 % NBS (newborn bovine serum).

4. 1 % penicillin–streptomycin.

5. Eagle’s modified minimum essential media (EMEM).

6. Glass bottom 96-well plates.

7. DCFDA (Sigma D6883).

8. DMSO.

9. DHE (Sigma D7008).

10. PBS.

11. N-acetyl cycstein (NAC).

12. Arsenic trioxide (ATO).
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3. Methods

3.1 Growth Media and Measuring Solution Preparation

1. Prepare Cell Growth Media solution by combining 5 % FBS (fetal bovine 

serum), 5 % NBS (newborn bovine serum) 1 % penicillin–streptomycin in 

Eagle’s modified minimum essential media (EMEM).

2. Prepare DCFDA solution: DCFDA 5 mg is dissolved in 513 µL of DMSO to 

make 20 mM stock. Prefer freshly prepared stock solution, although the 

compound can be stable at −20 °C for months.

3. Prepare DHE stock solution: DHE 10 mg is dissolved in 528 µL of DMSO to 

make 60 mM stock. Keep in dark, and store at −20 °C.

3.2 Measuring Redox Status Using DCFDA and a Fluorometer

1. Day 1, seed melanoma cells in 96-well plate, about 10,000 cells per well.

2. Day 2, treat cells with stimulator or inhibitor in triplicates, leave 6 wells of 

control cells without treatment.

3. Day 3 or after any designated incubation period, remove media, wash cells with 

1× PBS once.

4. Make 10 µM DCFDA working solution by diluting 20 mM DCFDA stock 

solution 1:2000 into 1× PBS (seeNote1), mix well. Add 100 to each well, except 

for 3 untreated wells that will be used as blanking control. Add 1× PBS to these 

3 wells. Incubate in dark for 10 min, immediately proceed to reading (seeNote2).

5. Use a BioTek Synergy fluorometer to measure fluorescence at 528 nm with 

excitation wavelength at 485 nm (seeNote3).

6. Calculating relative fluorescence: average reading per treatment or control 

groups minus the average of the blanking well readings will generate the raw 

experiment results. Increase of fluorescence indicates a more oxidized condition.

3.3 Measuring Superoxide Levels Using DHE and a Fluorometer

1. Follow steps 1–3 described above to prepare attached cells for measuring.

2. Make 30 µM DHE working solution by diluting 60 mM DHE stock solution 

1:2000 into 1× PBS, mix well. Add 100 to each well, except for 3 untreated 

wells that will be used as blanking control. Add 1× PBS (no DHE) to these 3 

wells. Incubate in dark for 30 min to 1 h, proceed to reading.

1PBS must be used for measuring DCFDA fluorescence. We tested DCFDA in RPMI media (without phenol red, without serum and 
antibiotics). DCFDA will be oxidized in the media alone without cells (Fig. 1). Autofluorescence in the absence of H2O2was also 
reported in the literature.
2Because of the reason listed in Note1, we do not recommend to load this dye before stimulation. In our experience, once loaded into 
cells, DCFDA will fluoresce autonomously which will dramatically mask the effect of the stimulants. Essentially 30 min after being 
loaded, the reading will reach such a high level that it is difficult to distinguish between control and stimulated conditions. We strongly 
recommend to measure fluorescence 15 min after being loaded.
3The filters we used for DFC are 528 nm with 20 nm of band width (emission) and 485 nm with band width of 20 nm (excitation). For 
DHE they are 530 nm with band width of 25 nm (excitation) and 620 nm with 40 nm band width (emission).
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3. Use a BioTek Synergy fluorometer to measure fluorescence at 480 nm with 

excitation wavelength at 360 nm.

4. Calculate raw reading as described in step 6 for DCFDA measurement. Increase 

of fluorescence indicates an increase in superoxide level.

3.4 Measuring Redox Status Using roGFP and a Fluorometer

1. Establish stable clones expressing ro1GFP, ro2GFP, mito-ro1GFP, and mito-

ro2GFP in SK-Mel28 cells according to standard protocol.

2. On Day 1, seed roGFP cells in 96-well plate, 15,000 cells per plate. Leave at 

least 3 empty wells for blanking purpose (no cells). Use glass-bottom plates 

instead of plastic bottom plates to minimize light refraction.

3. On Day 2, treat cells with arsenic trioxide (ATO, 5 µM) or N-acetyl cysteine 

(NAC, 0.5 mM), triplicate treatments and control wells with no treatment,

4. On Day 3, remove media and add 100 µL of 1× PBS into each well. Use a 

BioTek fluorometer to measure emission at 528 nm when excited at 410 nm; 

change the excitation wavelength to 485 nm and measure emission at 528 nm 

again.

5. Calculate the raw data: Subtract the blank from the average 528 nm fluorescence 

reading at each excitation wavelength. Use 528 nm fluorescence (ex 410) divided 

by 528 nm fluorescence (ex 485) as the final parameter for measuring overall 

cellular redox status (410/485 ratio) (seeNote4).

3.5 Measuring Redox Status Using roGFP and Laser Confocal Microscopy

1. Establish roGFP-expressing cell lines as above. Seed cells as at 5000–10,000 per 

well on Day 1. Again use glass-bottom plates instead of plastic bottom to 

minimum light refraction.

2. Day 2: treat cells as described above (ATO, 5 µM; NAC, 0.5 mM).

3. Day 3 or after any designated incubation period, take fluorescence photos 

(emission at 528 nm) using a multiphoton laser microscope (32-channel Meta 

detector of Zeiss LSM 510 Meta NLO microscopy system). Emission at 528 nm 

was photographed when excited at 488 nm and 810 nm (equivalent to 405 nm 

excitation), respectively.

4. Use ImageJ to quantitate fluorescence of cells and calculate the ratio.

5. Steps for ImageJ quantification: (a) whole image fluorescence: open the image in 

ImageJ program → in the main menu, click on Analyze → Set Measurements, 

select “area”, “mean gray value” and “integrated density” → go to main menu, 

click Edit → Options → Colors, choose “Foreground” White, “Background” 

4In order to use fluorometer method, the cell clones must be homogenous and express high fluorescence, or else the detection may not 
be sensitive enough to distinguish the fluorescence from the background. In addition, the fluorometer method is not suitable to 
measure redox status when apoptosis occurs because of the autofluorescent nature of the apoptotic cells. Overall from our experience, 
the microscopy method is more accurate and reliable in measuring the roGFP fluorescence.
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Black, and “Selection” Green, click “OK”. Go back to main menu, Analyze → 
Measure. Results window will appear, and the area, total fluorescence reading, 

and mean gray value will show. Select a small area with no cells (either use 

square or circle selection tools on the main menu), repeat Analyze → Measure, 

this is the blanking. To ensure accuracy, choose 3 or more areas as blanking area 

and use average mean value. Use the mean value from the total image to subtract 

the blanking mean value; this is the actual mean value. Use this mean value to 

times the total area of the image, this is the actual total fluorescence in the whole 

image (Tables 1 and 2). (b) measuring fluorescence from individual cells: Click 

square or circle selection tool in main menu; set up measurements as above; 

select one cell on the image; Click Analyze → Measure, the Results window 

will pop out. To ensure accuracy, randomly choose 5 or more cells for 

measurements; measure blanking background as described above; use the mean 

value of the 5 cells to subtract the mean value of background to obtain raw mean 

value. Add up the total area of the 5 cells; use the area sum to times raw mean 

value to obtain total fluorescence in these 5 cells; use this number divided by 5 to 

obtain average fluorescence reading from individual single cells (seeNote5).
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Fig. 1. 
Auto-oxidation of DCFDA in RPMI media
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Fig. 2. 
SK-Mel-28 melanoma cells stably expressing a mito-ro1GFP plasmid pRA306 were 

examined by a laser confocal microscope at 528 nm for green fluorescence. Top panels: no-

treatment control cells, bottom panels: 5 µM arsenic trioxide (ATO) treated for 24 h. Left 

panels: excited at 488 nm; right panels: excited at 810 nm
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Table 2

Details on calculation of fluorescence ratio

Control ATO

810 nm 488 nm 810 nm 488 nm

Mean-whole image 10.99 2.38 11.86 1.74

Actual mean-whole image 5.36 1.35 5.09 0.56

Area-whole 21,024 21,315 21,608 21,316

Total fluorescence-whole 1,12,618.56 28,846.30 1,09,912.69 11,936.96

Mean-blank 5.63 1.03 6.77 1.18

Mean-5 cells 24.682 7.51 38.79 7.00

Mean-5 cells actual 19.05 6.48 32.01 5.82

Total area-5 cells 2378 2874 1922 1825

Total fluorescence-5 cells 45,297.73 18,627.35 61,528.35 10,625.20

Fluorescence per cell 9059.55 3725.47 12,305.67 2125.03

810/488-whole 3.90 9.21

810/488 per cell 2.43 5.79

Fold of increase-whole 2.36 ATO/Ctrl

Fold of increase-per cell 2.38 ATO/Ctrl
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