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[Abstract] Microglia are the resident immune cells of the central nervous system (CNS). In the last year,
the improvements in the transgenic mouse technologies and imaging techniques have shed light on
microglia functions under physiological conditions. Microglia continuously scan the brain parenchyma
with their highly motile processes, maintaining tissue homeostasis and participating in neuronal circuits
refinement. Here, we describe a protocol that enables us to perform time-lapse imaging of microglial
cells in acute hippocampal slices, making image acquisition possible on an electrophysiology rig
equipped with a standard imaging system. Using this ex vivo approach, we investigated microglial
processes scanning abilities under physiological condition in hippocampus.
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[Background] Microglia are the immunocompetent cells of the brain. They have been classically
described as defenders of the CNS under pathological conditions. Indeed, they are able to detect
pathological stimuli or brain insults and rapidly switch to an activated phenotype migrating toward the
site of injury (Hanisch and Kettenmann, 2007). However, in the last years this interpretation has been
challenged. Through time-lapse imaging techniques, it has been demonstrated that, in physiological
conditions, microglia engage minimal overlapping territories and continuously scan brain
microenvironment, extending and retracting their thin processes (Davalos et al., 2005; Nimmerjahn et
al., 2005). This dynamic reorganization of microglial processes may be considered a housekeeping
function by which microglia monitor the environment, physically interact with other cells, remove tissue
debris and apoptotic cells, and sense neuronal activity and structural alterations, in order to preserve
and organize neuronal networks (reviewed in Hristovska and Pascual, 2016).

The CX3CR1-GFP mouse model (Jung et al., 2000) provides an exceptional tool for the visualization
in vivo and ex vivo of microglia morphology, including the distal processes and fine protrusions. The
heterozygous Cx3cr1 mouse model has been previously used in several studies in order to highlight the
dynamic behavior of microglial cells in different brain regions (Lee et al., 2008; Wake et al., 2009;

Tremblay et al., 2010). However, it should be also considered that different studies have highlighted a
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slightly different microglial function in heterozygous mice compared to wild type (Lee et al., 2010; Rogers
et al., 2011; Sellner et al., 2016).

The current protocol allows investigating the scanning ability of microglial cells, providing a deep
analysis of the fine movement of microglial processes at rest. Using this approach, we highlighted an
impairment in microglia patrolling ability of mice lacking the CX3CR1, in which neuron-microglia
crosstalk mediated by the fractalkine/CX3CR1 signaling is disrupted (Basilico et al., 2019).

Moreover, this protocol can be easily adapted to study the acute effect of drugs, possibly applied

through the perfusion system, on microglial processes rearrangement.

Materials and Reagents

Double edge razor blades (Ted Pella, catalog number: 121-6)

Pasteur pipette

Halotane (Sigma-Aldrich, catalog number: B4388)

CX3CR1-GFP mice (The Jackson Laboratory, catalog number: 005582)

Note: Data showed in the present protocol have been collected from young heterozygous

Hp w DN PR

Cx3cr1*/6fP male mice (6 weeks old).

Sodium chloride (NaCl) (Sigma-Aldrich, catalog number: 71376)

Potassium chloride (KCI) (Sigma-Aldrich, catalog number: P9333)
Magnesium chloride (MgClz) (Sigma-Aldrich, catalog number: M8266)
Calcium chloride dehydrate (CaClz) (Sigma-Aldrich, catalog number: C3881)
Sodium phosphate monobasic monohydrate (NaH2PO4) (Sigma-Aldrich, catalog number:
S9638)

10. HEPES (Sigma-Aldrich, catalog number: H4034)

11. Glucose (Sigma-Aldrich, catalog number: G5767)

12. Sodium bicarbonate (NaHCO3) (Sigma-Aldrich, catalog number: S6014)

13. Super Glue (Loctite, catalog number: 234796)

14. Stock ACSF solution 10x (see Recipes)

15. ACSF 1x (see Recipes)

© ® N o O

Equipment

25 ml Pyrex beaker

250 ml Pyrex beaker

Set of dissection tools (scissors, tweezers, spatula, blade)
95% 02, 5% CO2tank

Chemical hood

Vibratome (Dosaka microslicer, model: DKT-1000)

N o g s~ w DR

Custom-made recovery chamber for slices
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10.
11.
12.
13.
14,
15.
16.
17.
18.

Compressed air tank

Anti-vibration table

Upright light microscope (Carl Zeiss, model: Axioscope)

3.2x (or a 4x or 10x) objective (Carl Zeiss, model: Achroplan)

40x water-immersion objective (Carl Zeiss, model: Achroplan)

Filter D480/D510 (Chroma Technology corp, model: 31001)

Digital 12 bit CCD camera system (Sensi Cam, PCO AG)

Computer with time-lapse imaging system

Custom-made perfusion/suction system (gravity or pump-operated) using flexible plastic tubing
4 °C refrigerator

Monochromator

Software

Image-acquisition software (e.g., Tillvision, Metamorph, Metavue, etc.)

Fiji (https://imagej.net/Fiji/Downloads) or ImagedJ (ver. 1.49v or later)

(https://imagej.nih.gov/ij/download.html)

Microsoft Excel or Origin 8.1 software

Procedure

A. Preparation of acute hippocampal slices from mouse

1.

On the day of the experiment, prepare the ACSF (1 L) early in the morning. Place two beakers
on ice and subsequently pour ~150 ml and ~20 ml of ACSF respectively in each beaker.
Oxygenate (95% O3, 5% CO3) the solutions for all the duration of slicing procedure.

Fill the recovery slice chamber with ~100 ml of ACSF at room temperature and oxygenate.
Under the chemical hood, anesthetize the mouse. Check for the absence of reflex by pinching
the paw. Quickly decapitate the mouse with large scissors. Expose the skull and, using a small
scissor, open the skull along the midline from the cerebellum to the olfactory bulbs. This
procedure should be quick and care should be taken while cutting in order to not damage the
brain.

Remove the brain with a spatula and place it in the small beaker, allowing it to recover for 10
min at 0 °C in ice-cold oxygenated (95% Oz, 5% CO2) ACSF.

Prepare the vibratome by placing ice and water to surround the slicing chamber. Cut a razor

blade in half and place one half in the blade holder of the vibratome (Figure 1).
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Figure 1. Blade setup into the blade holder. A. Using a screw, open the blade holder laterally.

B. Carefully, place the half-blade into the open holder and block it.

With the blade, remove the cerebellum and divide the hemispheres.
Rapidly, put one drop of super glue on the plate of the slice chamber and locate the hemispheres
with the ventral part side up. Pour the ice-cold ACFS in the slice chamber and oxygenate.

8. The vibratome allows to set both the blade vibration frequency, from 0 (corresponding to 0 Hz)
to 10 (corresponding to 55 Hz), and the cutting-speed, from O (slowest speed corresponding to
0 mm/min) to 10 (highest speed corresponding to 68 mm/min). Start slicing setting the cutting-
speed at 3 and the vibration frequency at 10 to obtain 250 pym horizontal hippocampal slices.
Transfer them in the recovery chamber using a Pasteur pipette (with the tip previously cut;

Figure 2).

A \

Figure 2. Modified Pasteur pipette. A. Using big scissors, make a transverse cut removing the

tip of a plastic Pasteur pipette. B. Plastic Pasteur pipette after the tip got removed.
9. Before starting experiments, allow the slices to recover for at least 2 h in oxygenated ACSF at

room temperature (Figure 3).

Note: Slices can recover both at room (~ 25 °C) and warmer temperature (30-37 °C).
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Figure 3. Main steps for obtaining acute brain slices. A. After decapitation, expose the skull
and cut from the caudal towards the rostral side of the brain. B. Using a spatula remove the
brain. C. Place the brain in ice-cold ACSF and oxygenate. D. Prepare the vibratome surrounding
the slice chamber with ice and water. E. Fix the hemispheres, with the ventral part side up, on
the plate of the slice chamber, pour the ice-cold ACSF and start slicing. F. Allow the slices to

recover at room temperature in oxygenated ACSF.

B. Imaging acquisition

1.

Place the slice in the recording chamber under the microscope. Check that the oxygenated
ACSF solution is continuously exchanged through the perfusion/suction system. Set the ACSF
perfusion at 1.5-2 ml/min.

Use the 3.2x magnification (or a 4x or 10x magnification) to identify the hippocampal regions by
bright field observation.

Change magnification to 40x and identify the stratum radiatum (between the dentate gyrus and
the CA1 region) by bright field observation.

Select the filter for the excitation of GFP at 488 nm and visualize microglia. Excitation light
sources can be a monochromator equipped with a xenon lamp or a led launched through a laser
launcher box.

Note: Imaging experiments should be performed in a dark environment.

Choose a fluorescent field with a good signal-to-background ratio and avoid superficial fields
(estimate depth from the surface 30-40 pm).

Monitor microglial processes movement by acquiring a fluorescent image every 10 s for 25 min,

setting light time exposure at 50-100 ms with a camera binning of 2 (Video 1).
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Video 1. Time-lapse imaging of microglial processes motility. The video is a 25 min time-

lapse of microglial processes motility at rest.

7. At the end of the acquisition, save the file as an image sequence (.avi or .tif format).

Data analysis

1. Download and install Imaged from https://imagej.nih.gov/ij/download.html. MTrackd is an

Imaged or Fiji plug-in.

2. Upload the images, or stack of images (.tif or .avi) in Imaged. If the images are single images
create a stack or movie by importing a folder of images with the command File > Import > Image
Sequence.

3. Depending on the gray values and overall intensity, you might need to find optimal settings,
therefore adjust the brightness and contrast of the movie by using the tool Image > Adjust >
Brightness and Contrast > Auto > Apply.

4. Calibrate the stack according to your objective by setting the pixel calibration and frame time
interval in the Image > Properties dialog.

5. Run the MTrackd plug-in and start tracking the moving microglial processes according to the
software guidelines (Meijering et al., 2012). The online manual of MTrackd is very detailed and
contains all the information to create and modify tracks. Briefly, to create a track use the
command Add and start following your process by pressing the mouse button at the position of
the moving process. The program will automatically move to the next frame. Once completed
processing the track of the moving microglial process, terminate it by double clicking the mouse
or by pressing the Esc key. Check that the tracks actually follow the process over time.

Save your processed tracks as a .mdf file by using Save.
Once completed tracking all microglial processes in the stack, use the command Measure. The
software generates 2 files with quantitative output: one file contains data of all individual points

of each track, the other contains average values of each track (Video 2).
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Video 2. Tracking of microglial processes. In the video, we report an example of tracking

analysis of microglial process movement using the MTrackdJ plug-in.

8. Save the quantitative data of the trajectories (i.e., positions of processes at each frame) as the
Comma-Separated Values (CSV) or any format for spreadsheet software.

9. Separate the single trajectories for each track and condition to be analyzed.

10. Generally, the Y coordinate values are inverted, convert the Y coordinate by multiplying each Y
component by (-1).

11. To plot the movement of each trajectory starting at the center (x = 0, y = 0), subtract the initial
position from each trajectory before plotting (see Figures 4A and 4B).

12. Pool the length, instantaneous trajectory speed profiles and instantaneous displacement from
the Mtrackd point output.

13. For each given condition, convert and plot the parameters into an empirical distribution function
(Figures 4C-4E).
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Figure 4. Analysis of microglia movement in Cx3cr1*¢ mice. A. Schematic showing the

length and displacement of a moving process. B. Representative images of trajectory plots,

plotted starting at the center. C-E. Plots representing the distribution of velocity (C), length (D)

and displacement (E) of the individual tracks shown in B (adapted from Basilico et al., 2019).

Important considerations:

1. To visualize microglia in brain slices it is essential to use transgenic mouse lines in which

Copyright © 2019 The Authors; exclusive licensee Bio-protocol LLC.

microglial cells are fluorescent. In our case, we used mice in which the Cx3cr1 gene (specifically

expressed by microglia in the nervous system) has been replaced by the green fluorescent

protein (GFP) construct.

Image drift might occur during image acquisition. If videos slightly drift during acquisition this

movement can be corrected and/or eliminated by aligning consecutive frames using

StackRegplug-in of ImagedJ. To do so:

a.

Install the following Plug-Ins:

StackReg: http://bigwww.epfl.ch/thevenaz/stackreg/ (written by Philippe Thévenaz)

TurboReg: http://bigwww.epfl.ch/thevenaz/turboreg/ (written by Philippe Thévenaz)

Open the video in FIJI and perform the following steps: Plugins > StackReg >
Transformation > Rigid body > OK.
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Recipes

1. Stock ACSF solution 10x (500 ml, store at 4 °C)
NaCl 1,250 mM
KCI 25 mM
CaCl2 20 mM
MgClz 10 mM
NaH2PO4 12.5 mM
2. ACSF 1x (1 L; for slicing, recovery and experiment)
Stock ACSF
Glucose 11 mM
NaHCO3
Verify osmolarity to 295-305 mOsm
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