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[Abstract] The plant pathogenic fungus, Colletotrichum higginsianum is widely used to understand 

infection mechanisms, as it infects the model plant Arabidopsis thaliana. To determine the virulence of 

C. higginsianum, several methods have been developed, such as disease reaction scoring, lesion 

measurement, entry rate assays, and relative fungal biomass assays using real-time quantitative PCR. 

Although many studies have taken advantage of these methods, they have shortcomings in terms of 

objectivity, time, or cost. Here, we show a lesion area detection method applying ImageJ color thresholds 

to images of A. thaliana leaves infected by C. higginsianum. This method can automatically detect 

multiple lesions in a short time without the requirement for special equipment and measures lesion areas 

in a standardized way. This high throughput technique will aid better understanding of plant immunity 

and pathogenicity and contribute to reproducibility of assays. 

Keywords: Colletotrichum higginsianum, Fungal phytopathogen, Arabidopsis thaliana, Infection assay, 

ImageJ 

 

[Background] Colletotrichum fungi cause anthracnose disease in a broad range of plants, including 

important crops, and have a serious economic impact (Cannon et al., 2012). Among Colletotrichum 

species, C. higginsianum infects Brassicaceae plants, including the model plant Arabidopsis thaliana 

(O’Connell et al., 2004). Thus, this pathogen has been used for various studies that have revealed 

molecular mechanisms of plant immunity and pathogenicity (Birker et al., 2009; Narusaka et al., 2009; 

Kleemann et al., 2012; Takahara et al., 2016; Plaumann et al., 2018). Moreover, recently released high-

quality genome assemblies of C. higginsianum provide genomic resources that should increase the use 

of this fungus in functional studies by facilitating the identification of candidate genes of interest 

(Zampounis et al., 2016; Tsushima et al., 2019). In order to determine the virulence of C. higginsianum, 

initial studies employed disease reaction scores based on visual observation and subjective judgement 

(O’Connell et al., 2004; Narusaka et al., 2004). The necessity for more objective approaches has led to 

the development of alternative methods including lesion diameter measurement, entry rate assays, and 

measurement of relative fungal biomass using real-time quantitative PCR (Narusaka et al., 2010; Hiruma 

and Saijo, 2016). These methods are commonly employed in studies using C. higginsianum, yet they 

have disadvantages, such as the variability of lesion shapes leading to differences in measured values 

between observers, time-consuming steps, or the economic burden of purchasing reagents. ImageJ has 

been used as an open source tool for the analysis of scientific images (Schneider et al., 2012). In the 
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field of plant pathology, many studies have utilized ImageJ to analyze pathogenicity or resistance, for 

instance by measuring lesion sizes (Dagdas et al., 2016; Kumakura et al., 2019). However, these 

procedures can be further automated. Therefore, we developed an objective, automated, and affordable 

method to detect and measure lesion areas from images of A. thaliana leaves infected by C. 

higginsianum using ImageJ. In this article, we describe how to perform infection assays to study the A. 

thaliana-C. higginsianum interaction and how to detect and measure lesions using ImageJ macros to 

record multiple lesion areas at one time. This method enables us to reproducibly perform infection 

assays with the A. thaliana-C. higginsianum pathosystem and may be adapted to other pathosystems. 

For example, ImageJ color thresholds were also used to measure lesion areas on C. shisoi-infected A. 

thaliana (Gan et al., 2019). This protocol will allow us to perform objective and high throughput analyses 

to gain further insights into plant-microbe interactions. 

 

Materials and Reagents 

 

1. 50 ml conical tube (e.g., Falcon 50 ml Conical Centrifuge Tubes, Corning Inc., catalog number: 

352070) 

2. Nylon mesh (100 μm pore size) cut into 11 x 11 cm square 

3. Surgical tape  

4. 1.5 ml microcentrifuge tube (e.g., 1.5 ml Sampling Tubes, Round Bottom, FUKAE KASEI Co., 

Ltd., catalog number: 131-615C) 

5. Petri dish 

6. Paper towel 

7. Permanent marker 

8. A. thaliana plants grown at 22 °C with a 10-h photoperiod for 4 weeks 

Note: We recommend including genotypes known to show clear resistant and susceptible 

phenotypes as controls. In the case of infection assays using C. higginsianum MAFF 305635, 

Ws-2 and Ler-0 can be used as controls for resistance and susceptible phenotypes, 

respectively. 

9. C. higginsianum strains 

10. Potato dextrose agar (Potato Dextrose Agar, Nissui Pharmaceutical Co., Ltd., catalog number: 

05709) prepared in Petri dishes 

11. Sterilized water 

 

Equipment 

 

1. Airtight transparent plastic container with a rubber seal lid 

2. Painting brush (autoclaved) (e.g., Nylon watercolor brush (brown hair) flat, Artec Co., Ltd., 

catalog number: 10629) 

Note: Any painting brush can be used. We autoclave painting brushes to eliminate any 

http://www.bio-protocol.org/e3434
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contaminants from previous experiments and reuse them. 

3. Funnels (autoclaved) 

Note: We autoclave funnels for the same reason of painting brushes. 

4. Centrifugal machine (e.g., High speed refrigerated micro centrifuge, TOMY SEIKO Co., Ltd., 

catalog number: MX-307) 

5. Incubator (dark condition, 24 °C) (e.g., Cool incubator, Mitsubishi Electric Corporation, catalog 

number: CN-25C) 

6. Growth chamber with BLB light (light/dark = 12 h/12 h, 24 °C) (e.g., Growth cabinet, SANYO 

Electric Co., Ltd., catalog number: MLR-350 and Blacklight blue, Hitachi, Ltd., catalog number: 

FL40SBLB) 

7. Hemacytometer (e.g., Reichert Bright-Line, Hausser Scientific Co., catalog number: 1492) 

8. Light microscope (e.g., Binocular Microscope, Olympus Corporation, catalog number: CX31) 

9. Pipette that can measure 5 μl (e.g., PIPETMAN Classic P20, Gilson Inc., catalog number: 

F123600) 

10. Spray bottle (500 ml) 

11. Digital camera (e.g., EOS Kiss X6i, Canon Inc., catalog number: 6557B001) 

12. Camera stand (e.g., Copy stand CS-A4, LPL Co., Ltd., catalog number: L18142) 

13. Scissors 

14. Forceps 

15. White plastic tray 

16. Scale 

 

Software 

 

1. ImageJ v1.52p (Rasband, W.S., ImageJ, U. S. National Institutes of Health, Bethesda, 

Maryland, USA, https://imagej.nih.gov/ij/, 1997-2018) 

 

Procedure 

 

A. Preparation of A. thaliana plants and C. higginsianum culture 

1. Culture fungal strains on potato dextrose agar at 24 °C under 12-h black-light blue fluorescent 

bulb light/12-h dark conditions for 1 week (Figure 1A). 

2. Set up at least 8 replicate A. thaliana plants for each genotype to be tested in airtight transparent 

plastic containers with about 1 cm of water (Figure 1B). 

Note: The lid of this transparent plastic container should have a rubber seal to maintain 100% 

humidity conditions during infection. 

3. Mark 3 petioles of fully expanded leaves per plant using a permanent marker (Figure 1C). 

Note: We recommend completing all the steps given above before starting to prepare conidia 

suspensions. 

http://www.bio-protocol.org/e3434
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Figure 1. Preparation of A. thaliana plants and C. higginsianum culture. A. 7-day-old 

culture of C. higginsianum MAFF 305635 on potato dextrose agar incubated at 24 °C under 12-

h black-light blue fluorescent bulb light/12-h dark conditions. B. Airtight transparent plastic 

container with A. thaliana plants. C. Marked petioles using a permanent marker (White arrows). 

 

B. Inoculation with C. higginsianum 

1. Place an autoclaved filter funnel in a 50 ml conical tube and fix a folded piece of nylon mesh to 

the funnel using a piece of surgical tape (Figure 2A). 

2. Add 10 ml of room temperature sterilized water to the fungal culture in a Petri dish and gently 

scrape the surface using an autoclaved painting brush to release conidia (Figure 2B). 

3. Pour the conidial suspension through the nylon mesh in the funnel to separate mycelia from 

conidia (Figure 2C). 

Note: Conidia should pass through the nylon mesh, but mycelia should not. 

4. After centrifugation at 4,500 x g for 5 min at room temperature, remove the supernatant by 

decanting (Figure 2D). 

5. Resuspend the conidial pellet in 2 ml of distilled water. 

6. Prepare a 1/100 diluted conidia suspension in distilled water in an Eppendorf® microcentrifuge 

tube and determine the concentration of the original suspension using a hemacytometer (Figure 

2E). 

Note: Depending on the conidial concentration, you can prepare different dilution series to 

obtain ~100 conidia/mm2 on a hemacytometer. 

7. Prepare at least 1 ml of 5 x 105 conidia/ml suspension in an Eppendorf® microcentrifuge tube. 

8. Open the lid of the transparent plastic container and inoculate 5 μl of the conidia suspension 

per leaf on the surface of the selected leaves using a pipette (Figure 2F). 

Note: We recommend inoculating plants where they will be grown during pathotests to minimize 

the risk of the inoculated conidia suspension running off from the leaf surface during 

transportation. 

9. Spray tap water on the backside of a lid of a transparent plastic container using a spray bottle. 

Then, seal the lid of the container and carefully place the container in the growth chamber. 

Note: Do not open the lid until 5 days post-infection to maintain 100% humidity during infection. 

 

http://www.bio-protocol.org/e3434
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Figure 2. Inoculation with C. higginsianum. A. Setup to separate mycelia from conidia. B. 

Scraping the fungal culture using a painting brush to obtain conidia suspension. C. Filtering the 

conidia suspension through nylon mesh. D. Conidial pellet after centrifugation. E. Conidia on a 

hemacytometer (Black arrows). Bar = 100 μm. F. Inoculation of conidia on the leaf surface using 

a pipette. 

 

C. Preparing images of symptoms 

1. Set up a digital camera on a camera stand and set magnification, aperture, shutter speed, and 

ISO. 

Note: Adjust your camera and exposure settings to minimize shadows and reflections in the 

images. Make sure to use the same settings for reproducibility when you repeat experiments. 

For this reason, we also recommend taking photos in a room without windows to avoid the effect 

of sunshine. 

2. Open the lid of the transparent plastic container. If necessary, gently wipe water droplets on the 

leaf surface using a paper towel to avoid capturing water-reflected light. 

3. Cut the marked petioles, put leaves on a white tray and take photos. 

Note: The white tray provides a uniform white background for the images. Make sure to include 

a ruler in images of inoculated leaves. 

 

Data analysis 

 

Note: For data analysis using ImageJ, you can also refer to the video tutorials provided in this article 

(Videos 1 and 2). 

http://www.bio-protocol.org/e3434
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Video 1. How to analyze images of infected leaves using ImageJ 

 

 

Video 2. How to visualize obtained data in a beeswarm boxplot using R 

 

1. Install ImageJ in your environment following the instructions at 

https://imagej.nih.gov/ij/download.html. 

Note: The procedure described below has been tested under Windows10 version 1903 and 

macOS Mojave 10.14.5.  

2. Download ImageJ macros lesion.ijm and lesion_loop.ijm and save them in the same directory. 

3. Open a photo of infected leaves in ImageJ. File > Open > Select your photo or drag-and-drop 

your image file on to the ImageJ main menu bar. 

4. Open the ROI Manager. Analyze > Tools > ROI Manager. 

5. Set each leaf as a region of interest (ROI) on the photo using the rectangle tool and add this 

ROI by pressing “Add” in the ROI Manager (Figure 3A). 

Note: To add each ROI to the ROI Manager, you can use the short cut key. (In default settings, 

it is [t].) 

6. Save ROIs as a .zip file in your preferred directory. In the ROI Manager: More >Save > Select 

the destination directory. 

http://www.bio-protocol.org/e3434
https://imagej.nih.gov/ij/download.html
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Note: You can load the ROIs by drag-and-drop of your .zip file on to the ImageJ main menu bar. 

7. Open the Threshold Color menu and set your color space as HSB. Image > Adjust > Color 

Threshold > Select the color space as HSB. 

8. Find the thresholds to define lesions in the photo by changing HSB thresholds (Figure 3B). After 

confirming the appropriate thresholds, click “Original” and close the Threshold Color menu. 

Note: In this step, you can define your thresholds by referring to images of control genotypes 

that are known to show resistance and susceptible phenotypes. The settings used in Tsushima 

et al. (2019) are as follows: hue, 0-255; saturation, 110-140; and brightness, 0-255. We normally 

adjust only the saturation values from the default settings to define lesion areas. After 

customizing the settings that work for your images, make sure to use the same settings when 

you repeat analyses. 

9. Open lesion.ijm in a text editor, edit the thresholds according to the settings identified in Step 8 

and save. In lesion.ijm, min[0] and max[0], min[1] and max[1], and min[2] and max[2] indicate 

the minimum and maximum thresholds for hue, saturation, and brightness, respectively (Figure 

3C). 

10. Install lesion.ijm and lesion_loop.ijm in your ImageJ. Plugins > Macros > Install > Select 

lesion.ijm or lesion_loop.ijm 

11. Measure 10 mm on the scale in your photo by using the straight tool. Then, set the scale in the 

dialog box. Analyze > Set Scale > Enter a known distance (10) and the unit of length (mm). 

Note: If you take your photos with the same magnification, you can tick “Global” in the dialog 

box and apply this scale to all subsequent images analyzed. 

12. Open the “Set Measurements” dialog box and tick “Area”, “Mean gray value” and “Limit to 

threshold”. Analyze > Set Measurements > tick in the dialog box. 

13. Run the ImageJ macro. Plugins > Macros > Run > Select lesion_loop.ijm. 

Note: You can assign a short cut key for running the macro. Plugins > Shortcuts > Add Shortcut. 

14. Save results as a comma-delimited (.csv) file. In the Results: More > Save > Select the directory 

where the results should be saved. 

15. Repeat to open the next photo, set ROIs, run lesion_loop.ijm and save the data until you have 

processed all images.  

16. Analyze the detected lesion areas, for example, using R or Excel. The following describes an 

example of how to visualize the obtained data in a beeswarm boxplot using R. 

Note: We provide sample files in sample_files.zip to test all data analysis steps. This includes 

images of C. higginsianum-infected A. thaliana leaves (Ler-0_ChWT.JPG and Ws-

2_ChWT.JPG), ROI files (Ler-0_ChWT.zip and Ws-2_ChWT.zip), raw data of detected lesion 

areas obtained from ImageJ (Ler-0_ChWT.csv and Ws-2_ChWT.csv), lesion area data 

reformatted for use as input for R analysis (Ws_Ler.csv), R code to generate the beeswarm 

plots in Figure 3D (beeswarm.Rmd), and the expected output of running the R code 

(Lesion_area.pdf). 

17. Prepare a .csv file with the lesion area data. 

http://www.bio-protocol.org/e3434
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Note: Please format the file as in Ws_Ler.csv 

18. Open RStudio and install “beeswarm” and “ggsci” packages by typing install.packages 

("beeswarm", dependencies = TRUE) and install.packages ("ggsci", dependencies = TRUE). 

Note: Once you install these two packages, you do not need to install them from next time. 

19. Set the directory containing the .csv file as your working directory by typing setwd 

("PATH_TO_DIRECTORY") in the console. 

20. In RStudio, open beeswarm.Rmd included in sample_files.zip. and change the .csv file name in 

Line 21 if necessary. Then, click “Run Current Chunk”. This will create the “Lesion_area.pdf” file 

in your working directory. Figure 3D shows the expected result using the sample files provided 

in this article. 

 

 

Figure 3. Data analysis using color thresholds in ImageJ. A. Setting regions of interest 

(ROIs) on a photo. Yellow rectangles indicate ROIs that will be measured with color thresholds. 

Arrow heads indicate the rectangle tool and the straight tool. B. The Threshold Color menu of 

ImageJ. Red-colored parts in ROIs will be detected as lesions. C. Lesion.ijm opened in a text 

editor indicating the lines specifying the minimum and maximum thresholds of hue, saturation, 

and brightness, respectively. D. An expected result using the sample files provided in this article. 
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