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Supplementary Figure 1. Comparison of photocleawfjeiency for compounds, 6, 8, 9 and 10.
Irradiation was carried out in MeOD-d4 using a New$6924 light source equipped with a 1000 W
mercury arc lamp and a 350 nm highpass filter &fimgd amounts of time directly in the NMR tube.
The photoconversion was monitored by the distihdt sf the fatty acidu-CH, group located at 2.5
(caged fatty acid) and 2.3 ppm (free fatty acigllrieadiation of compoun@® featuring the sulfonated
cage. Left panel: aliphatic region of the NMR spatt of the reaction mixture at defined time points.
Right panel: Structure of compoufdb) Irradiation of compoundO featuring the neutral cage. Left
panel: aliphatic region of the NMR spectrum of tleaction mixture at defined time points. Right
panel: Structure of compourid. c) Quantification of the uncaging efficiency fat compounds used
in biological assays5( 6, 8, 9, 10). Conversion rates were determined by integrath@H, signals of
free and caged fatty acids at 2.3 and 2.5 ppmentisely.



—— Coumarin 1
—15

a) b)
1,0 1 .
8 — Coumarin 1
C
k5 0,8 - T
5 °
206 N
Q ©
© 0.44] £
N | o
© 1 c
£ 0,24 |
S
< 0,0
300 400 500
A, Nm
c)
Compound Absorption Extinction Quantum yield
maximum (nm) coefficient
(L*mol™*cm™)
Coumarin 1 376 23437 0.73
15 374 18826 0.58
1 366 19402 0.71
5 373 23166 0.48
6 381 21580 0.34
9 381 20880 0.50
10 373 16062 0.37
8 381 18396 0.19

700

Supplementary Figure 2. Photophysical propertiesamfmarin derivativeg, 5, 6, 8, 9, 10 and 15. a)
Absorption spectra of compountls5, 6, 8, 9, 10 and15. b) Emission spectra of compourids, 6, 8,

9, 10 and 15. ¢) Absorption maxima, extinction coefficients aftabrescence quantum yields of all
relevant coumarin derivatives. Absorbance was medsusing a Cary 60 UV-Vis spectrophotometer
(Agilent Technologies) in Cary WinUV Scan Appliaati (version 5.0.0.999) The detection range was
set to 250-500 nm, the spectral resolution to @5and the averaging time to 0.1 sec. The pathhengt
of the cuvette was 1 cm, baseline correction wasechout by subtraction of the background sigrial o
an ethanol sample and the compound absorbance maweme below 0.1. Extinction coefficients are

given for the respective absorption maximum.

All emission spectra were measured using a Photmhriology International (PTI) Fluorimeter in

FeliX32 Analysis Application (version 1.2). The é@ation wavelength was set to 360 nm and
emission collection to 370-700 nm, with a step 928 nm, and 0.1 s integration, Spectra were
recorded from EtOH solutions, averaged 3 timesssiom end excitation slits were set to 2 nm (0.5

mm W)

Quantum Yields (QYs) where calculated as following:

2
Y = 0OY. L
Q Q ref U%efA Iref

I Aref

V)

where QYeris the quantum yield of the reference compounduf@arin 1, QY = 0.73, Jones €&t al,

J. Phys. Chem294 (1985)),, is the refractive index of the solvent (ethanal d samples and the
reference), Ais the absorbance at the excitation wavelength, lais the integrated fluorescence

intensity.
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Supplementary Figure 3. Cellular localization ofgeal compounda) Stability of internal membrane
stain induced by compour@i HelLa cells were pre-incubated with 100 6Nt 25 °C for 20 min, the
loading solution was subsequently removed and ingplguffer added. Images were acquired at 37 °C
every 10 min using identical acquisition parametfiise detected fluorescence intensity and the
intracellular localization remained stable througihthe imaging period. b) Stability of cellular ista
induced by compound All parameters were the same as for a). Images aequired at the indicated
timepoints. The detected fluorescence intensityradeed markedly after removal of the loading
solution and this process appeared to occur aérdift speed for individual cells. ¢) Subsequent
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loading of6 and5 in the same cells using the loading conditionsiitkst above. Application d to
HelLa cells loaded with results in the appearance of an additional plasmabrane stain of similar
intensity compared to the previously observed mdemembrane stain. d —f) 3D reconstructions of the
confocal Z-stack images (taken every 0.37 microh)HelLa cells loaded correspondently with
compounds, 7 and5 (in yellow) and stained with Plasma membrane mafikemagenta; CellMask,
Lifetechnologies #C37608) and Nuclear marker (inebIDRAQS5, Lifetechnologies #62251).The
displayed cells are representative and the obséogatization pattern did not vary across experiteen
for compounds and5. In case of compound the cytosolic fraction of the compound appeared to
vary. The intracellular localization af and the stability of the induced stain of cellytoved to be
unpredictable. Therefore we decided not to appyabmpound in biological assays.

Loading concentration of 5: 2 uM

10 M 100 uM

Supplementary Figure 4. Cellular localization & at different concentrations5 stained
predominantly the plasma membrane irrespectiveplied loading concentration. The displayed cells
are representative and the observed localizatitterpadid not vary across experiments. Acquisition
parameters were adjusted to account for differeltilar fluorophore concentrations.
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Supplementary Figure 5. Comparison of membranerparation of compounds, 6, 8, 9 and10. a)

Left panel: Structures of caged arachidonic aé)dafd butyric acid&) derivatives. Middle panel:
Quantification of observed coumarin fluorescenceHmlLa cells after incubating with or 8 at
different concentrations for 20 min. Images whémesholded and the mean fluorescence intensity in
the detected area measured. Values were normaiiz¢ke fluorescence intensity observed when
loading HelLa cells with 100 uM. Similar fluorescence intensity was observed éading 10 uM8

and 100uM 6, respectively. Compourlwas used as a uncaging control compound in Mili§. e
account for slight differences in uptake as compaoeHela cells, two different concentrations were
used for uncaging, 5 UM and 25 uM. No effect waseoled in either case (compare Supplementary
Figure 14), thereby establishing that the photdieacas such had no influence on calcium
oscillations. Right panel: Cellular localization 6for 8 at different concentrations. The observed
localization is virtually identical, thus justifyinthe approach to compare the mean fluorescence
intensities. Identical microscopy settings wereduiee image acquisition. b) Left panel: Structuoés
caged arachidonic acid @nd5) derivatives. Second panel to the left: Quantifara of observed
coumarin fluorescence in HelLa cells after inculgatiith 6 or 5 at different concentrations for 20 min
or two minutes, respectively. Values were normalite the fluorescence intensity observed when
loading HelLa cells with 100 uM. This panel displays the same analysis as foowt)the different
cellular localization (right panel) is not takenaraccount in this analysis. In fact, the detectesh for

5is much smaller at lower concentrations, thusifeatb higher mean intensity values, which do not
reflect the crucial number of molecules per celtrectly. This is accounted for by comparing
integrated fluorescence intensity values (the pcbdiidetected area and mean fluorescence intensity
this area), as displayed in the second panel toighe When using this approach, similar loadiag i
observed for 100 uM and 15 uMb, the concentrations used in uncaging experimenkdlNG cells.

c) Left panel: Structures of caged arachidonic acid oleic acidg and10) derivatives. Right panel:
Quantification of observed coumarin fluorescencédelLa cells after incubating wité or 10 (100
uM). d) Left panel: Structures of caged arachidat and oleic acid5(and9) derivatives. Right
panel: Quantification of observed coumarin fluossse in HelLa cells after incubating wighor 10

(15 pM). e) Estimate of final concentration of cdg®A derivatives after loading. Left panel:
Quantification of observed coumarin fluorescence E#OH solutions of5 and 6 at different
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concentrations and in HelLa cells using the loadiogditions detailed above for both compounds.
Right panel: Estimated final concentration of cagédderivatives5 (81+13 uM) and (64+17 uM)
after loading. All experiments were carried outngsia Olympus FV1200 confocal microscope.
Average fluorescence intensity values in the ente# covered area were measured. Error bars
represent SEM.

1 min 10 min 20 min 30 min

Supplementary Figure 6. Stability of plasma memériacalization ofs. HeLa cells were incubated
with a 10 puM solution 0b in imaging buffer for 1 min at 25 °C, the loadisgjution was subsequently
removed and imaging buffer added. The cells wer k& 37 °C throughout the imaging process.
Images were acquired every 10 min while using idahtacquisition parameters. White arrows
indicate a representative region of occurring desicEven though vesicles are appearing over time,
the fluorescence signal very predominantly steramfplasma-membrane localizéd Furthermore,
the detected accumulated fluorescence intensitgiresd relatively stable.

Supplementary Figure Quantification of photoreactions in living cella) Time lapse montage of
confocal fluorescence microscopy images acquirgohga typical photoactivation experiment. HeLa
cells were incubated with a 10 uM solution5fn imaging buffer for 2 min at 25 °C, the loading
solution was subsequently removed and imaging baiffieled. The cells were kept 120 min prior to
imaging at 37 °C to allow for sufficient endocywmsilmages were acquired every 12 s and
photoactivation (50% 405 nm laser intensity, 1 caas carried out between frames 36 s and 48 s.
The corresponding movie M1 may be downloaded alitiy the Sl file.

The ratio of decreases in fluorescence intensitythe plasma membrane and in vesicles
AFemyAFvesicies) displayed in Figures 2d and Supplementary Figuas walculated according to the
following equation:

Fotemy—F(pm)
AF(PM) = FO(PM) (”)
AF(Vesicles) FO(Vesicles)_F(Vesicles)

FO(Vesicles)
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Supplementary Figure 8. Optimization of 375 nm giteg of compound. a) Remaining fluorescence
intensity at the plasma membrane and in vesicutactsires upon photoactivation with varied light
intensity (375 nm, 2 ms pixel dwell time) (errorbaepresent SEM). The shaded area represents the
detected fluorescence intensity in vesicular stmgs prior to photoactivation; the observed diffiees

is a measure for photobleaching. b) RatidBfvalues determined for plasma membrane and vasicul
fluorescence as a measure of photoreaction efeigigphotoactivation at 375 nm resulted in generally
higher AFgiasma membrank)yAFvesicies) ratios as compared to 405 nm photoactivation Esgere 2 in the
main text), indicating a cleaner photoreaction #vat these values are stable over a wide range of
light intensities. This is not unexpected, as thsogption maximum of both coumarin species is
located close to 375 nm. It was therefore decidedse 375 nm light for uncaging experiments in
MING cells. ¢c) Comparison of mean fluorescencenisity decreases for uncaging through a 60x and a
20x objective with identical laser settings. Erbarrs represent SD. For this analysis, detectedémag
were not segmented into ROIs featuring plasma mangbrand background region (See image
analysis section). Mean fluorescence intensitiesevmeeasured in entire images and it was assumed
that decreases in mean fluorescence intensityeiretitire image are correlated Wil piasma membrank)
AFesicies) ratios which can only be analyzed at higher magatibn. The observed decreases in
fluorescence intensity are very similar albeit Isiig lower in the case of the 20x objective. This
indicates that slightly higher light intensitieg aequired for complete photoreaction in the cdtbhe

20x objective. We therefore decided to use 3 s¢amas pixel dwell time) with 100% 375 nm laser
intensity for uncaging experiments in MIN6 cellsstasure complete photoreaction.
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Supplementary Figure 9. Dependence of insulin siecrend calcium oscillations of MING cells on

the glucose concentration in the imaging mediaijnDependence of insulin secretion in MING cells
upon glucose concentration in imaging medium (Mei@d&LISA kit 10-1247-01). Increased glucose

concentration led to increased insulin secretibargby confirming the functional competence of the
utilized cell line. Absorption was measured witfTBCAN plate reader and converted to the insulin
concentration according to the Mercodia kit protodérror bars represent SEM. b) Calcium

oscillations in representative MING cells at difat glucose concentrations in the medium. Calcium
oscillations were not observed at low glucose cotragon (3 mM), occurred in a pronounced fashion
at high glucose levels (20 mM) and with lower fregay and amplitude at an intermediate glucose
concentration (11 mM). The cells were kept at 37tlitdughout the imaging process. Images were
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acquired every 12 sec. Traces of six representatlie are displayed with suitable offsets at the y
axis for clarity.
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Supplementary Figure 10. Effects of addition o ff&A and caged AA derivativBsind6 on calcium
oscillation in glucose stimulated MING cell§he cells were kept at 37 °C throughout the im@ggi
process. Images were acquired every 6 sec. a) Bimaid calcium oscillations in MING cells upon
addition of free arachidonic acid (medium contai@®dnM glucose). AA addition was carried out at t
= 20 min. Five representative traces are shownDibjribution and occurrence of detected high
intensity calcium transients (>60%, per 60 s ird®rin 83 MING cells before and after addition of
free AA (50 uM) at t = 20 min. High intensity everdre less frequently observed after addition of
AA, in line with diminished calcium oscillationsdmpare with 10a). ¢) Effect of addition of caged
AA derivative 5 (scAA) on calcium oscillations in MIN6 cells (medn contained 20 mM glucose).
Five representative traces are shown, no signifieffacts were observed. Traces are displayed with
suitable offsets at the y-axis for clarity. d) Effeof addition of caged AA derivativé (CAA) on
calcium oscillations in MING6 cells (medium contadn20 mM glucose). Five representative traces are
shown. A brief addition artifact is observed, asilksions are typically diminished for 1-2 min.
However, all cells resume their previous oscillatfattern after this period and no long-term effect
are observed. To account for this effect, imagimgtime-lapse uncaging experiments was typically
started after a sufficient delay time of approxieiatlO min for all compounds. Traces are displayed
with suitable offsets at the y-axis for clarity.

Supplementary Figure 11. Cellular localization afmgpoundss and 6 in MING cells at 37 °Ca)
Compound5 (15 uM) predominantly stained the plasma membr&umpound6 (100 uM) stained
internal membranes in an unspecific manner.
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Supplementary Figure 12. Supplementary data aradrative representations of the data displayed in
Figures 3b and 3ca) Distribution of high intensity calcium transis, for comparison displayed in
absolute numbers (detected events per 60 s intéfigalre 3b in the main text). b) Average numbers
of detected high intensity calcium events per 6hterval before and after uncaging AA from
compounds and6. c¢) Distribution of low intensity calcium eventlisplayed in absolute numbers. d)
Average numbers of detected low intensity calciwangs per 60 s interval before and after uncaging
AA from compound$ and®6. e) Distribution of high intensity calcium eveiptgor to uncaging; in this
case the peak detection algorithm was used onfletect calcium events prior to uncaging AA from
either5 or 6. f) Distribution of all detected intensity calciuewents prior to uncaging; in this case the
peak detection algorithm was used only to detdctuwra events prior to uncaging AA from eitheor

6. g) Distribution of all detected calcium eventsptayed in absolute numbers (detected events(per 6
s interval). Error bars represent SEM.

Discussion of displayed data and choice of threkhoteria

Note: The dataset discussed in detail here is djsa in figures 3b-d in the main text (AA uncaging
from compound$ and6), all other datasets were analyzed using identicglge analysis parameters
and threshold criteria.

Peak-detection approaci\ore high intensity events were detected prior ioaging6 than prior to
uncaging5 (Supplementary Figure 12a). This is, however,lpattie to the internal normalization
which is required to define high intensity evem{s.uncaging AA at the plasma membrane (flm
leads to augmented calcium oscillations, the highetected calcium event in theses traces which
serves as reference value for the internal noret#diz is usually located in the post-uncaging porti

of the trace. Consequently, pre-uncaging eventsnare likely to be classified as “low-intensity”h&
opposite holds true for uncaging AA at the plasnmamtrane (fron6) as oscillations are typically
diminished in this case. This effect can be quiatiby conducting the peak-detection analysis anly
the pre-uncaging section, where no distinctly défeé calcium patterns are observed (displayed in
Supplementary Figure 12e and Supplementary Figefe The difference in detected high intensity
events is much smaller in this case (Supplemerit@yre 12e, as compared to Supplementary Figure
12a) and the overall number of detected eventdrigally identical (Supplementary Figure 12f),
indicating very similar pre-uncaging calcium dynasii These observations highlight that this
statistical approach is very powerful in detectratative changes in dynamic signaling patterns, but
that comparisons of absolute count numbers froferdifit groups can lead to misinterpretation of data
if different perturbations of the system under Btigation cause significantly different overall
signaling patterns. Consequently, this study da¢sely on comparing absolute count numbers for its
conclusions.

Threshold criterion for distinguishing high and lamtensity C4" events An automatic peak detection

routine had to be employed as the acquired dataaetrelatively large (~ 6800 individual calcium
transients). Taking into account that non-uniforgpression levels of the employed genetically
encoded fluorescent calcium sensor R-GECO resintadoroad distribution of fluorescence intensity
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levels, the detection of false positives (small immax in the traces which narrowly exceeded the
internal threshold of the algorithm, but presumalire not indicative of actual changes in calcium
concentrations) was unavoidable. To account fos, thie divided the detected events into high
intensity events, which represent true changesalniuun concentration and low intensity events,

which are heavily compromised by random fluctuatiom the acquired time traces. Applying the

described 60% threshold appeared be a reasonabl®soNeither uncaging of AA frord nor6 had

a major effect on the occurrence of low intensityergs (Supplementary Figure 12c and

Supplementary Figure 12d) when compared to thetsfigbserved for high intensity events (Figures
3a and 3b in the main text and Supplementary Fig@@ and Supplementary Figure 12b). This
finding is in line with the notion that low intemgievents mainly represent statistical noise which
should not be affected by the uncaging assay. Weeab short- and long-term changes in calcium
dynamics upon uncaging AA from compourdland6 may still be appreciated in the distribution of

all detected calcium events (Supplementary Figutg),lalbeit with a higher baseline due to the
presence of low intensity events. Supplementaryreg 12c, 12d, and 12f were included to provide
the reader with the entire dataset; however, weirefd from drawing any conclusions from the

distribution of low intensity events. All conclusi® made in this study are solely based on the
distribution of high intensity calcium events.

a) b) c)

manual classification (Figure 3d in the main text) automated classification automated classification
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Supplementary Figure 13. Automated classificatibreadlular response patterns upon uncaging of
compound$ and6. a) Results of manual classification, for compariféigure 3e in the main text). b)
Results of automated classification. ¢) Correlatidnrautomated and manual classification. Green:
Cells which were classified in the same categofited: Cells which were classified in opposing
categories.
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Supplementary Figure 14. Control experiments fdaddnown in figures 3 and 4 in the main text.
Uncaging of8 (caged butyrate), 5 UM loading concentration, gimgatime at t= 10 min b) Uncaging

of 8, 25 uM loading concentration, uncaging time atLé=min. The distribution and occurrence of
detected high intensity calcium events was notisogmtly altered in both cases. For cellular ugtak
rates ofcompound8 please compare with Supplementary Figure 5. clulaelresponses to addition
and irradiation of compound (10 uM) in MIN6 cells. The occurrence and distributiohdetected
high intensity calcium events was not significardljered in both cases. d) Occurrence of detected
high intensity calcium events within every intered| 60 s before and after addition of the specific
GPRA40 inhibitor GM1100 (10 uM). Occurrence of detdcigh intensity calcium events within every
interval of 60 s before and after addition of b@vgerum albumin (125 pM).

Supplementary Figure 15mmunostaining of GPR40 in MIN6 cells. Glucoserstiated MING cells
were fixed with 4%PFA and stained with anti-GPRa®(se, developed in rabbit) primary antibody
(Innovagen, PA-2210-100) and goat anti-rabbit 488oadary antibody (Lifetechnology, A11008)
with subsequent staining with Hoechst dye.
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+10 uM 5

Supplementary Figure 16. Coumarin fluorescence afiete in mouse brain slicedmages were
acquired using two-photon imaging. The excitaticavelength was 720 nm; coumarin fluorescence
was recorded at 500 nm. Images were aquired wathxg 0.95 N.A. water immersion objective, at a
depth of 40um from the slice surface, a location at which CA8amidal cells where typically
patched in electrophysiological experiments. Experits were performed at25°C using standard
oxygenated ACSF. On the left column, transmissmages of the CA3 region of acute hippocampal
slices. Two-photon images were acquired beforeattdition of the caged compound (t0’) and every
10 minutes for 30 minutes. Similar distributionscoumarin fluorescence were observed in a second
set of experiments.
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Supplementary Notes

Supplementary Note 1. Chemical synthesis and acallytata of new compounds
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Scheme S1: Synthesis of compoubek). a) Reagents and conditiorsCICO,Et, pyridine, THF, 15
h, 3-20°C, 80%b CH;COCHCO,Et, 77% HSO,, 1.5 h, 21 °C, 91%; H,SO;:AcOH 1:1, 2.5 h, 125-
130°C, 80%d BrCH,CH,SO;Na, Nal,i-Pr,NEt, DMF, 120°C, 40 h, 64% Me,N-CH(OMe),, DMF,

22 h, 140 °Cf NalQ,, THF:H,O 1:1, 3 h, 20 °Cg NaBH,, methanol, 3 h, 20 °C, 32% over three
steps;h arachidonic acid, EDC*HCI, DMAP, DMF, 22 h, 21 °88%:; i oleic acid, EDC*HCI,
DMAP, DMF, 22 h, 21 °C, 94%. b) Reagents and caonlt a arachidonic acid, EDC*HCI, DMAP,
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DCM, 6 h, 21 °C, 80 %b butyric acid, EDC*HCI, DMAP, DCM, 6 h, 21 °C, 95.% oleic acid,
EDC*HCI, DMAP, DCM, 6 h, 21 °C, 95 %. @ arachidonic acid, EDC*HCI, DMAP, DCM, 6 h, 21
°C, 65 %;b 95 % TFA, 0 °C.

THF: tetrahydrofuran, DMFN,N-dimethylformamide, EDC*HCIN-(3-dimethylaminopropyI\N’-
ethylcarbodiimide hydrochloride, DMAP M(N-dimethylamino)pyridine, DCM: dichlormethan,
TFA: trifluoroacetic acid.

General synthetic procedures and description ofiwcted syntheses

All chemicals were obtained from commercial sourf&sros, Sigma, Aldrich, Enzo, Lancaster or
Merck) and were used without further purificati®olvents for flash chromatography were obtained
from VWR and dry solvents were obtained from Sigauterated solvents were obtained from
Deutero GmbHKarlsruhe, Germany. All reactions were carried wsihg dry solvents under an inert
atmosphere unless otherwise stated in the respestiperimental procedure. TLC was performed on
precoated plates of silica gel (Merck, 60 F254ngsuV light (254 or 366 nm) or a solution of
phosphomolybdic acid in EtOH (10 g phosphomolybditd, in 100 mL EtOH) for analysis.
Preparative column chromatography was performedgusilica form Merck, Darmstadt, Germany
(silica 60, grain size 0.063-0.200 mm) with a puessof 1 - 1.5 bar. HPLC was performed on a
Knauer HPLC Smartline Pump 1000 using a Knauer SimgarUV Detector 2500 instrument. A
250x10 mm LiChrospher 100 RP-18 column was usedéani-preparative HPLC applicatior$i-
and *C-NMR-spectra were obtained on a 400 MHz Brukerddhield" spectrometer. Chemical
shifts of'H- and**C-NMR-spectra are referenced indirectly to tetrdmyisilane.J values are given in
Hz and chemical shifts in ppm. Splitting patterms designated as follows: s, singlet;ddublet; t,
triplet; g, quartett; m, multiplet; b, broa®C-NMR-spectra werdroadband hydrogen decoupled.
Mass spectra (ESI) were recorded using a Watersolli@ss ZQ massspectrometer or a HP Esquire-
LC mass spectrometer. High-resolution mass spera recorded at the University of Heidelberg.

N-ethylcarbamoyl-3-aminophentlwas condensed with ethyl acetoacetate in the presafisulfuric
acid to afford coumarin precurs8mwhich, after deprotection with 1:1 sulfuric aciékgjal acetic acid
mixture was alkylated with sodium 2-bromoethaneswte inN,N-dimethylformamide usingN,N-
diisopropylethylamine as proton scavenger. The bis-salied, water soluble 7-amino-4-
methylcoumarin derivative4 was purified by reverse phase chromatography enmgo a
triethylammonium bicarbonate buffer system and iabth as its bis-triethylammonium salt. The 4-
methyl group was converted to the alcohol usingexipusly reported protocol in three steps. Esters
were prepared from the alcohol in a carbodiimidediaded reaction in the presence oNAN-
dimethylaminopyridine utilizing arachidonic acid aleic acid to give compound and 9,
respectively. The target compounds were obtaineceagily soluble triethylammonium salts from
reverse phase chromatography. Coumarin precur¥erand 16 were synthesized according to
literature protocols. They were coupled to the eetipe carboxylic acids using carbodiimide mediated
reactions in the presence ofNgN-dimethylaminopyridine which yielded coumarin est@r8, 10 and

17. The synthesis & was published previously by our group. TBa protections groups df7 were
removed by treatment with trifluoracetic acid. Feierences see main text.
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Ethyl 3-(N-carbamoyl)aminophendil

H
EtO\n/N OH
I \@/

Ethyl chloroformate (87.3 mL, 0.92 mol) was slovalgided to a solution of 3-aminopher2o{100 g,
0.92 mmol) in anhydrous tetrahydrofuran (100 mLyl any pyridine (88.9 mL, 1.1 mol) at below 10
°C with stirring under argon during 2.5 h and coglin an ice bath. The cooling bath was removed
and the mixture was stirred 18 h at 30 °C. The un&twvas diluted with dichloromethane (300 mL),
washed four times with water (4 x 300 mL), driedd80y), filtered and concentrated under reduced
pressure. The black oil obtained (200 g) was dilwtgh toluene (50 mL) and cooled in an ice bath.
The white precipitate was collected, washed withawoe (100 mL) and hexane (50 mL) and dried to
afford pure ethyl 3N-carbamoyl)aminophenol (85.5 g, 51.5%) as colorlesstals. Additional
product was obtained from the mother liquor by etee crystallizations.

Overall yield 132.7 g (79.9%).

'H NMR (400 MHz, DMSO) = 9.44 (s, 1H), 9.30 (s, 1H), 7.07 — 6.98 (m, 26486 (d,J = 9.1 Hz,
1H), 6.39 (dd)) = 8.1, 1.4 Hz, 1H), 4.11 (d,= 7.1 Hz, 2H), 1.24 (] = 7.1 Hz, 3H).

*C NMR (101 MHz, DMSO)5 = 158.14, 153.89, 140.74, 129.76, 109.91, 109185,83, 60.45,
40.62, 40.41, 40.20, 39.99, 39.78, 39.57, 39.3®814

Ethyl 4-methyl-7N-carbamoyl-2-oxo0-R-chromen3

H
EtO\”/N 0._0

A solution of11 (19.26 g, 106.3 mmol), ethyl acetoacetate (16.1 127.6 mmol) and ice cold 77%
sulfuric was stirred at 20 °C for 1.5 h and pouosdb crushed ice (400 mL). The white precipitate
was filtered off and dried in high vacuum. Theetitompound was obtained as a colorless solid (24 g,
91%).

'H NMR (400 MHz, DMSOY = 10.13 (s, 1H), 7.66 (d,= 8.7 Hz, 1H), 7.52 (d] = 2.0 Hz, 1H), 7.38
(dd,J = 8.7, 2.1 Hz, 1H), 6.21 (d,= 1.2 Hz, 1H), 4.15 (q] = 7.1 Hz, 2H), 2.38 (d] = 1.2 Hz, 3H),
1.24 (t,J = 7.1 Hz, 3H).

*C NMR (101 MHz, DMSO) = 160.51, 154.31, 153.80, 153.64, 143.34, 126142,73, 114.70,
112.30, 104.85, 61.16, 18.43, 14.86.

7-Amino-4-methyl-2-oxo-RPl-chromenl12
HoN o_ _0O

=

Compound3 (24 g, 97 mmol) was suspended in a mixture ofiacatid (20 mL, 350 mL) and

concentrated sulfuric acid (20 mL, 373 mmol, 95-97B& reaction mixture stirred at 125-135 °C. The
carbamate soon dissolved. After 2.5 h an orandeweprecipitate was formed. The slurry was
allowed to cool and poured onto crushed ice (600.mMbe pH was adjusted to 7 by addition of ice-
cold 10% sodium hydroxide solution (from 30 g Na@htl 270 mL water) and 1 N NaOH. Finally,
the pH was brought to 12 (final volume was abou).IThe precipitate was filtered off, washed with
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water (250 mL) and dried in high vacuum overnighagjccator). The title compound was obtained as
tan colored solid (13.6 g, 80%)

'H NMR (400 MHz, DMSOY = 7.38 (dJ = 8.6 Hz, 1H), 6.54 (dd] = 8.6, 2.1 Hz, 1H), 6.38 (d,=
2.1 Hz, 1H), 6.09 (s, 2H), 5.88 (s, 1H), 2.28 (4).3

*C NMR (101 MHz, DMSO) = 161.24, 155.90, 154.24, 153.50, 126.65, 111169,32, 107.92,
98.99, 18.46.

7-Amino-4-methyl-2-oxo-RB-chromenN,N-bis-ethanesulfonic acil

A slurry of 12 (1.55 g, 8.8 mmol), sodium iodide (150 mg, 1 mmdijsopropylethylamine (8.6 mL,

50 mmol) and sodium 2-bromoethanesulfonate (946gnmol) inN,N-dimethylformamide (20 mL)
was vigorously stirred at 120 °C under argon. Aftlerh heating was terminated and the mixture was
allowed to cool to room temperature. Volatiles weeenoved under high vacuum at 50 °C. The
remaining slurry was suspended in boiling etha6flrfiL), cooled to room temperature and filtered.
The filter cake was washed with ethanol (50 mL) anbjected to chromatography on a column of
Oligoprep RP18 (100 g) with an eluent containing ra® triethylammonium bicarbonate and
increasing methanol concentration (1. 0% methan®d mL; 2. 10% methanol, 500 mL; 3. 20%
methanol, 500 mL, 4. 40% methanol, 500 mL) to affdre title compound as triethylammonium salt
(3.35 g, 64%) as a hydroscopic yellowish solid.

HPLC: &z 30% methanol, 50 mM triethylammonium formate =®i8.

'H NMR (400 MHz, CDC)) 6 = 7.43 (d,J=8.9, 1H), 6.82 (ddJ=9.0, 2.5, 1H), 6.75 (d]=2.5, 1H),
5.95 (d,J=0.8, 1H), 3.92 (m, 4H), 3.15 (d=7.3, 12H), 3.12 (m, 4 H), 2.36 (&:0.8, 3H), 1.39 (t,
J=7.3, 18H).

*C NMR (101 MHz, CDG)) & = 161.99, 155.77, 153.23, 150.10, 125.90, 109108,05, 97.97,
48.14, 47.40, 46.38, 18.45, 8.97.

HR-MS (ESI negative) m/z found 390.03176, calculdte C 4H;eNOgS, 390.03228 [M-H]

The mono-sulfonated derivative was found to be thaor byproduct and also isolated and
characterized.

H
J/N o._0

HPLC: &z 30% methanol, 50 mM triethylammonium formate =51/in.

'H NMR (400 MHz, CDCJ) § = 7.28 (d,J=8.7, 1H), 6.52 (ddJ=8.7, 2.1, 1H), 6.38 (dI=2.1, 1H),
5.89 (s, 1H), 5.72 ()=4.8, 1H, NH), 3.62 — 3.49 (m, 2H), 3.14 (7.2, 6H), 3.13 -3.03 (m, 2H),
2.28 (s, 3H), 1.32 (1=7.3, 9H).
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C NMR (101 MHz, CDG) § = 162.16, 155.88, 153.40, 151.67, 125.46, 11018D,23, 108.86,
97.63, 49.53, 46.38, 39.52, 18.53, 8.70.

HR-MS (ESI negative) m/z found 282.04369, calculdte C,,H;,NOsS 282.04417 [M-H]

7-Amino-4-hydroxymethyl-2-oxo42-chromenN,N-bis-ethanesulfonic acitl

HO3S

N o) O
OH

A solution of 4 (3.34 g, 5.6 mmol) in anhydroud,N-dimethylformamide (3 mL) and\,N-
dimethylformamide dimethylacetal (7 mL, 49.5 mmoids heated to 140 °C for 22 h under argon.
After cooling to room temperature, volatiles weeenoved under high vacuum. The crude compound
13 was directly used in the next step. A solutiorcrefdel3 in tetrahydrofuran:kO (1:1, 30 mL) was
treated with sodium periodate (2.7 g, 12.6 mmoBtC with vigorous stirring. After 3 h the mixeur
was filtered and the filtrate evaporated under cedupressure to afford crude compouddwhich
was directly subjected to the next transformatsuspension of crud&4 in methanol (20 mL) was
treated with sodium borohydride (3.6 g, 95.1 mnum)tion wise with stirring at 20 °C. After 2 h,
analytical HPLC (50 mM triethylammonium formate 98@nethanol, pH 6xt14 = 2.1 min) indicated
complete conversion of the starting material. Thitume was neutralized with concentrated
hydrochloric acid and the solvent removed underuced pressure. The obtained residue was
suspended in methanol (50 mL) and filtered. Therfitake was washed with methanol and allowed to
dry in the hood to give a brown solid (4.6 g). Titieate was evaporated to yield a brown semi-solid
(3 g). This material was subjected to flash chrametphy purification on a LiChroprep RP18 column
(40-63 um, 16% C, 12 x 4 cm) with 100 mM triethyfaomium bicarbonate buffer containing 1-20%
methanol (with a stepwise gradient of ~250 mL). Tilher cake was purified likewise. Fractions from
above runs containing the pure compound were cadband the solvent removed under reduced
pressure.

Impure fractions were combined and, after removialvaatiles under reduced pressure, again
subjected to purification.

Yield: 1.1 g (32% based on the amoun#afsed, over three steps), hygroscopic solid

HPLC: &z 20% methanol 50 mM triethylammonium formate = ®i#;

'H NMR (400 MHz, DMSO) = 7.45 (d,J = 9.0 Hz, 1H, H-5), 6.65 (dd,= 9.0, 2.3 Hz, 1H, H-6),
6.51 (d,J = 2.3 Hz, 1H, H-8), 6.07 (s, 1H, H-3), 4.66 (s,, ZH,-O), 3.61 (m, 4H), 2.90 (g1 = 7.3
Hz, 20H), 2.69 (m, 4H), 1.09 @,= 7.2 Hz, 30H).

*C NMR (101 MHz, DMSO) = 161.55, 157.41, 155.88, 150.39, 125.63, 109108,62, 104.70,
97.49, 59.46, 48.34, 47.87, 46.18, 9.86.

HR-MS (ESI negative) m/z found 406.02677, calcddte CsH1NOsS, 406.02720 [M-H]

18



(7-N,N-Di(2-sulfonylethyamino)-2-oxo4-chromen-4-yl)methyl arachidondie

HO5S

N o_ _0
P
HO3S \@Fo
o)

A solution of 1 (110 mg, 180 umol NEsalt) in anhydrousN,N-dimethylformamide (1 mL) was
evaporated at 0.2 mbar. Under argon atmosphere, rdsdue was dissolved irN,N-
dimethylformamide (1 mL) and arachidonic acid (86 198 pmol),N-(3-dimethylaminopropyIN’-
ethylcarbodiimide hydrochloride (38 mg, 198 umatdat-(N,N-dimethylamino)pyridine (10 mg, 82
pmol) were subsequently added. The flask was tiglghled and the mixture was stirred in the dark.
After 22 h volatiles were evaporated at 0.2 mbdue Tesidue was purified by flash chromatography
on a column of LiChroprep RP18, 40-63 pm, 16% C (9214 x 3 cm) with 1. 25 mM
triethylammonium bicarbonate, 50% methanol (600 mdajd 2. 50 mM triethylammonium
bicarbonate, 94% methanol (~200 mL). The title coomul was obtained as brightly yellow oil after
removing the solvents under reduced pressure (4 38%0).

CsH1q

HPLC: & (90% methanol 50 mM triethylammonium formate pH=6.2 min.

'H NMR (400 MHz, CDCJ) & = 10.01 (s, 2H, 2 x NB, 7.30 (dJ=9.0, 1H, H-5), 6.76 (dd=9.0, 2.4,
1H, H-6), 6.72 (dJ)=2.4, 1H, H-8), 6.09 (s, 1H, H-3), 5.44 — 5.25 @Hl), 5.19 (s, 2H, CHO), 3.97 —
3.82 (m, 4H), 3.28 — 3.13 (m, 12H), 3.13 — 3.024#), 2.87 — 2.70 (m, 8H), 2.43 (7.6, 2H), 2.30
(t, J=7.6, 1H), 2.18 — 2.06 (m, 3H), 2.02 6.9, 3H), 1.71 (dgJ=23.2, 7.5, 3H), 1.37 (1=7.3,
18H), 1.34 — 1.15 (m, 10H), 0.85 {£6.8, 3H, CH).

%C NMR (101 MHz, CDGCJ) & = 172.76, 161.67, 156.06, 150.36, 149.77, 130129,12, 128.65,
128.57, 128.26, 128.07, 127.85, 127.53, 124.77,4109.06.96, 106.80, 98.39, 61.19, 48.15, 47.48,
46.38, 33.43, 31.48, 29.29, 27.19, 26.51, 25.685&42.53, 14.04, 8.73.

HR-MS (ESI negative) m/z found 692.25702, calculdta C34H4sNO1S, 692.25686 [M-H]

(7-N,N-Di(2-sulfonylethyl)amino)-2-oxo--chromen-4-yl)methyl oleat@

HO5S

N O 0]
HO3S %
@)

A solution of1 (100 mg, 141 pmol NEisalt) in N,N-dimethylformamide (1 mL) was evaporated at
0.3 mbar. Under argon atmosphere, the residue igasldged inN,N-dimethylformamide (1 mL) and
oleic acid (57.3 uL, 180 umolN-(3-dimethylaminopropyIN’-ethylcarbodiimide hydrochloride (34.6
mg, 180 umol) and 4N\,N-dimethylamino)pyridine (10 mg, 82 pumol) were supsmtly added. The
flask was tightly sealed and the mixture was sliirethe dark. After 22 h volatiles are evaporaded
0.3 mbar. The residue was purified by flash chrag@phy on a column of LiChroprep RP18, 40-63
pm, 16% C (92 g, 14 x 3 cm) with 1. 25 mM trietgtaonium bicarbonate, 50% methanol (500 mL)
and 2. 50 mM triethylammonium bicarbonate, 94% meth (~250 mL). The title compound was
obtained as brightly yellow oil after removing thavents under reduced pressure.

Yield: 92 mg (74.8%) after drying at 0.004 mbar 2adn,

HPLC: & (90% methanol 50 mM triethylammonium formate pH=6.4 min.
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'H NMR (400 MHz, CDC}) & = 10.01 (bs, 2H, 2xNB, 7.30 (d,J = 9.0 Hz, 1H, H-5), 6.76 (dd, =

9.0, 2.4 Hz, 1H, H-6), 6.71 (d,= 2.4 Hz, 1H, H-8), 6.09 (s, 1H, H-3), 5.31 (m,)28.19 (s, 2H,
CH,0), 3.88 (m, 4H), 3.18 (qd,= 7.3, 4.9 Hz, 12H), 3.08 (m, 4H), 2.411t 7.6 Hz, 2H, Ch), 1.98
(m, 4H), 1.65 (m, 2H, Ch), 1.37 (t,J = 7.3 Hz, 18H), 1.26 (m, 20H), 0.84 Jt= 6.8 Hz, 3H, CH).

*C NMR (101 MHz, CDGCJ) & = 173.03, 161.71, 156.01, 150.25, 149.86, 129199,73, 124.79,
109.39, 106.89, 106.82, 98.36, 61.13, 48.10, 448734, 34.07, 31.88, 29.74, 29.66, 29.50, 29.29,
29.13, 29.11, 29.08, 27.19, 27.14, 24.82, 22.64,118.73.

HR-MS (ESI negative) m/z found 670.27171, calculdte Cs,HagNO;cS, 670.27251 [M-H]

(7-N,N-Diethylamino)-2-oxo-Pl-chromen-4-yl)methyl butyrate3)

A solution of 50 mg (56&mol) butyric acid and 20 mg DMAP (16#nol) in 3 ml dry DCM was
treated with a solution of 100 mg EDC (6d@ol) in 3 ml DCM and the reaction mixture was stifr
for 5 min. A solution of 100 mg of hydroxycoumarid (404 umol) in 3 ml DCM was added
subsequently and the reaction mixture stirred flalittonal 6 h. The reaction mixture was poured into
a mixture of EtOAc and 0 (1:1, 200 ml) and the layers were separated. drganic layer was
washed with HO (50 ml), sat. NaCl solution (50 ml) and dried oW&S0O,. The solvent was
removed under reduced pressure and the residudieduiy flash chromatography (eluent
cyclohexane : EtOAc 5:1). The title compound watamied as yellowish oil (98 mg, 3@dnol, 76
%).

'H-NMR (MeOD) 8 = 7.47 (d,J = 9.0 Hz, 1H), 6.75 (dd] = 2.6, 9.1 Hz, 1H), 6.55 (d, = 2.6 Hz,
1H), 6.04 (s, 1H), 5.31 (s, 2H), 3.48 (o= 7.2 Hz, 4H), 2.46 (1} = 7.3 Hz, 2H), 1.71 (ngH), 1.21 (t,
J=7.4 Hz, 6H), 0.99 () = 7.4 Hz, 3H) ppm.

*C-NMR (MeOD)3 = 174.59, 164.60, 157.75, 153.21, 152.73, 126.40,66, 107.38, 106.27, 98.49,
62.58, 45.81, 36.88, 19.61, 14.12, 12.90 ppm.

HR-MS (ESI positive) m/z found 318.17003, calcutter CigH,NO, 318.170534 [M+H].

(7-N,N-Diethylamino)-2-oxo-Pi-chromen-4-yYmethyl oleate ()

A solution of 200 mg (0.71 mmol) oleic acid and r2g DMAP (162umol) in 5 ml dry DCM was
treated with a solution of 200 mg EDCxHCI (1.04 nimo 5 ml DCM and the reaction mixture was
stirred for 5 min. A solution of 100 mg of hydroxuamarinl5 (404 umol) in 5 ml DCM was added
subsequently and the reaction mixture stirred flalittonal 6 h. The reaction mixture was poured into
a mixture of EtOAc and ¥ (1:1, 200 ml), sat. NaCl solution (50 ml) was edlénd the layers were
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separated. The organic layer was washed witB 100 ml), sat. NaCl solution (100 ml) and dried
over NaSQ,. The solvent was removed under reduced pressutehenresidue purified by flash
chromatography (eluent cyclohexane : EtOAc 10:h fitle compound was obtained as yellowish oll
(144 mg, 283umol, 76 %).

'H-NMR (400 MHz, CDC}) & = 7.28 (dJ = 8.8 Hz, 1H), 6.56 (dd] = 9.0 Hz, 1H), 6.49 (s, 1H), 6.10
(s, 1H), 5.36-5.27 (m, 2H), 5.20 (s, 2H), 3.40Jq; 7.0 Hz, 4H), 2.42 (1] = 7.5 Hz, 2H), 2.05-1.95
(m, 4H) 1.71-1.63 (n2H), 1.46-1.16 (m, 26H), 0.87 @,= 6.5 Hz, 3H) ppm.

*C-NMR (101 MHz, CDGCJ)) & = 172.94, 161.74, 156.26, 150.65, 149.55, 129199,68, 124.40,
108.62, 106.45, 106.04, 97.80, 61.13, 44.71, 348088, 29.74, 29.65, 29.50, 29.29, 29.11, 29.10,
29.06, 27.20, 27.13, 24.85, 22.65, 14.07, 12.41.ppm

HR-MS (ESI positive) m/z found 534.35647, calculafier C;,H,sNO,Na 534.355929 [M+H]

(7-N,N-Di(tert-butoxycarbonylmethyl)amino)-2-oxd€®2chromen-4-yl)methyl arachidonat@

o — — — —
N o o}
kfo

0oL

t-Bu

A solution of 100 mg (329umol) arachidonic acid and 50 mg DMAP (40&10l) in 3 ml dry DCM
was treated with a solution of 100 mg EDC (g4@0l) in 3 ml DCM and the reaction mixture was
stirred for 5 min. A solution of 150 mg of thert-butyl protected hydroxycoumarit6 (358 umol) in

3 ml DCM was added subsequently and the reactiotunei stirred for additional 6 h. The reaction
mixture was poured into a mixture of EtOAc angDH1:1, 200 ml) and the layers were separated. The
organic layer was washed with®l (50 ml), sat. NaCl solution (50 ml) and dried o&S0,. The
solvent was removed under reduced pressure ardgsitie purified by flash chromatography (eluent
cyclohexane : EtOAc 10:1). The title compound wiatamed as yellowish oil (123 mg, 1y#ol, 53

%).

'H-NMR (MeOD) s = 7.47 (d,J = 9.0 Hz, 1H), 6.59 (dd] =2.6, 9.0 Hz, 1H), 6.44 (s, 1H), 6.12 (s,
1H), 5.39 - 5.27 (m, 8H), 4.16 (s, 4H), 2.80 (m)BRI47 (t,J = 7.3 Hz, 2H), 2.14 (q] = 6.8 Hz, 2H),
2.03 (g, = 6.8 Hz, 2H), 1.73 (m, 2H), 1.48 (s, 18H), 1.20.39 (m, 8H), 0.88 (t) = 6.8 Hz, 3H)
ppm.

¥C-NMR (MeOD) & = 174.30, 170.95, 163.62, 156.95, 153.20, 152144,.38, 130.27, 130.04,
129.63, 129.33, 129.09, 128.95, 126.32, 110.89,250908.46, 99.99, 83.41, 62.53 ppm.

HR-MS (ESI positive) m/z found 706.43477, calcutafier C,,;HsoNOg 706.431894 [M+H].
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(7-N,N-Di(carboxymethyl)amino)-2-oxo#2-chromen-4-yl)methyl arachidonafe

o __ __ _ __
Hofo/Cé\Lo
N (0] 0]
kfo

OH

60 mg of17 (85 umol) were placed in a cooled pear-shaped flaskppgui with a stirring bar. A
mixture of 3 ml TFA and 1 ml DCM was added undegovbus stirring. The reaction mixture was
stirred for an additional 15 min at 0 °C and sulbesadjy poured into a mixture of EtOAc and
The layers were separated and the organic layehnegawith saturated NaCl solution (100 ml) and
dried over NgSQO,. The solvent was removed under reduced pressurah@nresidue subjected to
isocratic HPLC purification (93 % MeOH, 7 %,®l, 0.04 % TFA, 10 ml/min on a 250x10 mm
LiChrospher 100 RP-18 column). The title compouraswebtained as a yellowish oil (28 mg, 47
umol, 55%)

'H NMR (400 MHz, CDCJ) & = 8.46 (s, 2H), 7.19 (s, 1H), 6.45-6.27 (m, 2H), 6.05 (s) 15144 —
5.19 (m, 8H), 5.07 (s, 2H), 4.17 (s, 4H), 2.82642Am, 6H), 2.38 (tJ=7.5, 2H), 2.06 (ddJ=13.7, 6.9
Hz, 2H), 1.97 (ddJ=6.9 Hz, 2H), 1.75 — 1.60 (m, 2H), 1.41 — 1.10 &), 0.80 (t,J=6.7, 8H) ppm.

%C NMR (100 MHz, CDG)) 8 = 174.46, 173.07, 162.38, 155.09, 150.55, 14913D,52, 129.18,
128.64, 128.62, 128.35, 128.05, 127.83, 127.53,0129.09.28, 108.60, 107.69, 99.09, 60.91, 54.75,
33.40, 31.52, 29.32, 27.22, 26.50, 25.64, 24.6468214.09 ppm.

'H resonances of the coumarin part of the spectmenvery broad; the correspondifi§ signals are
significantly less intense, probably due to twofoomations in equilibrium and/or metal coordination

MS (ESI negative) m/z found 692.29038 [M-Hjalculated for €H4NO,S, 692.25631.

22



'H and™*C NMR spectra of new compounds

'H-NMR spectrum ofl
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986 —

8Loy~_
182~
vesy

or'es —

61°.6 —
0,70 ~

29901 —
10604 —

€9°62L —

6£°05L —

88651 —

SS9 —

200 190 180 170 160 150 140 130 120 110 “ 200 ) 90 80 70 60 50 40 30
ppm

210

'H-NMR spectrum o#t

Leoc

€0e

0921

00v

10C

0L

40

1 (ppm)

45

24



¥C-NMR spectrum of}
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Supplementary Methods
Image analysis, data processing and descriptibmafgeJ macros.

Quantification of photoreactions in living cellsdin text, Fig. 2)

Images were analyzed using Fiji and the newly dgped ImageJ macro called “PM/background ratio-
calculator Macro” (see “Overview of the image as@é\pipeline” on page 33 for the general pipeline).
Raw images were loaded into Fiji and the macro stasted to perform all image analysis steps
including cell segmentation, classification of pes membrane and background pixels, ratio
calculation and feature extraction. Mean pixelmstiées for each cell and channel are summarized in
a data table and multiple time-trace-plots.

The cell segmentation procedure is described ore @ and is critical for the image analysis.
Therefore, user-interference is needed to rougbfynd the cell outlines with the ImageJ’'s “Pencil
Tool”. The defined regions of interestes (ROIs) fargher used to classify each pixel in each ROI in
plasma membrane (PM) and background (intracellsfsce / vesicles). It was assumed that the
plasma membrane is located at the outer rim of 84ah(see page 35 for details). The mean intensity
of the PM and the background was computed for 8&ahafter pixel classification and a ratio of both
values was computed with single cell resolution.

All single-cell time-traces were normalized by divig each time-point with the average of time-
points prior to uncaging. Then, normalized dataengsed to compute averaged time-traces including
standard deviation and standard error values byating the mean over all single-cell time-traces fo
each time-point.
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POI

!

User interface

(8 PM/background ratio-calculator Macrol} . =)

Which channel should be used for cefl segmentation? |POI =

Deetails to guantify PMbackground ratio;
Choose the channals for which you want to do quantification,

¥ POI

Thickness of plasma membrane [pixel] [5

oK Cancel

!

Image analysis

POI PM-region
PM-reglon background-region background-ratio

B J

Quantlflcatlon

Plotting

Overview of the image analysis pipeline of “PM/bgund ratio-calculator Macro”. First images are
loaded into Fiji and the macro is started. The ieg user interface lets the user define a few
parameters such as the plasma membrane width. Twoeoniacilitates cell segmentation, pixel

classification and feature extraction and summatrilze results in a data table and multiple plots.
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Image processing step: sample image ImageJ/FlJI command:

1a) Image>Duplicate

1b) Image>Type>8-bit

1c) Image>Stacks>Z Project. .
Select: ‘Average Intensity’, ‘OK’
d) Process>Filters>Median
Select Radius = 1 pixel

2.) Image>Adjust>Threshold...

Adjust treshold to your needs...

Select: ‘Dark Background', ‘Auto’, ‘Apply’
Process>Filters>Median - 1 pixel radius
Process>Binary>Open

1.) Modification of cell
segmentation channel

2 ) Create binary mask

4a) Select ‘Pencil Tool

Use Pencil Width of at least 5 pixels.
Pick Foreground color = 255

Qutline cells with ‘Pencil Tool’

4 ) Create manual cell mask
and use ‘voronoi’ algorithm

4b) Threshold cell outlines:
Image>Adjust>Threshold. ..
Set to: 254 to 255; ‘Apply’

4c) ‘Voronoi' algorithm:
Process>Binary>YVoronoi
Image>Adjust>Threshold. ..
Set to: 1 to 255; "Apply’
Edit>Invert
Process>Math>Subtract...
Select: Value = 255; "OK’

4d) Process>Image Calculator...
Select: Binary Mask and Voronoi Mask
Operation ‘Multiply’; ‘OK’

5.) Analyze particles and add
them to the ROl Manager

5.) Analyze>Analyze Particles. ..
Select: ‘Add to Manager', ‘OK’

Pipeline for cell segmentation. First, a threshajdapproach is chosen to distinguish cells from
background and the user roughly draws the celimmsglafterwards in order to define cell locations
with the ‘voronoi’-algorithm.
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Image processing step:

1.) Generate binary mask
using outer rim of each ROI

2) Create ‘Background
Mask’ from ‘Marker Mask’
2a) Duplication

2b) Invert binary mask
3.) Scale pixels to 0 and 1
for ‘POI Mask’ and
‘Background Mask’

4 ) Multiply binary masks with
POI channel

5.) Exclude background pixels

6.) Replace each pixel with
ROI average

7.) Compute ratio between marker

and background

sample image
ROI Mask

L - - .
-
q

v
-

Inveﬁe: ;ackgro:nd Mask
loivaNs
"t‘;‘u"-‘

A NA

[ X T<

PM Mask

Y AN

SR

oyl

N
RO

PM Background
Mask

Mask
AN
}:‘u! g
P. “\.-.l
NS Avd
"“‘ 'a

POI POI
PM-region

Mean of POI
PM-region

Mean of POI

PM-region
background-ratio

background-region

background region

ImageJ/FIJI command:

1a) Select POI channel.

1b) Image>Duplicate

1c) Edit>Selection>Select All

1d) Edit>Clear

1e) Select each ROI and perform:
Edit>Fill

1f) Process>Binary>Convert to Mask

1g) Process>Binary>Erode

(repeat 8 times - depends on image resolution)
1h) Edit>Invert

11) Process>Image Calculator...

Select: 'ROI Mask’ and ‘Inverted Background
Mask’,

Operation "Multiply’, ‘Create new window’,

2.) Select window

‘POI Mask’

2b) Image>Duplicate._..

2c) Edit>Invert

3.)Process>Math>Divide...

Select: 255 (Maximum Pixel, for both masks)

4 ) Process>Image Calculator...

Select: Binary Mask and PQOI channel,
Operation "Multiply’, ‘Create new window’,
‘32-bit (float) result’

5a) Image>Adjust>Threshold. ..

5b) Process>Math>NaN Background

6a) Select ROI to modify

6b) Analyze>Measure

6c¢) Image>Color>Color Picker

Select Mean of selected ROI as Foreground color
6d) Edit>Fill - Select: No, process only 1 image.

7.) Process>Image Calculator...

Select: Mean of POI Marker region and
Mean of POI background region,
‘Divide’, ‘Create new window’,

‘32-bit (float) result’

Pipeline for computing PM-region background-ratiB®ls are used to define the PM location by

computing the outer rim of each ROI. This inforroatis further used to i) classify pixels into PM-
region and backgrond-region and ii) computing itsam and calculating the PM-region background-

ratio.

Analysis of calcium oscillations

Single cell traces of Ghoscillations were obtained by automatized analysiag the ImageJ-based
macro FluoQ. FluoQ performed all steps in the imagalysis and summarized the results in multiple

graphical and numerical displays.

It also saved rakasured parameters in a file named

“EXPNAME_dataset.txt” (“EXPNAME”" is a placeholdeoif the user given name of the experiments).
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A reference for FluoQ is given in the main textdahe macro may be downloaded from @S
Chemical Biologyhomepage http://pubs.acs.org/doi/abs/10.1021/cb400344he output file was
loaded into R in order to perform the downstreara daalysis and extract the intracellular calcium
dynamics. The R script is provided as .R file akdg the supporting information. For the peak
detection, the R package “Peaks” (reference giventhie main text) was employed and the
“SpectrumSearch”-function was called (argumentskgeound = F, markov = F, threshold = 5, sigma
= 2). In order to evaluate the significance of eemtified peak, a running z-sco®) vas calculated
according to the following equatiofi,(s = median, sd = standard deviation):

x{"e? = median([x;—1, Xc41]) (1)
adj i
X = x, — min(¥sd, <ol (V)
adj
Z = - )

adj|yadj<x04)
sd({x TxtI<x ) o })

First, a running median was calculated for eachedirace £/¢?), which was used to calculate a
running minimum. This estimate was subtracted ftbentime-trace x(f‘df) and used to calculate a the
z-score £;). In order to estimate the standard deviatiaf) (of each time-trace, only values nfrd’

below or equal the median were taken into acco{uwt?(|x%% < %2¥'}). Thereby, only values
between the calcium peaks were used to estimatgdhdard deviation and high intensity peaks were
excluded. In the following, only identified peal%@ks) that exhibited a running z-scorg ) above 3
were used for further downstream statistics. fdngo describes the fraction of the longest observed
period over the second longest observed period.

Peaks(x;) = {Peaks|zpeqrs > 3} (VI
sum(Peaks(x)) = yp;  (VII)

Furthermore, each calcium time-trace was classifitnl one of the five response patterns. For this,
each time-trace was split into three different pdgt is the time of uncaging or stimulation), their
corresponding averages)(@nd changes\j were determined.

_ _ 1 st

Xbaseline = St i=1%i (VIII)
= _ 1 yse+402
xl’mmediateresponse ~ 372 i=st+30Xi (IX)

— 1 n
Xlate response — n—(st+402) i=st+402 Xi (X)
x = — 1 - (X1)
Xtotal response — n—(st—30) i=st+30Xi
_ Xpaseline~Ximmediate response
Aimmediatfe— f ] (X”)
baseline
_ Ximmediate response_flate response
Alate— (XIV)

Ximmediate response
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Xbaseline—Xtotal response (XV)

Dtotar= e -
baseline

Individual cell traces were then classified acaogdio the following scheme:

sum(Peaks)<6

I

Y N

C: Aimmediate 05& Age” 0.5

no Ca#
oscillations |

Y N
D. Atotal> 05

transiently diminished Ca*
levels / oscillations |

Y N
A- Atotal< -0 . 5

increased Ca?*
levels / oscillations |

Y N
E: ratio> 1.5 &
permanently diminished Ca Peak > st &

levels / oscillations

Peak, < st + 405

Y N
D: B:
transiently diminished Ca®*  no discemible change in Ca**
levels / oscillations levels / oscillations
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