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SUMMARY

Despite the urgent need for assays to visualize in-
sulin secretion there is to date no reliable method
available for measuring insulin release from single
cells. To address this need, we developed a genet-
ically encoded reporter termed RINS1 based on
proinsulin superfolder GFP (sfGFP) and mCherry
fusions for monitoring insulin secretion. RINS1
expression in MIN6 B cells resulted in proper pro-
cessing yielding single-labeled insulin species. Un-
expectedly, glucose or drug stimulation of insulin
secretion in B cells led to the preferential release
of the insulin-sfGFP construct, while the mCherry-
fused C-peptide remained trapped in exocytic
granules. This physical separation was used to
monitor glucose-stimulated insulin secretion ratio-
metrically by total internal reflection fluorescence
microscopy in single MIN6 and primary mouse
B cells. Further, RINS1 enabled parallel monitoring
of pulsatile insulin release in tolbutamide-treated
B cells, demonstrating the potential of RINS1 for
investigations of antidiabetic drug candidates at
the single-cell level.

INTRODUCTION

Diabetes is one of the most common diseases worldwide. It
manifests itself by a faulty regulation of blood sugar by insulin.
There are two common types of diabetes: type 1 and type 2
diabetes. Type 1 diabetes is characterized by the autoimmune
destruction and drastic loss of insulin-secreting pancreatic
B cells leading to hyperglycemia (Fu et al., 2013). The most
common treatment for type 1 diabetes with usually little resid-
ual insulin secretion is the subcutaneous injection of recombi-
nant human insulin before or after food intake. Type 2 diabetes
on the other hand is the more common type of diabetes (repre-
senting 90% of diabetic cases worldwide) and is characterized
by insulin resistance, often in combination with reduced insulin
secretion. Many less-severe cases of type 2 do not require in-
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sulin substitution but the use of drugs that stimulate insulin
secretion such as metformin, tolbutamide, or others (Rorsman,
2005). In an experimental setup, insulin secretion is usually
determined by an ELISA assay which of course is limited to
detection of bulk insulin released by an entire pancreas, a
group of islets, or cultured cells. At the single-cell level,
patch-clamp measurements are quite common (Guo et al.,
2014; Ammala et al., 1991). Surprisingly, there are only a few
single-cell-based fluorescent assays available to directly
monitor the fusion of the secretory granules and the release
of insulin. A variety of fluorescent protein (FP)-tagged con-
structs has been developed to monitor exocytosis from  cells.
For example, single-cell imaging of granules was first achieved
by expressing a chimera of the dense-core secretory granule
membrane glycoprotein phogrin and EGFP (Pouli et al., 1998),
which was later combined with the application of the small
dye acridine orange to image exocytosis from f cells (Tsuboi
et al., 2000). There are also approaches based on monitoring
release of other molecules which are concomitantly secreted
with insulin such as Neuropeptide Y (Ohara-Imaizumi et al.,
2002; 2007), tissue plasminogen activator (Tsuboi et al.,
2004), or zinc ions (Li et al., 2011; Pancholi et al., 2014; Lemaire
et al., 2009) by confocal and total internal reflection fluores-
cence (TIRF) microscopy. This work is nicely summarized in
Rutter (2004) and Loder et al. (2013). Insulin secretion is mainly
stimulated by strong intracellular calcium oscillations (Soria and
Martin, 1998). Accordingly, calcium-sensitive indicators, but
also probes that measure changes in pH, are employed.
While enormously useful to better understand the underlying
signaling network, such tools often monitor vesicle fusion of
any kind and not just insulin-filled granule fusion. Typical stra-
tegies for direct visualization of insulin secretion involve simple
FP tagging of the insulin C terminus (Ohara-Imaizumi et al.,
2002; 2004; 2007) or insertion of an FP into the C-peptide
(Michael et al., 2004, 2006; Watkins et al., 2002; Michael
et al., 2004; Burns et al., 2015). As an alternative, fusion protein
tags that bind fluorescent dyes are available allowing for pulse-
chase labeling (lvanova et al., 2013; Hoboth et al., 2015). How-
ever, the non-ratiometric datasets are very difficult to interpret.
Ideally, one would exclusively image the fusion of single, insu-
lin-filled secretory granules with the plasma membrane and the
corresponding hormone release ratiometrically in real time and
with high spatial resolution.
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Figure 1. Proinsulin-Based RINS1 Sensor Design and Expression in
B Cells

(A) Cartoon of RINS1 and of its non-cleavable mutant RINS1mut.

(B) Confocal images of MING B cells expressing RINS1. Enlargement of the
selected square (top right). Merged images (top), single channels (bottom),
mCherry (magenta), sfGFP (green). Scale bar, 5 um (top left), 1 um (top right).
See also Figure S1.

(C) Quantification (box and whisker plot) of the colocalization of RINS1
mCherry-only with granule marker phogrin (blue, n = 168) and sfGFP in RINS1
(red, n = 164) by Pearson coefficient.

(D) Western analysis of MIN6 lysates using an anti-insulin antibody. Cells
were transfected by RINS1 or mut, non-transfected cells served as controls.
Anti-insulin western blotting showed bands for proinsulin RINS1 (66 kDa),
sfGFP-insulin (36 kDa).
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RESULTS

Insulin Reporter Design

Here we report a ratiometric sensor for insulin secretion
based on a double-fluorescent-fusion construct of proinsulin.
The sensor is cleaved during secretory granule maturation by
specific proteases (called convertases) to form the physiologi-
cally active A-B chains of insulin bridged by disulfide bonds
and the inactive C-peptide (Figure 1A) (Davidson, 2004). Trig-
gered by elevated glucose levels and increases in intracellular
calcium levels, the mature granules fuse with the plasma mem-
brane, in the first minutes predominantly in a kiss-and-run
fashion (Tsuboi and Rutter, 2003), to release their content
including the quasi-crystalline insulin (Nicolson et al., 2009).
Therefore, the loss of insulin would be one of the most direct
methods of monitoring insulin secretion, provided that the signal
is ratiometric rather than a drop in fluorescence.

To measure ratiometrically, we fused both the C-peptide and
the A-peptide to the pH-insensitive mCherry and superfolder
GFP (sfGFP), respectively (Figure 1A). Efficient tagging at the
chosen target site (between proline 72 and glycine 73) was re-
ported previously for the insertion of Emerald GFP (Michael
et al., 2006). sfGFP was fused to the C terminus of the insulin A
chain using a short flexible GGA linker. The sensor was termed
RINS1 (Figure 1A). We took advantage of the improved folding
kinetics of sfGFP over EGFP (Ohara-Imaizumi et al., 2002;
2004; 2007), especially in the endoplasmic reticulum (Aronson
et al.,, 2011) to ensure that early insulin species were readily
visible.

RINS1 Expression and Processing in MING 3 Cells

RINS1 was transiently expressed in cultured mouse MING B cells
(passage 25-35) (Nakashima et al., 2009; Ishihara et al., 1993;
Miyazaki et al., 1990; Cheng et al., 2012) (Figure 2B), as well as
in primary B cells (Figure S8) under control of a cytomegalovirus
promoter. RINS1-positive cells showed a granular signal of
both FPs imaged by confocal microscopy (Figure 1B) with a sub-
group of granules aligning at the plasma membrane and others
located within the cytosol. Efficiency of MING cell transfection
with RINS1-containing plasmid in the presence of Lipofectamine
2000 was about 50% within an islet-like assembly (Figure S1).
For transfection of primary B cells we used an adenoviral vector
that led to about 80% of transduction. To control for proteo-
lytic cleavage, we constructed a mutant with disabled pro-
tease cleavage sites between the A-B- and C-peptides (called
RINS1mut). PFA-fixed mouse MING B cells expressing RINS1
showed significant overlap (Pearson coefficient 0.56 + 0.17, Fig-
ure 1C) of sfGFP and mCherry fluorescence, indicating that the
two fluorophores were located in the same vesicles in most
cases (Figure 1B). Moreover, by applying high-precision correla-
tive fluorescence and electron microscopy, we demonstrated
that MIN6 cells expressing RINS1 have very similar granule
morphology to non-transfected cells (Figure S10). They contain
characteristic subcellular structures in electron microscopy
images that likely correspond to insulin crystals (Figure S10C).
Co-expressing the granule marker EGFP-phogrin with an
RINS1 construct without the sfGFP fusion (RINS1mcherryonly, Fig-
ure S2B) confirmed its identity as a secretory granule cargo
(Pearson coefficient 0.35 + 0.16, Figure 1C). Cell lysate analysis
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Figure 2. Monitoring Stimulated Insulin
Secretion in Single $ Cells

(A) Cartoon demonstrating glucose-stimulated
secretion in B cells expressing RINS1. SG, secre-
tory granule; GLUT2, glucose transporter 2; KATP,
ATP-sensitive potassium-channel; VDC, voltage-
dependent channel.

(B-E) MING6 cell-expressing RINS1. (B) Confocal
microscopy of MIN6 before (top) and after (bot-
tom) addition of 20 mM glucose when sfGFP-
tagged insulin (green) released from the cell while
C-peptide-mCherry (magenta) stayed in the
granules. Scale bar, 5 um. (C) Whole-field of view
quantification of RINS1 sfGFP, mCherry, and
sfGFP/mCherry ratio channels observed over time
by confocal microscopy. sfGFP (green), mCherry
(magenta), and sfGFP/mCherry (blue). n = 19. (D)
TIRF imaging of RINS1-expressing MIN6 cells
before (top) and after (bottom) addition of 20 mM
glucose. See also Figure S2. (E) Quantification
of TIRF imaging data of MIN6 cells expressing
RINS1 (red, n = 20) and RINS1mut (blue, n = 16)
stimulated after 60 s with 20 mM glucose
(black line). Traces for sfGFP, mCherry, and
sfGFP/mCherry ratio channels are shown. (C, E)
Error bars represent standard error of the mean.

blot with anti-mCherry antibody demon-
strated that C-peptide-mCherry gener-
ated from RINS1 existed predominantly
in a dimeric form (Figure S13). In lysates
of the cells expressing RINS1mut no
mature insulin-sfGFP fusion construct
was detected due to the lack of conver-
tase cleavage (Figure 1D).

Ratiometric Imaging of Stimulated
Insulin Secretion

To study the fate of RINS1 during secre-
tion, we stimulated cells by addition of
20 mM glucose and observed secre-
tory granules by confocal microscopy
(Figure 2). Stimulated insulin secretion
induced a rapid decrease in RINS1 sfGFP

§ Mm emission (—20%) but not the mCherry
éoe- \ -~ RINSTwt signal (Figure 2C), indicating that insulin-
5 — RINsTmut  sfGFP was released while mCherry-
ZO‘S_ K\/W W C-peptide was retained in the cells. The

0 50 100 150 200 2500 50 100 150 200 2500
time [s]

by western blotting using anti-insulin antibody demonstrated
that RINS1wt was readily hydrolyzed with a ratio of non-pro-
cessed proinsulin fused to both FPs (66 kDa) to mature insulin-
sfGFP (36 kDa) of 0.09 (Figure 1D). Application of anti-GFP anti-
body confirmed RINS cleavage (Figure S13), but led to a different
ratio mainly due to the low specificity of the anti-GFP antibody
for GFP over mCherry (Figure S14). Interestingly, the western

50 100 150 200 250

difference in the secretion levels of insu-
lin-sfGFP and mCherry-C-peptide was
further confirmed by performing fluo-
rescence characterization of the material
released into the extracellular medium by
MING cells transiently expressing RINS1 (Figure S11). It showed
a stronger increase in the levels of sfGFP fluorescence com-
pared with mCherry levels (Table S1). Consequently, glucose-
induced insulin secretion could be monitored at the single-cell
level by fluorescence microscopy as a decrease in intracellular
sfGFP/mCherry ratio as well as at the cell-batch level by applying
fluorescence spectroscopy as an increase of sfGFP/mCherry

Cell Chemical Biology 24, 525-531, April 20, 2017 527



Cell’ress

dx.doi.org/10.1016/j.chembiol.2017.03.001

Please cite this article as: Schifferer et al., A Ratiometric Sensor for Imaging Insulin Secretion in Single B Cells, Cell Chemical Biology (2017), http://

!

Figure 3. Drug-Mediated Modulation of
Insulin Secretion Visualized by RINS1 in
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ratio in the culture medium. As the change in exocytotic vesicle
pH during kiss-and-run secretion may affect the sSftGFP/mCherry
emission ratio, we also tested for the pH dependence of the two
fluorophores by addition of NH,CI to MING cells. Our result ex-
cludes a contribution of pH to the observed decrease of the
sfGFP/mCherry ratio during secretion (Figure S12). We did not
observe any significant contribution of FRET from sfGFP to
mCherry (Figure S2). There was only a slightly higher FRET signal
in RINS1mut compared with RINS1 granules. This is explained
by the higher probability for intramolecular compared with inter-
molecular FRET as the RINS1mut reporter fluorophores are not
separated by the protein convertases.

We then performed selective imaging of plasma membrane-
localized secretory granules in RINS1-expressing MIN6G cells
taking advantage of TIRF microscopy (Figure S3). RINS1 showed
a fast decrease in sfGFP emission after stimulation by glucose
(Figures 2D and 2E). To control for the difference of mCherry
and sfGFP protein characteristics, we tested RINS1mut-ex-
pressing MING cells and found no major difference in their
emission after stimulation (Figure 2E). The amplitude of RINS1
response to glucose stimulation is independent of its expression
levels or the pre-stimulation sfGFP/mCherry ratio (Figure S4). We
also stimulated cells with KCI (30 mM), which led to direct depo-
larization and subsequent calcium influx independent of glucose
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MING6 Cells Imaged by TIRFM

(A and B) The effect of tolbutamide incubation
(100 pM, 30 min) on insulin secretion at the single-
cell level. (A) Example TIRF images of RINS1-
bearing granules in a single B cell at defined time
points. For a full movie, see the Supplemental
Information. Scale bar, 2 um. (B) sfGFP (green),
mCherry (magenta) intensity, and ratio sfGFP/
mCherry (blue) changes over time. Arrow heads
indicate time points of images in (A).

(C) Schematic drawing of sulfonylurea drugs
affecting insulin secretion. Tolbutamide (red) in-
hibits Katp channels, leading to depolarization and
calcium influx even in the absence of glucose.

(D) MIN6 cell-expressing RINS1 and B-GECO
treated with tolbutamide (100 pM, 30 min) and
stimulated by glucose after 60 s. B-GECO (blue)
indicating calcium levels and RINS1 sfGFP/
mCherry ratio (black) of for a single cell is plotted.

— sfGFP
— mCherry
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1
250

levels. We found a faster recovery of
the sfGFP/mCherry ratio after stimulation
with KCI compared with glucose stimula-
tion in MING cells (Figure S5), but slower
recovery of the sfGFP/mCherry ratio after
stimulation with KCI in primary B cells

— CO
BGEOO  (Figure S9).

— RINS1

Visualization of Insulin Transients
and Calcium in Tolbutamide-
Treated B Cells

RINS1 has proven useful to monitor phys-
iological changes in insulin secretion and
therefore has the potential to monitor
drug effects on secretion dynamics. We therefore treated
RINS1-expressing MING cells with the sulfonylurea drug tolbuta-
mide, a potent inhibitor of ATP-driven potassium channels in
B cells (Mariot et al., 1998), and monitored insulin release by
TIRF microscopy. Inhibition of potassium channels led to cell
depolarization, calcium influx, and increased insulin secretion
(Figure 3). After addition of glucose, a general drop in the sfGFP
channel was observed, similarly to previous experiments with no
drug treatment, while the red channel fluorescence persisted
(Figures 3A and 3B). Surprisingly, we registered additional spon-
taneous insulin transients (Figure 3B). We frequently observed a
bright increase in both wavelengths, albeit much stronger in the
green channel, probably when groups of vesicles opened. Each
event appears as a bright release in real-time movies (see Movie
S2)and are probably visible because the FPs are released into the
small space between cell and coverslip in the slim focal plane
generated by TIRF illumination. Such insulin spikes were not
observed in the absence of sulfonylurea drugs. The result is
consistent with the known activation of first-phase secretion by
tolbutamide (Eliasson et al., 2003). To dissect the calcium
response from the actual insulin release (Figure 3C), we co-ex-
pressed the calcium sensor B-GECO1 and RINS1 (Figure 3D) in
MINBG cells. Upon tolbutamide treatment and glucose stimulation,
we observed insulin spikes that coincided with increases in
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calcium oscillation amplitudes only at early time points. Such
spontaneous release might be either due to calcium-dependent
and -independent insulin secretion (Ammala et al., 1993; Sakuma
et al., 1995) or the loss of exocytosis-competent granules and
hence demonstrates the relevance of an insulin-specific reporter.

DISCUSSION

RINS1 is a simple double-labeled proinsulin fusion that seems to
be processed similarly to wild-type proinsulin. In fact, single-
labeled proinsulin-sfGFP and -mCherry fusions behave similarly
(Figure S2). Upon granule maturation, insulin and the C-peptide
separate. Unexpectedly, only the insulin construct was secreted
while the C-peptide-mCherry fusion remained in the recycling
vesicle. This is especially surprising taking into account that
C-peptide levels are routinely used to determine residual insulin
secretion in the blood of patients who are treated with recombi-
nant insulin (just the A-B chain). Hence, endogenous C-peptide
secretion levels must be substantial. It appears that mCherry
extension prevents C-peptide secretion. One of the possible ex-
planations is the dimerization of C-peptide-mCherry (illustrated
in Figure S13), which decreases the propensity of the C-pep-
tide-mCherry fusion for secretion. Alternatively, it might be due
to the fact that fully processed insulin crystallizes in the secretory
granules and has likely less contact to other structures within the
granule compared with C-peptide.

In any case, only the physical detachment of sfGFP-insulin and
C-peptide-mCherry made the ratiometric readout possible. This
single-cell secretion assay will help to investigate the signaling
network in § cells because it provides a physiologically meaning-
ful readout when cells are stimulated or inhibited and will also be
instrumental in combination with other fluorescent reporters that
monitor signaling events. Especially the correlation with other
signaling or secretory events in the same cell will open new
ways for studying insulin secretion and its regulation. In the
future, this single-cell technique for insulin secretion will be
very useful for probing the effect of drugs and drug candidates
modulating the calcium and potassium levels of § cells.

SIGNIFICANCE

Measuring insulin levels and secretion is common practice
in the lab and in clinics. However, there is a lack of suitable
single-cell methods for monitoring the B cell signaling
network. So far, mostly indirect readouts such as calcium
levels or granule co-cargo secretion were monitored. Here
we describe a novel method for direct proinsulin tagging
by two fluorescent proteins at distinct sites in mouse f cells.
This allows, for the first time, the microscopic distinction of
different insulin species. We show that sfGFP-labeled
mature insulin is preferentially released while mCherry-
C-peptide is retained in the insulin granule. Consequently,
RINS1 enables ratiometric imaging of stimulated insulin
secretion and the monitoring of insulin dynamics upon
drug treatment. For the first time, we show insulin transients
at different subcellular sites within f cells. We demonstrate
that RINS1 can be combined with calcium detection in single
cells. This opens the unique opportunity of applying RINS1
to B cells together with other fluorescent sensors. The direct

correlation of several signals in the same cell will be
extremely useful for understanding the mechanisms of insu-
lin secretion, both at the level of the driving signaling
network as well as for unraveling the complex machinery
that drives the exocytosis of the secretory granules. Such
experiments are much more useful at the single-cell level
due to the large cell-to-cell variability of cultured and pri-
mary cells. Finally, RINS1 will help to dissect the effects of
diabetes-relevant drug candidates on different signaling
pathways in B cells. Genetic encoding of this novel reporter
will enable its application in diabetic model systems with
clinical relevance and viral transfection will permit working
with primary B cells from donors.
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STARXxMETHODS

KEY RESOURCES TABLE

REAGENT or RESOURCE

SOURCE

IDENTIFIER

Antibodies

Rabbit polyclonal primary anti-insulin (unconjugated)
Rabbit polyclonal primary anti-GFP (unconjugated)
Rabbit monoclonal primary anti-mCherry (unconjugated)
Goat polyclonal secondary anti-rabbit (HRP conjugated)
Goat polyclonal secondary anti-rat (HRP conjugated)

SantaCruzBiotech
Molecular Probes<
Molecular Probes
Invitrogen
Invitrogen

Sc-9168; RRID: AB_2126540
A11122; RRID: AB_221569
M11217; RRID: AB_2536611
31460; RRID: AB_228341
31470; RRID: AB_228356

Bacterial and Virus Strains

RINS 1adenoviral vector

Vector Biolabs

Type 5, dE1/E3

Biological Samples

Mouse pancreatic islets EMBL animal facility C57BL6 mice
Chemicals, Peptides, and Recombinant Proteins

Tolbutamide Sigma T0891
Histopaque®-1083 Sigma 10831
Histopaque®-1119 Sigma 11191
Collagenase NB8 SERVA 17456
Trypsin Sigma T4424
Experimental Models: Cell Lines

Mouse MING cell line, passage number 25-35 Miyazaki laboratory, Oaka University
Oligonucleotides

mCherry_Apal_f This paper N/A
CCCCCCCCCGGGCCCTGAGCAGAAGCTGATCAGC
GAGGAGGACCTGATGGTAAGCAAGGGCGAGGAGG

mCherry_Apal_r This paper N/A
CCCCCCCCCGGGCCCGCAGCAGCCTTGTACAGCT

CGTCCATGCCGC

prolns-mChe_Nhel_f1 This paper N/A
CCCCCCCCCGCTAGCGCTACCGGACTCAGATCTCG
AGCTCAAGCTTCCGCCATGGCCCTGTGGATGCG

prolns-mChe_BamHI|_r This paper N/A
CCCCCCCCCGGATCCAAGTTGCAGTAGTTCTCCAG

CTGGTAGAGGG

sfGFP_BamHI_f This paper N/A
CCCCCCCCCGGATCCGGATCCACCGGTC GCC ACC

GGTGCAGGAGCTATGAGCAAGGGC

sfGFP_Notl_r This paper N/A
GGTTTAAACGGGCCCTCTAGACTCGAGC

proins_R55S_mut1 This paper N/A
CCAAGACCAGCCGGGAGGCAGAGGAC

proins_R55S_mut2 This paper N/A
CCCGGCTGGTCTTGGGTGTGTAGAAGAAGC

proins_R94S_mut1 This paper N/A
CTGCAGAAGAGTGGCATTGTGGAACAATGC

proins_R94S_mut2 This paper N/A
CAATGCCACTCTTCTGCAGGGACCCCT

Recombinant DNA

Human proinsulin OriGene

sfGFP
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REAGENT or RESOURCE SOURCE IDENTIFIER

mCherry

EGFP-phogrin Seiji Torii

CMV-B-GECO1 Robert Campbell Addgene #32448

Software and Algorithms

Fiji Schindelin et al., 2012

FluoQ Stein et al., 2013

ggplot2 Wickham, 2009

ImagedJ Schneider et al., 2012

Pearson_calculation.ijm This paper https://github.com/fstein/pearson_calculation
SE_analysis.ijm This paper https://github.com/fstein/SE_analysis

CONTACT FOR REAGENT AND RESOURCE SHARING

Further information and requests for resources and reagents should be directed to the Lead Contact, Carsten Schultz (schultz@
embl.de)

EXPERIMENTAL MODEL AND SUBJECT DETAILS

Cell Line

Mouse MING cells (a kind gift from the Miyazaki laboratory, Osaka University) were cultured between passage number 25 and 35.
B-Mercaptoethanol was added freshly to the medium consisting of DMEM (Lifetechnologies), 1% penicillin/streptomycin (Gibco),
15% Fetal Bovine Serum (FBS, Gibco). Cells were maintained under 8% CO, at 37°C and subcultured as previously
described(Ishihara et al., 1993; Nakashima et al., 2009; Miyazaki et al., 1990; Cheng et al., 2012). For microscopy experiments, cells
were seeded on slides within eight-well Lab-Tek Chambered Coverglass systems (Thermo Scientific) at 60-80% confluency. MIN6
cells were transfected using Lipofectamine 2000 (Invitrogen) according to the manufacturer’s protocol. After 24 h the transfection
medium was replaced by culture medium followed by another 24 h incubation period. For the experiments indicated, medium
was exchanged prior to imaging and cells were allowed to adapt 30 min for to imaging buffer IB (115 mM NaCl, 1.2 mM CaCl,,
1.2 mM MgCl,, 1.2 mM K,HPO,, 0.2% glucose and 20 mM HEPES, pH 7.4). Tolbutamide (Sigma) was dissolved in DMSO and
applied for 30 min at 100 pM (100 mM stock in DMSO).

Culture of Primary Mouse -Cells

Islets were isolated from C57BL6 mice by collagenase digestion, as previously described [J Frank et al Nat Chem Biol 2016]. Briefly,
mice were euthanized by cervical dislocation and the bile duct was injected with a collagenase solution (1 mg/mL) before digestion at
37 °C for 10 min and separation of islets using a Histopaque (Sigma-Aldrich) gradient (1.083 and 1.077 g/mL). Islets were cultured for
24-72 h in RPMI medium supplemented with 10% FCS, 100 U/mL penicillin and 100 pg/mL streptomycin. Islets were dissociated into
single B-cells using trypsin digestion for 5 min at 37 °C and allowed to attach to poly-L-lysine-coated and acid-etched coverslips.
Animals were housed in the European Molecular Biology Laboratory (EMBL) animal facilities under veterinarian supervision and
the guidelines of the European Commission, revised directive 2010/63/EU, and AVMA guidelines 2007.

METHOD DETAILS

Experimental Procedures

Gene Construction and Reagents

The mCherry cDNA was cloned in a human proinsulin vector (OriGene) between the insulin B and A chains using Apal restriction
enzyme (ThermoScientific), similar to the Emerald tagging strategy by Watkins (Watkins et al., 2002). After subcloning RINS1 y,cherryonty
using Nhel/BamHlI, the superfolder sfGFP was fused to the C-terminus of the insulin A chain using BamHI and Notl. RINS1mut was
generated by mutation of amino acids 55 and 94 by mutagenesis PCR using the primers listed (Key Resources Table). EGFP-phogrin
(Torii et al., 2004) was kindly provided by Seiji Torii (Gunma University) and CMV-B-GECO1 was a gift from Robert Campbell (Addgene
plasmid #32448) (Zhao et al., 2011).

Western Blot Analysis

MING cells were split and grown in 10 cm dishes to a confluency of 60-80%. After 24h they were transfected with RINS1wt or
RINS1mut using Lipofectamine 2000 and cultured for 30 h. Cells were harvested using a cell scraper and lysed in lysis buffer
(10 mMTris/Cl pH 7.5, 150 mM NaCl, 0.5 mM EDTA, 0.5% NP-40) supplemented with cOmplete (EDTA-free) protease inhibitor cock-
tail (Roche Diagnostics, Indianapolis, IN) and 1 mM PMSF (Sigma). Lysates (50 ng) were separated on NUPAGE 4-12% Bis-Tris
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protein gels (10-well, Thermo Scientific) and transferred to PVDF membranes (Immobilon-P, Millipore), blocked using 5% skim milk in
PBS-T. The primary antibody anti-insulin, anti-GFP or anti-mCherry (Molecular Probes) was incubated in 5% skim milk overnight. The
HRP-conjugated anti-rabbit secondary antibody (Zymed) was incubated for 30 min and imaged using a BioRad imaging system.
Confocal and TIRF Microscopy

Confocal microscopy was performed using a Zeiss LSM 780 NLO confocal microscope at 37°C, equipped with a 63 X 1.40 oil objec-
tive. Definite Focus (Carl Zeiss) was used to minimize focus shifts during time-lapse experiments. For excitation of sfGFP and
mCherry 488 nm and 561 nm laser lines were used, respectively.

Time-lapse TIRF microscopy was performed at 37°C on an Olympus Biosystems Cell*TIRF system using an Olympus APON 100x
oil TIRF objective (NA 1.49). To excite B-GECO1, sfGFP and mCherry, 405 nm, 488 nm and 561 nm solid state lasers were used,
respectively. The laser alignment was performed individually for each region of interest. Image acquisition was operated by an
xCELLence software package. The laser-based Z-drift compensator (ZDC) function was used to avoid focus shifts. Images were
acquired every second for 4-5 min, with an exposure time of 100 ms.

Correlated Light and Electron Microscopy

Transiently transfected with the RINS1 sensor MING cells were cryo-immobilized by high pressure freezing to preserve the native
cellular ultrastructure. The cells were processed for electron microscopy (EM), thick-sectioned (300 nm) and labeled with fiducial
markers (Tetraspecks) that can be seen by both fluorescence microscopy and electron tomography to correlate the images.
RINS1 fluorescence appeared as a granular pattern with mostly overlapping mCherry and sfGFP signals similar to live cell confocal
microscopy. The coordinates of the fluorescence signals were correlated to the electron tomogram with high precision based on the
Tetraspeck coordinates. Fluorescent spots localized to discrete granular structures in the electron tomograms. In some cases we
could achieve subgranular localization of sfGFP-insulin and C-peptide-mCherry demonstrating separation of both proteins within
a granule. Due to the complex procedure, more details of this CLEM experiments will be presented in a future paper that is currently
in preparation. .

QUANTIFICATION AND STATISTICAL ANALYSIS

FRET Calculation

Sensitized emission FRET data were acquired by confocal microscopy of MING transfected by RINS1wt, RINS1mut, RINScherryonty
and RINSg¢crpony and fixed by 4% PFA. Z-stacks of sfGFP (donor D, donor excitation, donor emission), mCherry (acceptor A,
acceptor excitation acceptor emission), FRET (FRET S, donor excitation, acceptor emission) channels were acquired. RINScherryonly
and RINSgarponiy data were used to calculate the bleed-through coefficient 8 = S/D = 0.245 and the cross-excitation coefficient
v =S/A = 0.072. Sensitized emission (SE-FRET) for RINS1wt andRINS1mut was calculated according to the formula SE=S-f*D-
y*A(van Rheenen et al., 2004). Prior to the image analysis, all images were processed by applying a median filter (radius size = 1),
converting them to 32-bit and using a threshold (sfGFP = 40, FRET = 10, mCherry = 40) to remove low value pixels. The image
SE-FRET was calculated with our newly developed ImageJ macro SE_analysis.ijm (see Supplemental Information and Figure S7
for details). The macro computes the corrected FRET image SE-FRET and normalizes the channel with the donor D by calculating
the SE-FRET-sfGFP-ratio. We calculated an average SE-FRET over all z-stacks and plotted the SE-FRET over sfGFP channel ratio
as well as the donor and acceptor channels normalized to the respective mean RINS1wt value (see Figure S7).

Image Analysis
Images were analyzed using Fiji (Schindelin et al., 2012) and FluoQ (Stein et al., 2013). For the analysis of ratiometric time-lapse image
data, the following options were chosen in the initial graphical user interface of FluoQ: No background or smoothening methods was
chosen, images were thresholded automatically with the ‘Triangle’ method and cells were segmented manually. mCherry was used
as the denominator and sfGFP as the numerator channel. The output file of FluoQ named $Experiment.name_dataset.txt was sub-
sequently loaded into R(Team, 2011) and results were plotted using the ggplot2 (Wickham, 2009) package.

Since FluoQ is capable of analyzing time-series data only, the Z-stack of images with no time-correlation was transformed into the
time dimension with the following short Imaged(Schneider et al., 2012) macro:

run(“Bio-Formats Importer”, “open=[C:\\Path_to_file\\example.lsm]”);
Stack.getDimensions(width, height, channels, slices, frames);
Stack.setDimensions(channels,frames,slices);

saveAs(“Tiff”, “C:\\Path_to_file\\example.tif”);

The resulting tif images could be subsequently analyzed by FluoQ.
Colocalization (Pearson) Analysis
The Pearson colocalization coefficient between two channels was calculated using our newly developed Imaged macro Pearson_
calculation.ijm (see Figure S6 for details). The macro computes the Pearson coefficient separately for each cell ROl of an image. Pre-
sumably, the Pearson value can be measured for the same cell over time or at different slices of a Z-stack. For the analysis, images
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were loaded into FIJI or ImageJ and cells were segmented. After background subtraction, a threshold was applied and zero value
pixels were excluded from the subsequent analysis. After starting the Pearson_calculation macro, the Pearson value is calculated
automatically as shown in Figure S6.

DATA AND SOFTWARE AVAILABILITY

The custom scripts Pearson_calculation.ijm macro (ImageJ) (Figure S6) and SE_analysis.ijm macro (ImageJ) (Figure S7) have been
deposited (Key Resources Table link).
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Supplementary Figures

Figure S1. Expression of RINS1 in MING6. Confocal microscopy of RINS1 in MING cells. (A)
RINS1 emission in single (middle, right) and merged (left) channels (sfGFP, green; mCherry,
magenta) Scale bar 5 um (B) Different confocal z-planes of the 3 cells from (A). Most granules
close to the cell culture dish (top left) show emission from both fluorescent proteins with some
being positive for mCherry only (yellow arrows).
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Figure S2. FRET measurements in RINS1 transfected MIN6. (A-B) Confocal imaging of
MING cells expressing the indicated proinsulin constructs used for the calculation of coefficients
to correct for bleed-through and cross-excitation. Fixed MING6 cells transfected by (A) RINS1
(left) and RINS1mut (right) merged channels (sSfGFP, green; mCherry, magenta) (B) MING cells
expressing RINS1cherryony (MCherry, magenta) or RINS1serroniy (SFGFP, green), respectively.
Merged images of both channels are shown. Scale bar 5 um. (C) MIN6 cells were transfected
with RINS1 (red, n=63) and RINS1mut (blue, n=61), respectively. After 1 day, we imaged
mCherry (acceptor A), sfGFP (donor D) and FRET (S) channels of z-stacks by confocal
microscopy. mCherry and sfGFP were normalized and plotted (D). We determined FRET as
sensitized emission (SE) by calculation of FRET coefficients  and y as well as the SE-FRET
(SE) according to the formula (SE=S-B*D-y*A). The ratio of SE-FRET to sfGFP was plotted for
RINS1 and RINS1mut transfected MING cells.
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Figure S3. RINS1 and RINS1mut TIRF microscopy. MING6 cells expressing RINS1 (A) and
RINS1mut (B) for 48 h were imaged before (top) and after (bottom) glucose stimulation. Merged (left)
and single channels for sfGFP (green, middle) or mCherry (magenta, right) are shown. Scale bar 5 um.
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Figure S4. Correlation of RINS1 expression levels and its ratio response amplitude. MING cells
expressing RINS1 (red, n=18) or RINS1mut (blue, n=11) were imaged by TIRFM. After 60 sec 20
mM glucose was added. The maximal sfGFP/mCherry emission ratio drop upon stimulation was
plotted against the sfGFP emission intensity (AU) (left) and the sSfGFP/mCherry emission ratio at time
point zero before glucose stimulation. Plots show trend lines including the confidence intervals and
points representing individual cells.
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Figure S5. Comparison of different stimuli for insulin secretion. MING6 cells expressing RINS1
were imaged by TIRFM. After 60 sec, either 20 mM glucose (red, n=20) or 20 mM KCI (blue, n=18)
were added. Emission intensities for both FPs and their ratio (sfGFP/mCherry) were quantified.
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Image processing step: sample image ImageJ/FIJI command:
sfGFP mCherry

potential input
images

0a) Process>Subtract Background...
Select Rolling ball radius: 100 pixels
0Ob) Image>Type>32-bit
Adjust threshold: 1 - max
Process>Math>NaN Background...

0) image pre-processing
(not part of the macro)

Select ROI to modify

Analyze>Measure
1d) Image>Color>Color Picker
Select Mean of selected ROI as foreground color
1e) Edit>Fill - Select: No, process only 1 image.

0Oc)
0d)
1a) Image>Duplicate
1b)
1c)

1.) Duplicate and replace
each ROI with its average

2) Process>Image Calculator...
Select: ‘G and ‘G, ’,

Operation ‘Subtract’, ‘Create new window’.
Repeat for ‘R’ and ‘Ravg’

2.) Subtract the ROI average from
each ROI pixel of input images.

(Ri-Ravg).(Gi-Gavg)

3) Process>Image Calculator...

Select: ‘Gi-Gavg’ and ‘Ri-Ravg’,

Operation ‘Multiply’, ‘Create new window’.

3.) Multiply result images of 2.

2((G-G,.)(R-R,,)))
= numerator 4a) Select ROI to modify

. 4b) Analyze>Measure
rikopcriativiid 40 mage>Colorlr Piker
Select RawlIntDen of selected ROI as Foreground color
4d) Edit>Fill - Select: No, process only 1 image.
- 2 - 2 5a) Process>Math>Square
2(G-Cu)  2(RR,) 5b) Select ROI to modify
5.) Calculate the sum of the squared 5c) Analyze>Measure
result images of 2. 5d) Image>Color>Color Picker
Select RawlIntDen of selected ROI as Foreground color
5e) Edit>Fill - Select: No, process only 1 image.
2(G;-G,,)*3(RR )’
= denominator 6) Process>Image Calculator...

6.) Create denominator by multiplying
result images of 5.

Select: 3(G-G, ) and ‘Y (R-R,.),
Operation ‘Multiply’, ‘Create new window’.
Process>Math>Square Root

pearson
7) Process>Image Calculator...

Select: ‘numerator’ and ‘denominator’,
Operation ‘Divide’, ‘Create new window’.

7.) Create pearson channel by
‘numerator’ and ‘denominator’ division.

Figure S6. Image processing pipeline of the Pearson_calculation.ijm macro (ImageJ)
calculates the Pearson colocalization coefficient for each ROI between two images. It also works
for time-series or Z-stack data. The result is an image in which each pixel of a ROI has the value
of the Pearson coefficient. The macro can be started once the two channels are loaded into FIJI
or Imagel, cells are segmented and images are preprocessed as indicated in step O.



Image processing step: sample image ImageJ/FIJI command:

sfGFP FRET mCherry
D S A

potential input
images

0a) Process>Filters>Median...

select radius size = 1

0b) Image>Type>32-bit

Oc) Image>Adjust>Threshold...
Adjust threshold: D,A =40, S =10
0d) Process>Math>NaN Background

1a) Select D

1b) Image>Duplicate...

select Title: BD, duplicate Hyperstack
1c) Process>Math>Multiply...

select 3 value

0) image pre-processing
(not part of the macro)

1) Correct D for
bleedthrough

2a) Select A

2b) Image>Duplicate...

select Title: yA, duplicate Hyperstack
2c) Process>Math>Multiply...

select y value

2) Correct A for
crossexcitation

SE=S-pD-7yA 3a) Process>Image Calculator...

select Image 1: S, Operation: Subtract,

Image 2: gD, Create new window

3b) Process>Image Calculator...

select Image 1: Result of SE, Operation: Subtract,
Image 2: yA

3c) Image>Rename...

select Title: SE

3) Compute SE

SE/D 4a) Process>Image Calculator...
select Image 1: SE, Operation: Divide,
Image 2: A, Create new window

4b) Image>Rename...

select Title: SE/D

4) Normalize SE by D

Figure S7. Image processing pipeline of SE_analysis.ijm macro (Imagel) corrects a FRET
image S (donor excitation, acceptor emission) for bleed-through of the donor D (donor excitation
and donor emission) and cross-excitation of the acceptor A (acceptor excitation and acceptor
emission). The macro can be started once the three channels D, S, and A are loaded into ImageJ
or FIJI. Cells are segmented and images are preprocessed as indicated in step 0.

RINS1wt

Figure S8. Expression of RINS1 in primary murine B-cells. Wide-field microscopy of RINS1
in primary B-cells obtained from the dissociation of islets of Langerhans and transduced with
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adenoviral vector to deliver RINS1 DNA into cells (after 30 h of transduction). The adenoviral
vector (Type 5, dE1/E3) containing the RINS1 transgene for expression under the control of CMV
promoter was developed and prepared by Vector Biolabs. For transduction of primary cells, a 5.9x10’
PFU/ml titer was used. Imaging was performed in imaging buffer with no glucose, scale bar 10 um.
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Figure S9. Monitoring stimulated insulin secretion in primary g-cells. Quantification of TIRF
imaging data of primary B-cells cells expressing RINS1 (8 cells from 3 experiments) stimulated after
200 seconds with 20 mM glucose and following stimulation with 30 mM KCI at 500s.
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300nm

Figure S10. High-precision correlative fluorescence and electron microscopy (CLEM) of MING
cells. A) Schematic representation of electron tomography sections indicating the electron microscopy
image location within the 300 nm thick section. Blue - fiducial markers Tetraspecks; green-red —
granules of RINS1 transfected cells with fluorescent proteins (sSfGFP-insulin and C-peptide-mCherry);
black and white - granules of not transfected cells with and without insulin respectively. B)
Fluorescence image (left, scale bar 500 nm) of two MING cells, 300 nm section with fiducial markers
(blue). One plane of a tomogram of the same cell (middle, scale bar 500 nm) and the correlated image
(right). Note the plasma membranes are dividing a transfected (RINS1+) and a non-transfected (nt)
cell, pm - plasma membrane. C) Enlargement of the selected region from the image B demonstrating
the similarity in morphology of granules from RINS1 expressing cells and non-transfected cells. Both
types of cells have granules with characteristic crystalline structure of insulin (regions with high
electron density on the image).
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Figure S11. Emission spectra of RINS1. Comparison of A) fluorescence emission spectra of secreted
sfGFP and mCherry fusion proteins, B) fluorescent spectra of sfGFP and mCherry fusion proteins
from lysates, and C) fluorescence intensity of secreted SFGFP (hex = 511 nm) and mCherry (hex = 608
nm) fusion proteins normalized to the fluorescence of these proteins in lysates of MING6 cells
transiently expressing RINS1 sensor. MING cells in 6 cm dishes were incubated either with no glucose
(control), 20 mM glucose or 20 mM glucose + 30 mM KCI in 1ml of imaging buffer for 1 h.
Afterwards the supernatant was removed (and later used for fluorescence measurements) and cells
were lysed (lysis buffer: 10 mM Tris/Cl pH 7.5, 150 mM NaCl, 0.5 mM EDTA, 0.5% NP-40
supplemented with cOmplete protease inhibitor cocktail and 1 mM PMSF). Lysates were resuspended
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in 1 ml of imaging buffer and their fluorescence properties were investigated.

Table S1. Comparison of SftGFP/mCherry fluorescence intensity ratios as described in the Fig

S11.

sfGFP/mCherry intensity ratios of secreted RINS1.:

no stimulation 0.65
+20 mM Glucose 0.75
+20 mM Glucose +30 mM KClI 1.08
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Figure S12. pH-sensitivity of RINS1 sensor. Response of MING cells expressing RINS1 to the
addition of 20 mM NH,CI at 65 s during TIRF imaging (7 cells in 2 experiments). There is an increase
in emission of sFGFP and almost no change of the mCherry signal. This result excludes a contribution
of pH to the observed decrease of the sSfGFP/mCherry ratio during secretion. In fact, any contribution
of decreasing pH during secretion would be counteracting the observed sfGFP/mCherry ratio change.
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Figure S13. Western blot analysis with anti-mCherry, anti-GFP and anti-insulin antibodies of
the secreted proteins and cellular content from MING6 cells transiently expressing RINS1 sensor.

Lanes:

1 - lysate of the cells incubated in the imaging medium in the absence of glucose;
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2 - lysate of the cells incubated for 1h in 20 mM glucose;
3 — lysate of the cells incubated for 1h in 20 mM glucose and 30 mM KClI;

4 - supernatants from the same cells that were incubated in the imaging medium in the absence of
glucose;

5 — supernatants from the same cells that were incubated for 1h in 20 mM glucose;
6 — supernatants from the same cells that were incubated for 1h in 20 mM glucose and 30 mM KCI.

These data indicate that C-peptide-mCherry forms dimers in secretory vesicles that is not observed for
sfGFP-insulin.
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Figure S14. Determination of specificity of the anti-GFP and anti-mCherry antibodies used for
Western blots. Lane 1 - EGFP-A4; 2 - A4-EGFP; 3, 4 — mCherry.
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Supplemental Movies

Movies for MING6 cells transfected with RINS1 and treated for 30 min with tolbutamide
(100 uM) are attached.

Movie 1. The merged images in Movie 1 “RINS1 tolbutamide” display sfGFP (green)
and mCherry (magenta) acquired by TIRF microscopy. Glucose (20 mM) was added after
60 seconds. The time lapse images were taken every second for 240 seconds.

Movie 2 “RINSI BGECO tolbutamide” additionally shows the B-GECO emission
intensity (right, fire) as well as RINS1 (mCherry, red; sfGFP, green) and was recorded
for 300 sec.
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