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1. Extended Discussion 
 
Collagen is the primary component of the cardiac extracellular matrix (ECM). The three 
polypeptide alpha chains of the collagen are held together via hydrogen bonding between 
amide bonds. The individual collagen molecules self-assemble into fibrils of 10-300 nm in 
width and up to a few hundred microns in length in connective tissues and can further 
assemble into large bundles or fibers with diameters of ~ 500 nm to several micrometers [1-
4]. The three-dimensional organization and structural network of collagens in the extracellular 
matrix plays a critical role in the proper function of cardiac tissues and organs. Multiple 
features of the ECM affects mechanical function of the heart, including collagen content [5], 
types of collagen [6], fiber length and thickness [7], fiber orientation [8], and level of cross-
linking [9, 10].  Fibrillar collagens due to their inherent non-centrosymmetric geometry 
exhibit large nonlinear coefficient originating from ordered tight alignment of large number 
of polarizable peptide bonds in collagen molecules (1000 amino acids/triple helix) referred as 
harmonophores along the same direction contributes to amplified SHG signals and is typically 
governed by strong hyperpolarizability (β) of molecules [2-4]. Indeed, the nonlinear 
coefficient or related hyperpolarizability for collagen type I ( ௠௢௟,ௌுீߚ = ( 1.7±0.2) × 
10−37 m4 V−1)[11, 12] is determined to be quite competitive, ~ 0.4-0.6 that of commercially 
available frequency doubling (SHG) non-linear crystals of KDP (potassium di hydrogen 
phosphate, KH2PO4) [13]. 

SHG is a second order, non-linear optical process, wherein two photons of frequency ω 
are spatially and temporally overlapped at the sample, to produce a single photon with 
frequency of 2ω. According to the electric dipole approximation, centrosymmetric or 
isotropic materials do not produce SHG. This is because the net dipole moment and 
polarizability of the system become zero due to the random orientations of the probed 
molecular dipoles [2-4, 14]. When electromagnetic fields interact with a medium, they can 
induce a material polarization (dipole) “ܲ”, which can be expressed as a power series 
expression as follows: ሬܲԦ = ఠܧଵߙ + ଵଶ ఠܧఠܧଶߚ + ଵ଺  ఠ+…                                                                        (1)ܧఠܧఠܧଷߚ

Here, ߙଵ  is the polarizability, ߚଶ  is the second-order polarizability (or first-order 
hyperpolarizability), and ߚଷ is the third-order polarizability. This polarizability describes the 
charge oscillation in molecules depending on the strengths of the interacting fields. The SHG 
signal can be expressed as: ܧௌுீ ∝ หܲ(ଶ)ห = ߯(ଶ)ܧ௪ܧ௪, where ߯(ଶ) is the second order non-

linear susceptibility. With ܧௌுீ = ඥܫௌுீ		 , or ܫௌுீ = 	 [߯(ଶ)ܧ௪ܧ௪]ଶ , ߯(ଶ) being proportional 
to the number density of molecules (N) contributing to SHG and hyperpolarizability (ߚ), ߯(ଶ)	~	ܰ	ߚ. Hence, SHG signal has quadratic dependency (SHG ~ N2) with the density of 
collagen molecules [14-16, 40]. Collagen structures showed very strong hyperpolarizability 
due to its high density, fibrillar non-centrosymmetric structural organization, and associated 
alignment of repeating peptide bonds (ߚ௣௘௣௧ = (2.9±0.3) × 10−40 m4 V−1)[15] with polarizable 
electrons. This arises from coherent amplification of radiation fields through constructive 
interferences by all peptide bonds directed along the collagen triple helix within the 
interacting laser focal volume. Therefore, SHG signal is a function of concentration and type 
of organization of collagen. Hence, it is possible to utilize SHG signal modulation for 
qualitative and quantitative assessment of cardiac fibrosis as shown in this work. 



 

 

2. Schemati

Fig. S
photo
suppre
structu
schem
of lef
dilatio
micro
xy, (e
(g) yz
embed
image
Here, 
Systol
imagi
SHG 
throug
to obt

 

 

ic of MI injur

S1. Schematic repr
n microscope. (a)
ess the blood flow
ural characterizati

matic shows the reg
ft ventricular (LV
on, and reparative 
scopy system usin

e) yz-plane. Point s
z, (h) xz-plane. (i)
dded in agarose g
es showing the thin

LVEDD: Left Ve
lic Diameters. (l) E
ng collagen. The 
filter transmitting

gh a narrow range
tain the PSF from i

ry model and

resentation of MI i
 MI is induced th

w resulting in MI. 
ion and quantifica
gional remodeling

V) remodeling, in
fibrosis. Assessm

ng the SHG scatte
spread function (P
) TEM image of t
el to mimic scatte
nning of left ventr
entricular End D
Experimental set u
SHG emission fr

g 320-435 nm ligh
e band pass filter fr
individual nanosca

S2 

d PSF analys

injury model and c
hrough surgical lig

(b) Extraction and
ation of extracellu
g of the heart tissu
nfarct expansion, 
ment of lateral (xy)
ering intensity pro
PSF) collected from
the BaTiO3 beads
ering in tissues. (k
ricular free wall an

Diastolic Diameter
up of SHG microsc
rom the tissue col
ht while two phot
from 486-506 nm. 
ale beads.   

is 

characterizing reso
gation of the left c
d slicing of heart 

ular matrix (ECM)
ue after MI. It show

LV wall thinnin
y) and depth (xz) r
ofile of 100 nm Ba
m SHG image of t
s. (j) 3D scattering
k) Representative e
nd dilation of left v
r; LVESD: Left 
cope and related in
llagen is captured 
ton fluorescence (
63x, 1.4 NA oil o

olution of the two-
coronary artery to
tissue sections for

) proteins. (c) The
ws the progression
ng, ischemic zone
resolution of SHG
aTiO3 bead in (d)
the bead in (f) xy,
g images of beads
echocardiographic
ventricle after MI
Ventricular End-

nstrumentation for
with a band-pass

(TPF) is collected
objective was used

 

 
-
o 
r 
e 
n 
e 

G 
) 
, 
s 
c 
. 
-
r 
s 
d 
d 



 

 
 
 

3. ImageJ A

Fig. S
(LV) 

Fig. S
The b
10x, 0

Steps to calcu

Open Image J

Analysis Meth

S2. Image segmen
area. The selected 

S3. Image segmen
blue arrow indicat
0.4 NA air objectiv

ulate the collag

J (https://image

hods 

ntation method im
area is shown by 

ntation method im
es the segmented 
ve was used to coll

en contents in 

ej.net/Fiji) 

S3 

mplemented in Ima
yellow line in the 

mplemented in Ima
LV region (yello

lect the SHG from

SHG images u

ageJ to calculate th
images. 

ageJ to calculate 
ow enclosure) used
m all tissue specime

using ImageJ.

the left ventricular

the LV thickness
d for the analysis
ens.   

 
r 

 
. 
. 



 

File→Open→

Original Imag

Image→Adju
(Select→ Hue

Analyze →Se

Thresholding,

Thresholding,

Analyze →Se

→Choose File (I

ge 

ust→Threshold
e as per desired

elect ROI (Reg

, ROI (Fibrosis

, ROI (SHG) H

et Measuremen

Image in .TIF/

d→Color Thre
d) 

gion of Interest)

s) Highlighted 

Highlighted in B

nts (Area, Inten

S4 

/.JPEG/.JPG) 

shold. In the 

)  

in Blue 

Blue 

nsity, Minimum

 

Threshold Di

 

 

m, Maximum e

ialog Box, Ad

etc.)→ Measure

djust Hue 

e 



 

Save as Meas

Fig. S
calcul
chann
day 2
chann

 

Fig. S
to cal
Chann
and d
chann

 
 
 
 

 

urements Reco

S4. SHG image an
late the collagen 
nel). Sample analys
28. The “matched
nel.  

S5. SHG image an
lculate the collage
nel). Sample analy

day 28. The “matc
nel.  

orded as Excel 

nalysis implement
content (green c

sis is shown for th
d” pixel selected b

nalysis implemente
en content (Green 
ysis is shown for 
ched” pixel select

S5 

files.  

ted in ImageJ usin
channel) and the 

he tissue collected 
by the analysis is

ed in ImageJ using
Channel) and the

the tissue collecte
ted by the analysi

ng the whole hear
 amount of auto
from MI induced m
s shown by yello

g the LV region of
e amount of autof
ed from MI induc
is is shown by cy

rt tissue section to
ofluorescence (red
mice on day 1 and

ow color for each

f the tissue section
fluorescence (Red

ced mice on day 1
yan color for each

 
o 
d 
d 
h 

 
n 
d 
1 
h 



 

Fig.S6
for co
are sh

 
 

4. Picrosiriu
 

Fig. S
mode 

 

 
 
 

6. Image segment
ontrol (top panel) a
hown in red. 

us red (PSR) 

S7. Representative
using transmitted 

ation method imp
and on day 14 pos

imaging of c

e picrosirius red (
light microscopy 

S6 

plemented for anal
st-MI (bottom pan

cardiac tissu

(PSR) stained hea
at specified time p

lysis of a represen
nel). The selected p

ues 

art tissue images 
points post-MI. 

 

 
ntative PSR image
pixels for analysis

under bright field

e 
s 

 
d 



 

5. Polarized

Fig. 
birefri

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

d light micros

S8. Representativ
ingence detection 

scopy image

ve picrosirius red
using polarized lig

S7 

es of the card

d (PSR) stained 
ght microscopy at 

diac tissues

heart images fo
indicated time poi

for PSR-enhanced
ints following MI.

 
d 
. 



 

6. Collagen 

 

Fig. S

 

fiber analys

S9. Collagen fiber 

is post-MI 

analysis of the car

S8 

rdiac tissues post-MMI using CT-FIREE program. 

 



 

Fig. SS10. Distribution oof the length (µm) 

S9 

of collagen fibers on different days post-MI. 

 



 

7. Immunofl

Fig. S
highli
the in

 
 

luorescence

S11. (a) Immunofl
ight collagen isofo
farcted mouse hea

 imaging of c

luorescence imagi
orm distributions, 
arts post-MI injury

S10 

collagen I an

ng using fluoresce
anti-Col1 (Left V

y at indicated time 

nd III   

ently labeled colla
Ventricle) and (b) a

points in days.  

agen antibodies to
anti-Col3 fibers in

 

 
o 
n 



 

8. Comparisson of SHG aand immunof

S11 

fluorescencee staining 

 

 



 

 
Fig. S
1 (Lef
differe
and f
coloca

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
S12. Nonlinear SH
ft panels) and anti
ent time points in 
fluorescence from
alization. 25x, 0.95

HG and immunoflu
i-Col3 (Right pan
days post-MI in o

m collagens show
5 NA water object

S12 

uorescence images
els) tissue specim

order to determine 
wn by pseudo w
tive lens is used to

s of Alexa 647 dy
mens in the selected

colocalization ext
white colored pi
o capture the image

ye labeled anti-Col
d LV scar zone at
tent between SHG
ixels representing
es.  

 

l 
t 

G 
g 



 

9. Image an

Fig. S
Collag

 
 

alysis for the

S13. Image analysi
gen type I and III i

e immunoflu

is employed in Im
in the cardiac tissu

S13 

uorescence s

mageJ for the immu
ues. 

staining 

unofluorescence an

 

 
ntibodies targetingg 



 

10. Colocali
                      

 

Fig. S
collag
of MI
as the
chann
intens

 
 
 

ization analy

S14. Selected scatt
gen 1 (top panels) 
 infarction time in

e y�coordinate of 
nel (FL) as the x
sity for two channe

ysis for SHG

ter plots of pixel in
and anti-collagen 

n days. The intensi
f the scatter plot an
x�coordinate. Sca
els of individual SH

S14 

and immuno

ntensities in SHG c
3 (bottom panels)
ty of a given pixel
nd the intensity of
atterplots show th
HG and FL image

ofluorescenc

channel and Alexa
) fluorescence Cha
l in the green chan
f the correspondin
he relationship be
es. 

ce data 

a-647 labeled anti-
annel as a function
nnel (SHG) is used
ng pixel in the red
etween the signal

 

-
n 
d 
d 
l 



 

 
Fig. S15. Experi
25X, 0.95 NA (B

 

References 
1. M. D.
(2009). 
2. X. Ch
for quantita
3. P. Cam
Anal. Chem
4. L. Mo
second harm
5. L. S. M
myocardial 
H1534-H15
6. N. Nis
"Long-term
rats," J. Am
7. D. Ma
resting myo
H1586 (199
8. S. Tho
explain mec
(2007). 
9. G. R. 
stiffness is 
spontaneou
10. A. Wo
"Reduction 
chamber dy

mentally measure
Bottom panel) obje

 Shoulders and R.

hen, O. Nadiarynkh
ative analysis of co
mpagnola, "Secon

m. 83, 9, 3224–323
ostaço-Guidolin, N
monic generation m
Matsubara, B. B. M
collagen content a

539 (2000). 
shikawa, T. Masuy

m administration of
m. Coll. Cardiol. 38
acKenna, S. Vaplo
ocardial mechanics
97). 
omopoulos, G. M.
chanical anisotrop

Norton, J. Tsotets
attributed to altera

usly hypertensive r
oodiwiss, O. Tsote
in myocardial col

ysfunction," Circul

ed lateral point spr
ctives using sub-d

 T. Raines, "Colla

h, S. Plotnikov, an
ollagen fibrillar str
nd harmonic genera
31 (2011). 
N. L. Rosin, and T.
microscopy for bio
Matsubara, M. P. O
affect rat papillary

yama, K. Yamamo
f amlodipine preve
8, 1539-1545 (200
on, and A. D. McC
s during ventricula

 Fomovsky, P. L. 
y in fibroblast pop

si, B. Trifunovic, C
ations in cross-link
ats," Circulation 9
etsi, S. Sprott, E. L
llagen cross-linkin
lation 103, 155-16

S15 

 

read function (PSF
diffraction BaTiO3

agen structure and 

nd P. J. Campagnol
ructure," Nat. Proto
ation imaging micr

-L. Hackett, "Imag
omedical applicati
Okoshi, A. C. Cico
y muscle function,"

oto, Y. Sakata, T. M
ents decompensatio
1). 

Culloch, "Microstru
ar filling," Am. J. P

Chandran, and J. W
pulated collagen ge

C. Hartford, G. P. C
ked collagen rather
96, 1991-1998 (199
Lancaster, T. Mela
ng parallels left ven
60 (2001). 

F) afforded by 10
nanoparticles.  

stability," Annu. R

la, "Second harmo
oc. 7, 654 (2012).
roscopy: applicati

ging collagen in sc
ions," Int. J. Mol. S
ogna, and J. S. Jan
" Am. J. Physiol. H

Mano, T. Miwa, M
on to diastolic hea

uctural model of p
Physiol. Heart Cir

W. Holmes, "Colla
els," J. Biomech. E

Candy, and A. J. W
r than total collage
97). 

a, E. Chung, T. Me
ntricular dilatation

0X, 0.40 NA (Top

Rev. Biochem. 78,

onic generation mi

ions to diseases dia

car tissue: develop
Sci. 18, 1772 (201
nicki, "Alterations 
Heart Circ. Physio

M. Sugawara, and 
art failure in hyper

perimysial collagen
rc. Physiol. 273, H

agen fiber alignme
Eng. 129 (5), 642-

Woodiwiss, "Myoc
en or phenotypes in

eyer, and G. Norto
n in rat models of s

p panel) and 

, 929-958 

icroscopy 

agnostics,"  

pments in 
7). 
in 

ol. 279, 

M. Hori, 
rtensive 

n fibers for 
H1576-

ent does not 
-650 

cardial 
n 

on, 
systolic 

 



S16 
 

11. A. Deniset-Besseau, J. Duboisset, E. Benichou, F. Hache, P.-F. Brevet, and M.-C. Schanne-Klein, 
"Measurement of the second-order hyperpolarizability of the collagen triple helix and determination of its 
physical origin," J. Phys. Chem. B 113, 13437-13445 (2009). 
12. S. Bancelin, C. Aimé, I. Gusachenko, L. Kowalczuk, G. Latour, T. Coradin, and M.-C. Schanne-Klein, 
"Determination of collagen fibril size via absolute measurements of second-harmonic generation signals," Nat. 
Comm. 5, 1-8 (2014). 
13. T. A. Theodossiou, C. Thrasivoulou, C. Ekwobi, and D. L. Becker, "Second harmonic generation confocal 
microscopy of collagen type I from rat tendon cryosections," Biophys. J. 91, 4665-4677 (2006). 
14. R. J. Tran, K. L. Sly, and J. C. Conboy, "Applications of surface second harmonic generation in biological 
sensing," Annu. Rev. Anal. Chem. 10, 387-414 (2017). 
15. J. Duboisset, A. Deniset-Besseau, E. Benichou, I. Russier-Antoine, N. Lascoux, C. Jonin, F. o. Hache, M.-
C. Schanne-Klein, and P.-F. o. Brevet, "A bottom-up approach to build the hyperpolarizability of peptides and 
proteins from their amino acids," J. Phys. Chem. B 117, 9877-9881 (2013). 

 


